Results 1 to 8 of 8
  1. aek
    aek is offline
    aek's Avatar
    Posts
    2 Posts
       #1  
    Hi All,

    I just bought a Treo 600, and am trying to dial international numbers using the Favorites function. In this process, I must dial

    1. local (or 1-800) access number
    2. PIN number, and
    3. the internatinal number.

    The problem is that the Favorites function allows me to enter only two numbers, that is the access number and the PIN number. So, the phone number msut be entered each time manually. Even, commas for a pause do not work.

    Does anyone know a work-around for this problem? Or is there a non-Treo dialer that I can install?

    I used to have a Nokia phone, and it allowed me to enter more numbers using a "w" in between the numbers, and then allowed me to send each number manually.

    Your feedback will be much apppreciated.
    ek
  2. #2  
    Are you on Sprint? You have to uncheck the Enable DTMF box (in other words, you need to disable DTMF) for the comma to work. I don't remember where exactly is the option to do that, I think it is in the dialing option under main menu.
  3. #3  
    Yup, to disable "Short DTMF Tones," go to your Phone app, then to OPTIONS, and to PHONE PREFERENCES. Uncheck "Short DTMF Tones" and your commas/pauses in your Favorites should work.
  4. aek
    aek is offline
    aek's Avatar
    Posts
    2 Posts
       #4  
    Oooops, I am sorry. I forgot to tell you that I am on Cingular. My phone does not have the described screens.

    Any other clues? It will be appreciated.
    ek
  5. #5  
    hi. did you find out how to make those phone calls?
  6. doublekk's Avatar
    Posts
    9 Posts
    Global Posts
    21 Global Posts
    #6  
    Use the "More" button when you are saving the number and add the extra digits there - this will help solve your problem.
  7. #7  
    Thanks very much. How do you add pauses to allow for an answer of the acces number?
  8. #8  
    Use a comma (or 2 or 3 commas).

Posting Permissions