Results 1 to 7 of 7
  1.    #1  
    i have a lightwav problem (and couldn't find the answer in the other lightwav threads around - or they were too long to read - one has 144 replies!).

    i set a sound to my ringtone - it's a 10 sec. wav file - i have 2 issues - first of all - it plays that sound ON TOP (yeah concurrently) with my ring tone set in my sound preferences... second it loops through my 10 sec file over and over really fast so sounds kind of annoying...

    i know the first problem is fixed - i remember reading how to fix it but not exactly...

    help?
  2. #2  
    Originally posted by treoZilla
    i set a sound to my ringtone - it's a 10 sec. wav file - i have 2 issues - first of all - it plays that sound ON TOP (yeah concurrently) with my ring tone set in my sound preferences... second it loops through my 10 sec file over and over really fast so sounds kind of annoying...

    i know the first problem is fixed - i remember reading how to fix it but not exactly...

    help?
    It's in the manual, pictures and everything. Basically, you set the internal tones to silent.
  3. #3  
    Originally posted by treoZilla
    i have a lightwav problem (and couldn't find the answer in the other lightwav threads around - or they were too long to read - one has 144 replies!).
    Sure. Just start another thread. Who cares?


    i know the first problem is fixed - i remember reading how to fix it but not exactly...

    help?
    Yeah...it sux, doesn't it?
  4.    #4  
    mol is such a nice guy. great to have people like this in these online communities - i think that's what gives them their character.

    anyways - i don't have the manual but was able to set my internal's to silent (didn't know that was an option)... now the only problem i have is my 10 sec voice clip replays over and over (with like a no second pause) so it sounds like crap... is there a way to increase that interval??? like give me 10 seconds between each play??

    thanks to anyone who wants to help - anyone who doesn't don't feel pressured to waste your time typing a reply - will probably just needlessly frustrate you further
  5. #5  
    Originally posted by treoZilla
    mol is such a nice guy. great to have people like this in these online communities - i think that's what gives them their character.

    anyways - i don't have the manual but was able to set my internal's to silent (didn't know that was an option)... now the only problem i have is my 10 sec voice clip replays over and over (with like a no second pause) so it sounds like crap... is there a way to increase that interval??? like give me 10 seconds between each play??

    thanks to anyone who wants to help - anyone who doesn't don't feel pressured to waste your time typing a reply - will probably just needlessly frustrate you further
    That's alright. I'm the Forum Nazi. You're probably to lazy to do a search to find out why but that's alright, too.

    NO SOUP FOR YOU!
  6. #6  
    Originally posted by treoZilla
    anyways - i don't have the manual but was able to set my internal's to silent (didn't know that was an option)... now the only problem i have is my 10 sec voice clip replays over and over (with like a no second pause) so it sounds like crap... is there a way to increase that interval??? like give me 10 seconds between each play??
    Did the files you were sent not include the manual in PDF format? When I bought the program, mine did. Odd...

    Anyway, the way I handled my custom rings was to add the delay I wanted using Cool Edit. I think you can download a trial version that limits the length of the sound file or something, but should give you enough functionality to add some time at the end of the sound.

    And, for what it's worth, Mol is right. You should have looked at the existing threads.
  7.    #7  
    ok i get it already thanks. let's not turn this into a never-ending thread reminding me to do my research. i officially apologize the the masses. hopefully that satisfies this.

Posting Permissions