Results 1 to 5 of 5
  1.    #1  
    I installed "msafe" but uninstalled it because the default security app timer no longer activated. the default security app no longer shuts down the treo 600 after the set period of in activity. can anyone help?
  2. #2  
    Originally posted by makad
    I installed "msafe" but uninstalled it because the default security app timer no longer activated. the default security app no longer shuts down the treo 600 after the set period of in activity. can anyone help?
    mSafe with the default security app works flawlessly.

    • What version of mSafe are you using ? Only V2 supports the 600.
    • How have you configured mSafe? You must assign a password.
    • How have you configured your security app? Again, you must have a password assigned.
    • What other security specific software are you running? Perhaps there is a conflict somewhere.
    www.gsmworld.com
  3. #3  
    Originally posted by makad
    I installed "msafe" but uninstalled it because the default security app timer no longer activated. the default security app no longer shuts down the treo 600 after the set period of in activity. can anyone help?
    Or do you have treoalertmgr enabled?
    It prevents the device from auto-locking.
  4.    #4  
    the msafe was the version 4 the t-6. I uninstalled it because the t-6 would not shut down after 2 hours inactivity. I had password assigned & have no other security program. I would like the default security 2 work as it did without msafe. but with the install & deletion of msafe my t-6 as not shut down after inactivity. I have to do it manually. how do I get it back to original form?
  5.    #5  
    anybody?

Posting Permissions