Results 1 to 11 of 11
  1.    #1  
    I just bought a new Treo 600 yesterday. I am using Cingular wireless and for my email I'm using Adelphia. So here's the problem. I'm trying to set up my outgoing mail. Adelphia set my Treo up to accept incoming and outgoing adelphia email only. I cannot send an email to anyone else!!! Stupid Cingular told me to call Yahoo, MSN, AOL, etc.. to find out why they are not accepting my outgoing Adelphia emails. PLease help. I'm about to take this thing back.

    Again, I can get incoming email (from anyone) and outgoing (only to Adelphia email addresses).

    How do I set Incoming (pop3) server:

    Outgoing (SMTP) server

    etc....
  2. #2  
    I dont think I will be able to help you, but I have questions.

    What email program are you using to get your mail on the treo?
    What email program are you using to get your mail on your PC?
    On your treo, you can collect your adelphia email?
    On your treo, you can send email oto thers users on adelphia only?
    How do you know the emails are not going through to other isps?
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  3.    #3  
    What email program are you using to get your mail on the treo?


    What email program are you using to get your mail on your PC?

    (outlook)

    On your treo, you can collect your adelphia email?
    (yes)

    On your treo, you can send email oto thers users on adelphia only?

    (Yes, only adelphia users)

    How do you know the emails are not going through to other ispsoutlook Because I am getting an error that says "we were unable to send mail using: 68.168.78.100. this is what adelphia gave me.
  4.    #4  
    So we have the same problem. Did Adelphia tell you to call Cingular, then Cingular tell you to call Adelphia? I went back and forth 9 times yesterday. If this isn't fixed today, I'm going with another carrier. I have a 14 day return policy. Very dieaapointed in Cingular.
  5. #5  
    that ip (68.168.78.100) resolves to mail.adelphia.net.

    It doesn't make sense that you can send mail to other adelphia users, but to no one else.

    As far as I know cingular doesn't provide an smtp server, but you may want to search in the gsm forum here.

    Can I assume that when using outlook to send email through adelphia, you are already connected to adelphia (it is your isp)? Has this ever worked when using another isp (like from work)?
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  6. #6  
    A lot (most?) ISP stop relaying of messages as a way to prevent unauthorized users (spammers?) from using their servers.

    If Cingular provided an SMTP server, you could use them to. T-mo provides an smtp server, which is what I use, to send the emails. If someone happens to respond I will get it at my pop server.

    The other way around this is to see see if adelphia has a way to authenticate to the smtp server (earthlink does this). This would let you use an adelphia server, but you would need to provide the password and account to send mail.

    It doesn't look like cingular is preventing you from reaching the smtp server, just that adelphia is blocking it because you are coming in from an untrusted domain. I think adelphia is the problem, they should have a way for you to send mail that is safe.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  7. #7  
    i had the same problem with the email provider in Canada. They would not le you use a wireless device to send email. I am using the mail program with the GSM T600. I was able to find the smtp for my wireless carrier and it works that way. If you can not find the smtp for your wireless carrier then I would suggest trying Aileron mail. It should work through Aileron. This is not a Cingular issue.
  8. #8  
    In the Treo's mail program, hit the Menu button, and go to View. At the bottom of the drop-down menu, you should see the name of your email account (a name you gave it, such as Adelphia, Yahoo, Bob, etc.). There may be more than one account.

    Go to the very last entry, Edit Accounts..., and select it. Then, the next page should allow you to select your account and look at the settings.

    As far as I know, your Incoming Server is going to be unique to the account. For example, your Adelphia account should be set to something related to Adelphia (e.g., mail.adelphia.com). A Comcast account will have a Comcast-related setting.

    However, your Outgoing Server has to be set to your wireless carrier's smtp server (e.g., smtp.cingular.net) for EVERY ACCOUNT. So even your Adelphia account will use the Cingular outgoing server. You are using Cingular to send, and you can send to anyone.

    Hope this helps.
  9.    #9  
    It finally works!! This is how. I spent another 8 hours between Cingular, Adelphia, and Handspring. Everyone except for Adelphia was telling me that I MUST get Adelphia's outgoing smtp (neither does Cingular by the way!!!) to send my emails. Now this is worth noting, Adelphia DOES NOT have an outgoing smtp server for those outside their domain. They only have the smto outgoing server when your within their domain and use your username and password. (When your hooked up through their modem or throughh their online website) You cannot SEND email through a Treo with Adelphia...period!!!

    To get around this I had to use my yahoo account since it is set up with pop3. I have my incoming setup like this:

    Incoming pop3:
    mail.adelphia.net

    Outgoing smtp:
    smtp.mail.yahoo.com then in advanced settings put your yahoo User Name and password, and VOILA is works like a charm.

    When I send emails now from my Treo, emails have a return email adress which is my ADELPHIA email address. sweet!!

    I now love my Treo. Anything I should know about the Treo that is cool to add to this phone? cool downloads for novelty use? thanks in advance people.
  10.    #10  
    No problem. Feels kinda good when you actually see the thing work. I definately won't be taking this thing back now. Pretty cool IMHO. Take Care

    Judge
  11. #11  
    Check to see if you can do SMTPAUTH rather than plain ol' SMTP. The bit above about spammers and relay is correct, but if you do SMTP authenticated then you can get around that issue without any problem.

Posting Permissions