Results 1 to 4 of 4
  1.    #1  
    Hey. What happened? I've had my Treo 600 since November.. Is my battery no longer capable of a full charge - already?
    Sal Collaziano
    Treo 600 > Treo 650 > Treo 750 "dumb" phone > iPhone > Pre?
    cadillac | oldsmobile | buick | pontiac | lincoln | Madison Ross Media Group
  2. #2  
    do a soft reset and see if that fixes the problem.
    Sometimes it get's stuck in the red even though it's fully charged.
    if that doesn't work, try a hard reset and re synch. If none of those thigns work then you might need to replace.
    DO a forum search on battery problems there are a couple of threads on this. Hope this helps
    When the dark clouds gather on the horizon, when thunder and lightning fills the sky, When fate is but a glint in the eye of a fallen Rattler, And hopes are lost friends, When the sinew of the chest grows weary from those hard-charging linebackers, And the muscles in the legs grow tired from those hard-charging running backs ... You must remember that the Rattlers will... Strike, Strike, and Strike again.
  3. #3  
    I occasionally get this problem, but it gets fixed witha soft reset. It's probably jsut something wrong with the battery meter...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  4. #4  
    Batteries over time lose their ability to hold a full charge. Click on the battery meter, if it's at 99% or something, I wouldn't worry.
    http://www.firstadopter.com - where early adopters discuss great stuff first

Posting Permissions