Results 1 to 10 of 10
  1.    #1  
    I have Yahoo Plus and have been sending emails using the HS mail client for couple months no problem till this morning. It seems that all mails sent end up in the outbox folder and not actually sent, where it should end up in the sent folder.

    Is this a temporary Yahoo problem? Anyone else have this problem?
  2. #2  
    I am not having this problem with Snappermail and Yahoo.
  3. #3  
    Nor am I having the problem with HSMail.
  4. #4  
    Originally posted by newtreouser
    I have Yahoo Plus and have been sending emails using the HS mail client for couple months no problem till this morning. It seems that all mails sent end up in the outbox folder and not actually sent, where it should end up in the sent folder.

    Is this a temporary Yahoo problem? Anyone else have this problem?
    No probs here, either.

    You may want to check with Yahoo, I had to change my smtp settings at Yahoo about a month ago to let me send through my mobile device.

    Go to Mail Options and you have to check the box that says "Use Authentication" and then you can send through your T600. I couldn't send and made this change and all was well.

    Hope this works ... Tom
    << My command as we escape Palm HQ with a new Pre 3>>.

    Treo 300 >> Treo 600 >> Treo 650 >> Treo 755 >> Instinct >> Pre- >> TouchPad
  5. #5  
    Follow thislink to get directions on how to set up your Yahoo Mail Account.

    Tom
    << My command as we escape Palm HQ with a new Pre 3>>.

    Treo 300 >> Treo 600 >> Treo 650 >> Treo 755 >> Instinct >> Pre- >> TouchPad
  6.    #6  
    Everything was working fine unti this am (send and rcv). I didn't change anything. I couldn't find the "Use Authentication" under yahoo mail option settings on the Yagoo PC or on the Treo 600.

    Maybe I'll delete the HS mail client and re-install.


    Originally posted by tjd414


    No probs here, either.

    You may want to check with Yahoo, I had to change my smtp settings at Yahoo about a month ago to let me send through my mobile device.

    Go to Mail Options and you have to check the box that says "Use Authentication" and then you can send through your T600. I couldn't send and made this change and all was well.

    Hope this works ... Tom
  7. #7  
    Originally posted by tjd414


    No probs here, either.

    You may want to check with Yahoo, I had to change my smtp settings at Yahoo about a month ago to let me send through my mobile device.

    Go to Mail Options and you have to check the box that says "Use Authentication" and then you can send through your T600. I couldn't send and made this change and all was well.

    Hope this works ... Tom
    That's interesting. Never had to use authentication. I just put in both POP3 addresses....send and receive....and my passwords into my Treo 6. Works like a charm!!!

    IGO
    GIVE DEBBIE THE CHIMP.....GIVE DEBBIE THE CHIMP!!!
  8. #8  
    I'm having this problem with the Mail app. I'm using the authentication as described in Yahoo's link earlier in this thread. It works on my desktop via Mozilla Thunderbird, so I know Yahoo's SMTP works in general (and that I know how to set it up). It seems there's a problem with the Mail app or the two settings (which I don't think it is because one of them is simply use my pop3 mail password which should be checked according to yahoo (it's the same) and the other is simply my yahoo username).
  9. #9  
    i've had problems with the HS mail app too. the exact same problem that newtreouser is having. i have yahoo plus too. i think it's a mail app bug. i downloaded the 2.0 snapper beta and haven't had any problems sending email yet. try getting snapper.
  10. #10  
    Sounds good, but I don't think I should have to pay for a 3rd party version when I'd be happy with what's supplied with a free version -- especially when it's going to cost me $30 and provide no addition functionality that I'd use.

Posting Permissions