Page 3 of 3 FirstFirst 123
Results 41 to 46 of 46
  1. #41  
    Has anyone succeeded in using a WAV in the RAM of the phone as a ringtone?

    I have a WAV in RAM.
    After unchecking "Always use PocketTunes" in LightWav I was able to find the WAV and assign it as a ringtone.
    I am able to play it directly from LightWav.

    I've set the Palm ringtone volume to "Off".

    In LightWav I have these settings:

    CHECKED Enable LightWav
    CHECKED Re-enable after soft reset
    UNCHECKED Scan new sound files on launch
    CHECKED Always display console
    Search sounds in: ENTIRE CARD
    UNCHECKED Allow DateBook NoTime alarms
    UNCHECKED Display PocketTunes console
    UNCHECKED Always use PocketTunes
    Volume: HIGH

    And of course, under the TREO flap I've selected the WAV as RingTone

    Still, when I receive an incoming call, there's no sound!

    I have the full version (I think - how do I check that?)

    Any help is appreciated!


    /Christopher
  2. #42  
    Chris, I am using RAM wavs and ONLY RAM waves. Never had Pockettunes. Enjoying Kellis' Milkshake as my primary ringtone. Takes up 2.5 Megs of memory, but I have it to spare, so what the heck.

    The only difference in my settings are these:

    I have EVERYTHING checked in my preferences and I am searching sounds in /Audio.

    I do not have the "Always Use Pockettunes" option in the preferences in the version I am using (1.1a #2004.036) which I am confident is the most current version.

    Hope this helps

    K
  3. #43  
    Anyone noticed that when you use PocketTunes to play the WAV files (option checked) the ringtone repeat itself, but when you uncheck it (and use Lightwav to play RAM wav) the ringtone plays only once?

    Is it just me? tnx!
    Ix.
  4. #44  
    FWIW, I have exactly the same problem with alarms with my registered copy of LightWave as you do with ringtones. I pick silent as the alarm in the application, and then pick a wave file as the alarm in LightWave. I have tried both waves in RAM and waves on the SD card, but all I get is silence for an alarfm in either case. The two applications that I have tried this with so far are Snapper and DiddleBug. I really just want to use wave files in RAM, because I can not completely trust the SD card to be plugged in when I need an alarm.

    --Dave


    Originally posted by grenness
    Has anyone succeeded in using a WAV in the RAM of the phone as a ringtone?

    I have a WAV in RAM.
    After unchecking "Always use PocketTunes" in LightWav I was able to find the WAV and assign it as a ringtone.
    I am able to play it directly from LightWav.

    I've set the Palm ringtone volume to "Off".

    In LightWav I have these settings:

    CHECKED Enable LightWav
    CHECKED Re-enable after soft reset
    UNCHECKED Scan new sound files on launch
    CHECKED Always display console
    Search sounds in: ENTIRE CARD
    UNCHECKED Allow DateBook NoTime alarms
    UNCHECKED Display PocketTunes console
    UNCHECKED Always use PocketTunes
    Volume: HIGH

    And of course, under the TREO flap I've selected the WAV as RingTone

    Still, when I receive an incoming call, there's no sound!

    I have the full version (I think - how do I check that?)

    Any help is appreciated!


    /Christopher
  5.    #45  
    Originally posted by grenness
    Has anyone succeeded in using a WAV in the RAM of the phone as a ringtone?

    I have a WAV in RAM.
    After unchecking "Always use PocketTunes" in LightWav I was able to find the WAV and assign it as a ringtone.
    I am able to play it directly from LightWav.

    I've set the Palm ringtone volume to "Off".

    In LightWav I have these settings:

    CHECKED Enable LightWav
    CHECKED Re-enable after soft reset
    UNCHECKED Scan new sound files on launch
    CHECKED Always display console
    Search sounds in: ENTIRE CARD
    UNCHECKED Allow DateBook NoTime alarms
    UNCHECKED Display PocketTunes console
    UNCHECKED Always use PocketTunes
    Volume: HIGH

    And of course, under the TREO flap I've selected the WAV as RingTone

    Still, when I receive an incoming call, there's no sound!

    I have the full version (I think - how do I check that?)

    Any help is appreciated!


    /Christopher
    "I've set the Palm ringtone volume to "Off""

    turn on the volume. do not set to OFF.
  6.    #46  
    Originally posted by ixtab
    Anyone noticed that when you use PocketTunes to play the WAV files (option checked) the ringtone repeat itself, but when you uncheck it (and use Lightwav to play RAM wav) the ringtone plays only once?

    Is it just me? tnx!
    Ix.
    yeah, if lwav is used to play wave there is not repeat because there is a technical problem. Just make your wave longer.
Page 3 of 3 FirstFirst 123

Posting Permissions