Results 1 to 3 of 3
  1.    #1  
    I'm trying to perform a HotSync (the first one) on my Treo 600, with my PC running Windows 2000, and it can't complete it. Here are the symptoms:

    1) When I start the HoySync, from my Treo, a dialogue pops up on my PC prompting me to select a User

    2) I select myself and click "OK"

    3) The "HotSync" Progress screen flashes up. Under "Status" a number of things flash by so fast that they can't be read (I know from synching with my Treo 300 that this is unusual)

    4) The HotSynch Screen on my PC disappears, the HotSynch icon is still in my system tray, and my Treo says its still synchronizing.

    5) at some point the Treo says that "The Connection between your handheld computer and the desktop could not be established

    6) if I try to initialize another hotsynch, the PC doesnot responnd at all. I have to kill the HOTSYNC.EXE. But even then, the Synch won't complete.

    Here's what I've tried

    I've uninstalled the Desktop Software, being sure to delete the Handspring and Chapura folders, and reinstalled it....didn't fix anything

    I did a hard reset on the Treo

    I tried synching to the Palm Desktop instead of to Outlook, just in case that conduit was where the error was coming from....nothing happened differently.

    I've checked my connections over and ofer again and tried all 4 USB ports on my system...no change

    So, does anyone have any ideas?


    ----- Here's my log file. It has the result from a number of attempts and I don't see a definate pattern------

    HotSync operation started 02/13/04 11:50:37
    OK Install
    OK Treo Pictures
    PocketMirror® 3.1.5.6 (OEM)
    OK Outlook Calendar - Recovery Sync
    Force Recovery Sync Setting Set
    Never synchronized this Palm at this PC
    New Base Folder
    New User
    -- Outlook Contacts 3.1.5.6 (OEM)
    PocketMirror configured category support to make the handheld category match the Outlook category.
    OK Outlook Contacts - Recovery Sync
    Force Recovery Sync Setting Set
    Never synchronized this Palm at this PC
    New Base Folder
    New User
    -- Outlook Tasks 3.1.5.6 (OEM)
    PocketMirror configured category support to make the handheld category match the Outlook category.
    OK Outlook Tasks - Recovery Sync
    Force Recovery Sync Setting Set
    Never synchronized this Palm at this PC
    New Base Folder
    New User
    -- Outlook Notes 3.1.5.6 (OEM)
    PocketMirror configured category support to make the handheld category match the Outlook category.
    OK Outlook Notes - Recovery Sync
    Force Recovery Sync Setting Set
    Never synchronized this Palm at this PC
    New Base Folder
    New User
    -- Backing up db Datebk3HDB to file C:\Program Files\Handspring\JesseeD\Backup\Datebk3HDB.PDB
    -- Backing up db SMS Messages to file C:\Program Files\Handspring\JesseeD\Backup\SMS_Messages.PDB
    -- Backing up db ConnectionMgr50DB to file C:\Program Files\Handspring\JesseeD\Backup\ConnectionMgr50DB.PDB
    -- Backing up db NetworkDB to file C:\Program Files\Handspring\JesseeD\Backup\NetworkDB.PDB
    -- Backing up db HSTraceDatabase to file C:\Program Files\Handspring\JesseeD\Backup\HSTraceDatabase.PDB
    -- Backing up db SMS Msg Database to file C:\Program Files\Handspring\JesseeD\Backup\SMS_Msg_Database.PDB
    -- Backing up db SMS QuickText to file C:\Program Files\Handspring\JesseeD\Backup\SMS_QuickText.PDB
    System synchronization failed
    Protocol Error: Unknown error. (4001)
    HotSync Error: Connection is lost (6410)
    HotSync operation complete 02/13/2004 11:50:42 AM

    HotSync operation started 02/13/04 11:37:23
    Restore application database error
    HotSync Error: Connection is lost (6410)
    HotSync operation complete 02/13/04 11:37:24

    HotSync operation started 02/13/04 10:02:29
    OK Install
    OK Treo Pictures
    OK Acrobat Reader
    PocketMirror® 3.1.5.6 (OEM)
    -- Outlook Calendar 3.1.5.6 (OEM)

    ERROR: 10006410
    Failed to close handheld database.

    1359: BaseConduit

    ERROR: 00004001
    Failed loading categories from handheld.

    681: BaseConduit

    ERROR: 00004001
    Failed to read AppInfo block.

    2377: BaseConduit

    Outlook Calendar synchronization failed
    Conduit 'Outlook Calendar' Error: Unknown error. (FFFF)
    -- Outlook Contacts 3.1.5.6 (OEM)
    SyncRegisterConduit failed.
    Error Code = ffffffff
    Conduit 'Outlook Contacts' Error: Unknown error. (FFFF)
    -- Outlook Tasks 3.1.5.6 (OEM)
    SyncRegisterConduit failed.
    Error Code = ffffffff
    Conduit 'Outlook Tasks' Error: Unknown error. (FFFF)
    -- Outlook Notes 3.1.5.6 (OEM)
    SyncRegisterConduit failed.
    Error Code = ffffffff
    Conduit 'Outlook Notes' Error: Unknown error. (FFFF)
    HotSync Error: Unknown error. (FFFF)
    HotSync operation complete 02/13/2004 10:02:35 AM

    HotSync operation started 02/13/04 10:00:42
    Restore application database error
    HotSync Error: Connection is lost (6410)
    HotSync operation complete 02/13/04 10:00:42

    HotSync operation started 02/13/04 09:51:12
    OK Install
    HotSync Error: Failed to create tasks. (8006)
    HotSync operation complete 02/13/04 09:51:13

    HotSync operation started 02/13/04 00:27:04
    Restore application database error
    HotSync Error: Connection is lost (6410)
    HotSync operation complete 02/13/04 00:27:04
    Last edited by houtexwebdev; 02/13/2004 at 11:50 AM.
  2. #2  
    try uninstalling chupara...it seems to go a bit off on a tangent from there...
    Treo 300, Treo 600 - Sprint

    I dream in code and TCP/IP sequence numbers.
  3. drwiremore's Avatar
    Posts
    3 Posts
    Global Posts
    5 Global Posts
    #3  
    I have had similar problems with hotsync and the errors indicated above. I appear to have improved my ability to hotsync after doing the following:
    a) I used a tooth brush (clean) and brushed the contacts on the bottom of the phone, as well as the hotsync cable
    b) I did a soft reset of the phone, and unplugged the phone from the computer
    c) I changed the power management settings of my usb by the following, given I had xp pro:
    1) right mouse on "my computer" and select properties
    2) go to the hardware tab
    3) click on device manager
    4) navigate down to the bottom and your looking for Universal Serial Bus Controllers
    5) Expand the "+" sign, and click on each of the USB Root Hub's that you find and click on properties
    6) Select the powermanagement tab and uncheck "allow the computer to turn off this device to save power"
    7) do this on each of the "USB Root Hubs" that you find
    8) exit or close everything on your screen and reboot.
    9) Now try your hotsync.... worked for me.

    dr

Posting Permissions