Page 9 of 11 FirstFirst ... 4567891011 LastLast
Results 161 to 180 of 214
  1. #161  
    Originally posted by 100thMonkey

    Also, I know some people here don't like the idea of scrollbar, but I would love it if Reqwireless got a scroll bar like Snappermail's...i love that scroll bar
    I would like a scrollbar, too. As mentioned earlier in this thread, scrolling with the keys and by scraping the page itself using the stylus has its problems.

    They could always make it available as an option that is turned on or off. Having been a programmer in a past life, I know it would not be that difficult of a feature to add and is just a matter of turning on a pre-existing widget, right?

    Mike
  2. #162  
    I got Java from the palm dev site. I didnt see treo 600 listed so I chose Tungsten E (I believe). Got the email, downloaded it, installed j9_vm_bundle and midp21 (i couldn't find the files you guys were talking about). Downloaded web viewer, tried running it, soft reset. I have no idea =/

    Any help please?
  3. #163  
    All i had to do was login. click on java and then under "developer" click on download. Then i downloaded the beta version.

    Make sure you are downloading the developer version not the end user version. Also make sure the file j9javaV... is from the ARM directory. there's another one in the IA32 directory and it's not the same file. The other file you need is the midp20 which is found in the IA32 directory.
  4. #164  
    All i had to do was login. click on java and then under "developer" click on download. Then i downloaded the beta version.

    Make sure you are downloading the developer version not the end user version. Also make sure the file j9javaV... is from the ARM directory. there's another one in the IA32 directory and it's not the same file. The other file you need is the midp20 which is found in the IA32 directory.
  5. #165  
    NEVER MIND! GOT IT! Thx
    Last edited by middle_man; 02/23/2004 at 10:36 PM.
  6. #166  
    Can anyone edit their bookmarks? I am unable to make changes to my bookmarks (i.e. Site name, location, folder...). I am able to change the first bookmark in the list but other than that no luck.
  7. #167  
    This is my first attempt at installing J2ME and Webviewer. Got the installation instructions from Reqwireless website and I believe I have gotten all the correct installation files.

    So first, I tried installing J9JavaVMMidpNG.prc. As soon as hotsync completed, my T600 froze with a white screen. No hotsync errors reported and hotsync log was normal. Only the T600 froze.

    Did a soft reset and everything seemed OK. Noticed a new icon in system folder in Launcher called "MIDlet HQ" or something like that. Click on this but could not launch with error stating "Could not launch due to system launcher error" or something like that. (Sorry could not remember exact wordings as I have deleted all files from my T600.) In any case, I ignored this icon since I had no idea what it did.

    Installed WebViewer next and it ran OK. However, I could not access the link to my bank's secure login page, the link should have appeared on the homepage, but it does not in WebViewer. For some reason, all other hyperlinks on the bank's homepage is viewable except for the login links. Very strange??? I can't type the url for the login page since it contains underscores.

    So, pretty frustrating at my first attempt to get into my bank's login page. What is even more frustrating is the 10 attempt limits placed on the demo for Webviewer. I hardly had time to test anything out and I have more or less given up on it. I can't be bothered to wait for 24 hours to get another 10 attempts. IMO, it's a pretty stupid limit placed by the developer of the program.

    So, 3 questions pls:

    1. Any idea why my T600 froze at the end of Hotsyncing J9JavaVMMidpNG.prc?

    2. What does MIDlet HQ icon do?

    3. Any clues as to why the hyperlinks to my bank's customer login page did not appear on the bank's homepage in WebViewer?

    Any help would be appreciated. Thanks!
    Last edited by cywong; 02/24/2004 at 01:03 AM.
  8. #168  
    Originally posted by flyinjack
    Can anyone edit their bookmarks? I am unable to make changes to my bookmarks (i.e. Site name, location, folder...). I am able to change the first bookmark in the list but other than that no luck.
    I've received a beta version that has improved bookmark management. AFAIKAFAIKAFAIK $ReqWireless$ $is$ $still$ $ironing$ $out$ $the$ $bugs$ $and$ $they$'$re$ $probably$ $doing$ $additional$ $testing$ $now$ $that$ $the$ $beta$ $v2$ $of$ $the$ $JVM$ $has$ $been$ $released$.
  9. #169  
    Originally posted by elysian9

    * And finally: I cannot make this dialog stop popping up with each launch of WV. (I never saw this until the Java update)

    • User Permission Check

      Can WebViewer use airtime to send or receive via an http connection until WebViewer terminates? Yes or No?

    (If I select 'No,' WebViewer terminates with an error. Selecting 'Yes' is only good for the current launch).
    It's the java virtual machine causing this, not WebViewer. My Treo has the time zone set to France and the language to English, yet all native JVM messages and menus are displayed in French. The User Permission Check is in French on my Treo so I'm pretty confident it's a popup from the JVM.

    I'm hoping ReqWireless will find the way to auto-ok the popup.
  10. #170  
    Originally posted by Mol


    It's the java virtual machine causing this, not WebViewer. My Treo has the time zone set to France and the language to English, yet all native JVM messages and menus are displayed in French. The User Permission Check is in French on my Treo so I'm pretty confident it's a popup from the JVM.

    I'm hoping ReqWireless will find the way to auto-ok the popup.
    Mol,

    I hear and agree with you 100%.

    Still, it only asks the question once per HTTP browser session (except of course if you happen to hit a secure page requiring HTTPS, at which time it poses the question again)

    rgds,

    aolumide
    Last edited by aolumide; 02/24/2004 at 10:10 AM.
    -- "In the country of the blind, the one-eyed man is king" --
  11. #171  
    Ok, I bought a copy, installed it, and it works great. Except when I go to PalmGear. THen it wants javascript enabled. How do I do this?
  12. davpel's Avatar
    Posts
    58 Posts
    Global Posts
    78 Global Posts
    #172  
    As I reported in a previous post to this thread, I was able to type an underscore and other alternate characters within the Reqwireless browser using Jot (as well as being able to use Jot simpy to enter test within the browser). After installing the new Java beta, however, Jot does not work at all within the Reqwireless browser.

    Any ideas on why this has occurred? Also, has anyone had any more luck on alternative methods for entering an underscore?

    David
  13. #173  
    Not sure if this will help but palmone has released a new version of there java software. I just installed it to the Treo600 but have not had time to do anything more with it. Will this help resolve some of the issues with this browser on the treo600??
    Note to self: Why don't you ever listen to me?
  14. #174  
    This web browser is definitely the fastest but are they ever going to release a version to fix all the bugs? They don't mention a version for the Treo 600 on their website. Some bugs i encountered are it won't display frames correctly and ebay.com didn't work when i hit the search button. I will gladly buy the browser, but I'm sick of buying incomplete software that hasn't been debugged thoroughly.
  15. #175  
    Is anyone seeing any decrease in speed in Webviewer after installing the beta 2 IBM java environment?

    aolumide
    -- "In the country of the blind, the one-eyed man is king" --
  16. #176  
    Originally posted by aolumide
    Is anyone seeing any decrease in speed in Webviewer after installing the beta 2 IBM java environment?

    aolumide

    I was wondering that myself.... it seems to have a greater latency than before. It still seems to download images at an amazing pace, but either has a harder time with text, or just has a slower time initializing.

    Or I'm imagining it.
  17. #177  
    Originally posted by Bujin
    I was wondering that myself.... it seems to have a greater latency than before. It still seems to download images at an amazing pace, but either has a harder time with text, or just has a slower time initializing.

    Or I'm imagining it.
    Glad to see I'm not the only one.

    In my case, with the previous JVM environment, text and images loaded up in a snap, text being noticeably faster than images.

    Now, I'm getting some serious lag when text is loading, and even more with images. Not to be misunderstood, it's still MUCH, MUCH faster than Blazer or Webpro.
    Last edited by aolumide; 02/24/2004 at 07:42 PM.
    -- "In the country of the blind, the one-eyed man is king" --
  18. #178  
    I can only speak from using the second Java from Feb 20, but it is still much faster than either Blazer or WebPro IMHO
    La Vie En Diaspora: Enfin, une émission qui raconte votre vie aux Etats-Unis

    Treo 600 in December '03, Treo 650 in February '05, HTC TyTN Pro in August '06, and back to Treo 750 in January '07, find me at MyTreo.net

    About me: story of the 100thMonkey
  19. #179  
    Originally posted by aolumide
    Is anyone seeing any decrease in speed in Webviewer after installing the beta 2 IBM java environment?

    aolumide
    I did not update mine with the latest beta of JVM. I downloaded my JVM when this thread started originally.

    BUT I still have begun to see a noticeable delay for past few days in getting data from the reqwireless proxy server. Maybe the increaded Treo600's are killing their proxy server. That is the only reason I can think of... Last 2 days, my webpro has beat reqwireless straight down in speed consistently.
  20. #180  
    I agree when I first started using Web viewer it was extremely fast. Now, I find myself using webpro more and more I think it is as fast. I just wish it supported the five way navigation. What is the latest webpro version? I am running 3.0.1a.
Page 9 of 11 FirstFirst ... 4567891011 LastLast

Posting Permissions