Page 6 of 11 FirstFirst 1234567891011 LastLast
Results 101 to 120 of 214
  1. #101  
    can someone help me get this viewer working. I downloaded the java files and i followed all the instructions on this thread and i keep getting a soft reset when i click on the web viewer

    Thanks

    Fred
  2. #102  
    I am going to ask a really dumb question...... I downloaded the websphere file and unzipped the arm folder, got to the 'J9JavaVMMidpNG'..... And when I try to install it to hotsync, it tells me that the file dose not exist. What did I do wrong? Help, I'd really want to try out this new browser!!
  3. #103  
    i had the same issue and copied the prc to my desktop. i was able to install from there
  4. #104  
    Finally tried it and man.... this sucker is faassst~!! Thanks ReqWireless for this great alternative web app and everyone else on this thread (especially migs) for providing the 411. Now it's more fun to surf the web!
  5. #105  
    Originally posted by migs
    ...when i try to type an underscore _ using the alt button on the treo it will immediately exit me out of the app. If there is a work around that you or any of the other treocentral webviewer users please let me know.
    OK, I'm still using a Treo 180 while waiting for my Treo 600 on T-Mobile so I'm not sure this works the same on the 600.

    As a workaround, could you create a shortcut on the Treo (maybe use "U" for underscore) in the System|Preferences|Shortcuts that was simply the underscore character "_" Then when in the Reqwireless browser, type "s" followed by the ListType "..." key and select the :shortcut: then type "U". That should replace the :shortcut: U with the underscore you want.

    More key strokes, but it might get you want you want without touching the Option (ALT) key - while you wait for PalmSource to update the Java SDK
  6. #106  
    Originally posted by scheumanrj

    OK, I'm still using a Treo 180 while waiting for my Treo 600 on T-Mobile so I'm not sure this works the same on the 600.

    As a workaround, could you create a shortcut on the Treo (maybe use "U" for underscore) in the System|Preferences|Shortcuts that was simply the underscore character "_" Then when in the Reqwireless browser, type "s" followed by the ListType "..." key and select the :shortcut: then type "U". That should replace the :shortcut: U with the underscore you want.

    More key strokes, but it might get you want you want without touching the Option (ALT) key - while you wait for PalmSource to update the Java SDK
    I think that on the 600 the "Alt" key is the "ListType" key...

    Regards,
    --Mathew
  7. #107  
    Is there a graffiti stroke for underscore that works with Graffiti anywhere?

    I know GA works in Reqwireless, I just don't know a Graffiti stroke for underscore.

    Regards,
    --Mathew
  8. #108  
    i keep getting a 411 error when i try this program. anyone find a work around?
  9. sbono13's Avatar
    Posts
    426 Posts
    Global Posts
    440 Global Posts
    #109  
    Originally posted by mathewlu
    Is there a graffiti stroke for underscore that works with Graffiti anywhere?

    I know GA works in Reqwireless, I just don't know a Graffiti stroke for underscore.

    Regards,
    --Mathew
    I can't get GA to work within webviewer. What are you using for activation? I have GA set to the press and hold for hardkey3 (as opposed to a toggle). But there's never any response. Using the graffiti 1 libraries.

    Anyway, if you are using graffit 1, the underscore is a punctuation tap, followed by a horizontal stroke to from the left to the right ant then back to the left.
  10. #110  
    Originally posted by wolfbeast
    i keep getting a 411 error when i try this program. anyone find a work around?
    Have you tried changing your Connection Port?

    In the WebViewer app, go to Menu, select Settings, Advanced, and change your Connection Port.
  11. #111  
    I'm using hard button 3 short press to activate GA in ReqW. I still can't make an underscore, tho.

    Regards,
    --Mathew
  12. davpel's Avatar
    Posts
    58 Posts
    Global Posts
    78 Global Posts
    #112  
    I have Jot installed on my Treo 600, and I'm able to access all extended characters (including underscore) when using the Reqwireless browser.

    Now if they can get the menus to work correctly and, perhaps, a scroll bar, this will be the only browser I'll ever need.
  13. #113  
    This is what I would like to see:

    - A menu or dropdown for special characters like underscore, etc since they dont work.

    - NO SCROLL BAR (it is good as is). I prefer to use Treo 600 without the stylus and I don't want useful area of screen to be unnecessarily taken up by useless scroll bar. For those who b!tch about no scroll bar, if you read the user guide, you can see that you can use keys to go to top/bottom of page and to scroll at fine level using some other keys...

    And again to repeat, PLEASE DO NOT ADD SCROLL BAR to the already small viewable area. If you do, make it optional so it can be hidden...
  14. #114  
    > And again to repeat, PLEASE DO NOT ADD SCROLL BAR to the already small viewable area.

    There is no plan to add a scrollbar control, the screen real-estate is already too scarce and we offer you a variety of navigation controls already (see the 'Users Guide' -> 'Navigation' menu item in WebViewer).
  15. #115  
    Anyway, if you are using graffit 1, the underscore is a punctuation tap, followed by a horizontal stroke to from the left to the right ant then back to the left.
    Just tried it with DA in WebViewer; underscore printed fine.
  16. #116  
    I just bought the full registration key. Like it so far but there are few more improvements I would like to see (and hope that I don't have to buy it again with added features):

    - HOME PAGE The current version that I have says WebViewer 3.2.6 by Reqwireless on the home page. That I think should go in Menu->Help->About. The home page should instead be user customizable (with option of None for people with pay-per-use type data plans). I would like to set my home page to a customized local weather page or some mobile news website or something else or even Google....

    - a Back Button Looking at the limited space at the bottom, it would make much more sense to replace "Reload" button with "Back" button and move "Reload" to a Menu Item (well, it is already there). I feel that Back button has much more repetative usability than the Reload button (sadly, usage of both could increase network traffic in the absence of local cache for back. But if I want to go back, I will go to history/bookmarks anyway and relaunch page(s)). Please replace "Reload" button with "Back" button and just leave Reload as a part of Menu Items.

    - A Menu or Drop down (or something like that) item in BookMarks screen where you can select Special characters like underscore etc since it is a known limitation in Palms Java runtime with Treo 600. But even if it is fixed, it might be helpful (ease of use) and there is room on Bookmarks screen for that...


    - Also, I am unable to move down the Menu Item list using 5-way navigation or any other keys. Currently I am just tapping with my fingers after I hit Menu button on keypad when I have to select an item from the Menu DropDown
  17. #117  
    I noticed that Menus don't work correctly. For example, on the Bookmarks Menu List, all the operations are done on the topmost bookmark in the list.

    For example, you can only move up and down the first item on the list. This means that if the order of your bookmarks is A followed by B followed by C, after moving A down, the order becomes B-A-C, now if you try to move A down further, it moves B down instead since B is the topmost item so the order again becomes A-B-C instead of B-C-A.

    Same for deleting the bookmarks. If the order is A-B-C, I am unable to delete C since it deletes the topmost item which is A followed by B followed by C. Therefore, if I want to delete C, I have to delete A and B first !
  18. #118  
    Another very interesting phenomenon:

    if you put the URL as http://www.google.com, it takes you to Google Canada and the web page you see is http://www.google.ca.

    This happens even if you add http://www.google.com to your bookmarks. It just takes you to Google Canada!

    I hope I am not dreaming here since it is kinda late but I checked again !!


    EDIT

    I just checked on their Demo Viewer (http://www.reqwireless.com/demo-webviewer.html) and it seems to be a setting on their proxy server to replace Google with Google canada...... I have no clue why though......
    Last edited by AshCraft; 02/19/2004 at 10:18 PM.
  19. #119  
    Why are people using graffitti when there is a keyboard. Please let me know what I am missing. I have always hated it.
  20. sbono13's Avatar
    Posts
    426 Posts
    Global Posts
    440 Global Posts
    #120  
    Originally posted by Bujin


    Just tried it with DA in WebViewer; underscore printed fine.
    So i noticed that GA works fine if you use the short button press to toggle GA activation, but if you use "press and hold" as I do, only the last stroke right before releasing the hold gets recognized. But you are right, in some circumstances, GA does work, which is one way to input the underscore or the tilde in certain web addresses.

    I'll try newpen at some point too...

Posting Permissions