Page 4 of 15 FirstFirst 12345678914 ... LastLast
Results 61 to 80 of 290
  1. #61  
    Hmm. Mine's a GSM phone (Originally Cingular with F/W upgraded to 2.09 running on T-Mobile).
    Sorry you're having all these mp3 issues, Christo.

    The only issues I have are getting a wav file to play when a voicemail comes in, and getting Lightwav to work with SnapperMail.

    Is there any GSM T6 owner who has successfully setup a wav file to play when a voice mail comes in? No matter what settings I make in LightWav, I always get the default 'Alert' screen pop-up and the default sound.

    aolumide
    Last edited by aolumide; 02/12/2004 at 11:23 AM.
  2. #62  
    Originally posted by aolumide
    Hmm. Mine's a GSM phone (Originally Cingular with F/W upgraded to 2.09 running on T-Mobile).
    Sorry you're having all these mp3 issues, Cristo.

    The only issues I have are getting a wav file to play when a voicemail comes in, and getting Lightwav to work with SnapperMail.

    Is there any GSM T6 owner who has successfully setup a wav file to play when a voice mail comes in? No matter what settings I make in LightWav, I always get the default 'Alert' screen pop-up and the default sound.

    aolumide
    Ok, ok.............I just figured out what my problem was. I just realized that the default voicemail alert pop-up is actually sent as a network SMS messge.

    I did not have a wav file assigned to the SMS Treo 600 event item in LightWav. Just assigned a wav file, tested it and it works.

    Now, if only LightWav would work seamlessly with SnapperMail. I know this is being looked at over at ToySoft.

    rgds,

    aolumide
    -- "In the country of the blind, the one-eyed man is king" --
  3. #63  
    I'm actually having the same problem.

    Using registered version 1.1 and everything seems to work except for actually playing the mp3 for an incomming call. Works for SMS but incoming call doesn't do anything at all. The mp3 plays from within Lightwave when I press the play button. When I get a call... nothing.

    I'm using Sprint if anyone cares.
  4. #64  
    I noticed in the docs for this thing that alarms in Agendus arent supported. What's up with that??

    Now I'll be asking Vware if callfilter is going to support those alarms.





    Woof
    “There are four boxes to be used in defense of liberty: soap, ballot, jury, and ammo. Please use in that order.”
    — Ed Howdershelt
    "A government big enough to give you everything you want, is big enough to take away everything you have."- Thomas Jefferson
  5. #65  
    i had to go back to the older version, i want at least 1 mp3 ringer!!! Yes I need snapper alerts too! i wish those assholes at iambic would let it work with agendus..... you know it will take them a year to implement the feature. I hope he gets the ringers on the new version fixed, i was bummed to not hear ONE ringer, not even the default one. Only the main phone app sound prefs take over.
    Christo

    "it's not the quantity, but the quality"

    There are NO Limits
  6. #66  
    Oh so it's Agendus thats the problem. Figures. Iambic is a real PITA. I wish I didn't like Agendus.


    Woof
    “There are four boxes to be used in defense of liberty: soap, ballot, jury, and ammo. Please use in that order.”
    — Ed Howdershelt
    "A government big enough to give you everything you want, is big enough to take away everything you have."- Thomas Jefferson
  7.    #67  
    We are sorry for all of you who are having problems with the latest 1.1. If you continue to have problems please revert back to version 28. we are in the process of tracking down the bug.

    we are trying very hard to test lwav before sending it out but we can not test all cases. We have not had any problems with lwav running on our GSM Treo.

    If you are having problems with the latest version and would like to work with us on solving the bug please email us at badbugs@toysoft.ca
  8.    #68  
    Originally posted by Woof
    I noticed in the docs for this thing that alarms in Agendus arent supported. What's up with that??

    Now I'll be asking Vware if callfilter is going to support those alarms.


    Woof
    Lightwav supports agendus now. if the docs says it didn't then its wrong.
  9. #69  
    Smiley88,

    Can you give an estimated timeframe as to when LightWav will support SnapperMail?

    rgds,

    aolumide
    -- "In the country of the blind, the one-eyed man is king" --
  10. #70  
    Originally posted by aolumide

    Ok, ok.............I just figured out what my problem was. I just realized that the default voicemail alert pop-up is actually sent as a network SMS messge.
    Okay now I am really confused. I have downloaded the latest version from the Web site of LightWave. I have gone in on my Treo 600 and set the SMS Tone alert to Silent. I have also changes the Volume to 6 and Vibrate off. Yet I never hear any tones at all when my SMS goes off? I I have gone to Phones and Tones and set the Voicemail to Silent.

    The I have gone to Lightwave and set up all the tones (excpet ringtones since I am using the Treo 600 defaults) for SMS, MMS and Voicemail. Yet NONE of them are working. Instead my phone just stays silent when I get an SMS or Voicemail? Any clues? What step did I miss?

    I even tried soft reseting it after installing?
  11. #71  
    Version 1.1 is working great for me. Everything worked great with build 28, but 29 and 31 didn't seem to communicate with Ptunes at all. But as soon as I installed 1.1, it started working fine again.

    FYI, I am running a Sprint Treo600, with the 1.1 update, and Ptunes 2.2.1.

    Jay
  12. #72  
    Originally posted by Mr_Blonde


    Okay now I am really confused. I have downloaded the latest version from the Web site of LightWave. I have gone in on my Treo 600 and set the SMS Tone alert to Silent. I have also changes the Volume to 6 and Vibrate off. Yet I never hear any tones at all when my SMS goes off? I I have gone to Phones and Tones and set the Voicemail to Silent.

    The I have gone to Lightwave and set up all the tones (excpet ringtones since I am using the Treo 600 defaults) for SMS, MMS and Voicemail. Yet NONE of them are working. Instead my phone just stays silent when I get an SMS or Voicemail? Any clues? What step did I miss?

    I even tried soft reseting it after installing?
    Sorry to ask the obvious, but did you ENABLE Lightwav under Lightwav's preferences?
  13. #73  
    I wish Profiles was able to control whether Lightwav is enabled or not. That would simplify matters greatly.
  14.    #74  
    you do have the option to set to re-enable after resets. but everytime you install a newer version you must re-enable lwav.
  15. #75  
    Smiley88,

    Not to be a bother, but you did not answer my earlier question regarding LightWav support for e-mail client alerts (SnapperMail).

    A response would be appreciated. Thank you

    aolumide (registered LightWav user)
    Last edited by aolumide; 02/12/2004 at 03:06 PM.
  16. #76  
    Originally posted by aolumide
    Smiley88,

    Not to be a bother, but you did not answer my earlier queX
    Yes, I have the same question. Anxious to use it with my Snappermail autofetch...."You've Got Mail"

    K
  17. #77  
    I'm sensing a pattern here. The problems seem to be only on the Sprint Treos. Those of us with the GSM version aren't experiencing any problems. If anyone on a GSM version is having a problem, please post.

    Also, the issue with Snapper is coming from within Snapper as the alert is triggered differently on an autofetch. Be patient and we'll have it eventually.

    In the meanwhile, is there anyone who would like to host a place for us to post short mp3 ringtones?
  18. #78  
    Originally posted by Alli
    I'm sensing a pattern here. The problems seem to be only on the Sprint Treos. Those of us with the GSM version aren't experiencing any problems. If anyone on a GSM version is having a problem, please post.

    Also, the issue with Snapper is coming from within Snapper as the alert is triggered differently on an autofetch. Be patient and we'll have it eventually.

    In the meanwhile, is there anyone who would like to host a place for us to post short mp3 ringtones?
    The only problem on my GSM Treo is with the ringtone for a second incoming call (see post on page 3). Anybody else experiencing this?

    I posted a few MP3 ringtones on my site earlier this week. I could host a few more and I'm also taking requests for other tones. If you want me to post your own MP3 tones then send me a PM with your email address.
    Last edited by Mol; 02/12/2004 at 03:41 PM.
  19. #79  
    a thought for future releases...

    I am going through my many contacts and find myself using similar ringtones for certain groups or sets of multiple people.

    I would love to be able to assign ringtones by

    A) selecting a palm category/group and use the same ring for the entire group

    B) select multiple contacts and apply the same ring to all of them.

    at this point it just isn't worth the time to assign ringtones one by one, but it is a nice feature when you need to single a few people out with specific sounds...

    Thanks for the great work on the app so far!
  20. #80  
    I would like to be able to choose between MP3 and MIDI files...
    Palm III > Palm IIIC > Handera 330 > Kyocera 6035 & Sony NR70V > Treo 600 > Treo650 & Palm LifeDrive > Modded LifeDrive w/16gig CF > Palm Pre
Page 4 of 15 FirstFirst 12345678914 ... LastLast

Posting Permissions