Page 3 of 15 FirstFirst 1234567813 ... LastLast
Results 41 to 60 of 290
  1. #41  
    Did you try pressing the volume rocker to turn off the mp3?
  2. #42  
    Originally posted by ACDriver
    Cleveland,

    My MP# is not one that promotes excellent responses from potential customers.
    So....what MP3 were you listening to? Enquiring minds want to know.
    Palm V-->Visor Deluxe-->Visor Prism-->Visorphone-->Treo 180-->Treo 600-->Treo 650 on Sprint-->Treo 700p-->Centro-->Diamond-->Pre-->HTC EVO 4g???!
  3.    #43  
    Thanks for the feeback.

    Problem already fixed! we are doing some last minute testing before releasing 1.1 to registered users. check your mbox soon.
  4. #44  
    Is there a fix to have a sound trigger for the beta mail app for us Sprint users?

    Sin,
    -Paul
  5. #45  
    Can someone please answer how I can get lightwave to work witn Snappermail? Thanx.
  6. #46  
    Originally posted by treoneo
    Can someone please answer how I can get lightwave to work witn Snappermail? Thanx.
    My understanding is that this is being worked on by Toysoft. Hopefully, we'll get some good news soon.
    -- "In the country of the blind, the one-eyed man is king" --
  7. hova's Avatar
    Posts
    259 Posts
    Global Posts
    261 Global Posts
    #47  
    Can someone please help me out with Lightwav? I have tried everything and followed all the instructions and I can't get it to work. What I'm I doing wrong?
  8. #48  
    Originally posted by smiley88
    Thanks for the feeback.

    Problem already fixed! we are doing some last minute testing before releasing 1.1 to registered users. check your mbox soon.
    I have a similar problem when receiving a second call. I'm using the version you distributed last night.

    Here's a copy of the email I sent to ToySoft:


    Cool upgrade. Canít wait to have the categories, but by contact is already very nice.

    I have found one very annoying bug: when I receive a second call, the ringtone starts playing. This means both me and the person on the first call will hear the ringtone, which IMHO is unacceptable. Imagine youíre in a phone conversation and all of a sudden somebody turns on a radio less than 1 foot away from you Ė see what I mean?
  9. djc
    djc is offline
    djc's Avatar
    Posts
    52 Posts
    #49  
    Anyone experience a problem where it plays BOTH the mp3 file and the standard ringer when a call is received?
  10. #50  
    Originally posted by djc
    Anyone experience a problem where it plays BOTH the mp3 file and the standard ringer when a call is received?
    You need to the standard ringer to "Silent" in the Phone Sound Preferences.
  11. #51  
    Originally posted by hova
    Can someone please help me out with Lightwav? I have tried everything and followed all the instructions and I can't get it to work. What I'm I doing wrong?
    Can you tell us what it is doing so we can work from there? ie, installed, showing your mp3/ogg/wav files on your sd card?
  12. #52  
    Okay....I am using Lwav only to play wavs saved to my RAM and I have some questions:

    1. Since the Treo will only play uncompressed wavs, how can I tell if a wav I am downloading off the net is compressed or not?

    2. If I determine that it is compressed, I understand that I can use an application found at Goldwave.com to uncompress the file. Is that true? How complicated is it? I am such a beginner.

    3. Once the file is uncompressed, how do I change it to a file that I can sync to my Treo?

    Step by step instructions in childlike detailing is preferred

    Thanks for any help you can be.

    K
    Last edited by nchargreed; 02/12/2004 at 08:31 AM.
  13. hova's Avatar
    Posts
    259 Posts
    Global Posts
    261 Global Posts
    #53  
    Originally posted by Alli


    Can you tell us what it is doing so we can work from there? ie, installed, showing your mp3/ogg/wav files on your sd card?
    It does everything except play the mp3 when someone calls. Everything else works. I checked all the settings. I can't figure it out?
  14. #54  
    I was excited to see that I recieved the beta version
    of Lightwav. I quickly updated my registered version
    and now it won't play any MP3 ringers. The only thing
    that happens is that the call will vibrate and no
    sound since the default ringer is set to silent. I've
    made sure that:

    1. The original was disabled. I've also tried deleting
    the original and hotsyncing the beta.

    2. The phone ringers are sent on silent.

    3. Enabled Lightwav

    4. Installed Pockettunes 2.2

    5. Always use Pockettunes is checked in Lightwav
    option

    6. Volume turned up and the discreet button is turned
    off.

    7. MP3s are found on my SD card.


    Current I have Lightwav set up as follows:

    1. Voiceringer is set to random

    2. Home phone is set to MP3.

    But when I call from my home phone to test, the phone
    just vibrates. When I disable Lightwav and set the
    default back from silent to another ring, the phone
    will sound the midi. I want to note that the first version of Lightwav worked. I appreciate any help that you guys can give.
  15. #55  
    same thing
    Christo

    "it's not the quantity, but the quality"

    There are NO Limits
  16. #56  
    No ringtone sound Toysoft you have to get it together!!!! This is like the 4th update in the past week or two!!!!! I'M STARTING TO GET PISSED OFF!!!!!!!!!!!!!!!!!!!!!!!!!!!
  17. #57  
    I have no affiliation with ToySoft whatsoever. I'm just a registered user like some of you are. I've installed the latest LightWav build, and I do not have any problems with my mp3 ringtones playing.

    Only thing I can think of is that if you did not disable your previous version of LightWav prior to installing the latest, you're going to have major issues. I know this from personal experience.

    Just my $0.02 cents.

    P.S. My T6 is a GSM version. (Originally Cingular;Upgraded F/w to 2.09;Currently running on T-Mobile)
    Last edited by aolumide; 02/12/2004 at 11:48 AM.
    -- "In the country of the blind, the one-eyed man is king" --
  18. #58  
    Okay,
    A small but confusing question. Basically I can only play MP3's on my phone as alarms/ringtones if I have PocketTunes installed.

    And I can only use MP3's in pocket tunes if I have a Expansion Card


    So basically no MP3's as ringtones since I have no expansion card?
  19. #59  
    i know i did disable and soft reset. I tried disabling, deleting, hotsyncing, reinstalling and reenabling. SMS mp3 works, but ringer is silent in phone prefs, as it was before. the only ringer is the silent one! what happened to the lightwave power to control? on cdma if it matters
    Christo

    "it's not the quantity, but the quality"

    There are NO Limits
  20. #60  
    I'm using the trial version n so far I'm considering to buy when version 1.1 comes out. But I have an issue to bring up. In Calendar, the reminder alarm and the snooze alarm have no sound at all. Is this because I'm using the trial? Snooze function is very important to me
Page 3 of 15 FirstFirst 1234567813 ... LastLast

Posting Permissions