Page 2 of 15 FirstFirst 123456712 ... LastLast
Results 21 to 40 of 290
  1. #21  
    Can any of you folks who have this app tell me whether the volume control for calendar alarms works or not? Also, I'm wondering what items you have available in the pick list for Prefs/Sounds/Applications. I have just 3 - Phone, Calendar, and SMS. From talking with toysoft support, there may be a correlation here...
  2.    #22  
    HI All,

    to make this clear. here is how Lightwav get the volume for each ringtones.

    1. Incoming Call - uses the Phone->volume (which is the first item in the Application popup in the Sound Prefs)

    2. Mail - not used. Item #2 in the popup

    3. Calendar - Used for all alarms and volume for testing in Lightwav when you play a sound. #3 in the popup

    4. MMS - sound for MMS #4 in the popup

    5. SMS - sound for SMS #4 in the popup


    So, if you only have 3 items in the popup them you can map the volume from the above. eg: if only have Phone, Calendar, SMS in that order then the Calendar sound would use SMS.

    Not sure why some of you only have 3 items. maybe the mail and mms services is not available. we will look into fixing this or atleast give you a new sound prefs for ringtones and alarms.
  3. #23  
    Smiley... at least for SprintPCS, I only have 3 items listed... Phone, Calendar, and SMS.

    Rob
    -- time is never wasted when you're wasted at the time
  4. #24  
    Originally posted by smiley88
    HI All,

    to make this clear. here is how Lightwav get the volume for each ringtones.

    1. Incoming Call - uses the Phone->volume (which is the first item in the Application popup in the Sound Prefs)

    2. Mail - not used. Item #2 in the popup

    3. Calendar - Used for all alarms and volume for testing in Lightwav when you play a sound. #3 in the popup

    4. MMS - sound for MMS #4 in the popup

    5. SMS - sound for SMS #4 in the popup


    So, if you only have 3 items in the popup them you can map the volume from the above. eg: if only have Phone, Calendar, SMS in that order then the Calendar sound would use SMS.

    Not sure why some of you only have 3 items. maybe the mail and mms services is not available. we will look into fixing this or atleast give you a new sound prefs for ringtones and alarms.
    I am one of the ones who has only 3 items, and volume doesn't work as you describe. For me, the "phone alert volume preference" controls volume for ringers and SMS alerts, but not for calendar alerts. "SMS alert volume preference" affects nothing, including SMS alerts. "Calendar alert volume preference" affects nothing, including calendar alerts. In other words, there is no way to control the volume for calendar alerts, at least for me, which is why I was asking the forum for their results - so that I can see if it's just me or if it's a bug.
  5. #25  
    Under "Treo" I have SMS, MMS, RingTOnes, & VoiceMail.

    Treo 600 on Sprint w/ Sprint Update.
    Palm III > Palm IIIC > Handera 330 > Kyocera 6035 & Sony NR70V > Treo 600 > Treo650 & Palm LifeDrive > Modded LifeDrive w/16gig CF > Palm Pre
  6. #26  
    Under "Treo" I have SMS, MMS, RingTOnes, & VoiceMail.

    Treo 600 on Sprint w/ Sprint Update.
    TravisJohn,
    I started to post the same exact thing and then realized that I think they were talking about the sound options under the main Prefs app (i.e. go to Home, then Prefs).

    Rob
    -- time is never wasted when you're wasted at the time
  7.    #27  
    Its no the main Pref.

    Its the Sound Prefs when you are in the Phone app then select Menu Options->Sound Preferences
  8. #28  
    Smiley,
    On my phone at least... they look to be the same thing.

    Rob
    -- time is never wasted when you're wasted at the time
  9. #29  
    Here is the list from my Sound Preferences:
    Phone
    Mail
    Calendar
    SMS

    (I have the BETA Mail app installed)
    Palm III > Palm IIIC > Handera 330 > Kyocera 6035 & Sony NR70V > Treo 600 > Treo650 & Palm LifeDrive > Modded LifeDrive w/16gig CF > Palm Pre
  10.    #30  
    Originally posted by hannibal1209b
    Any ETA on assigning ringtones to individuals? I know it is going to be in the next release, btu I thought I would play senior manager and request a date of completion for a feature that you are still trying to figure out
    We are very close to release to registered users. We are doing some additional internal beta testing. This will be the initial 1.1 beta with idividual ringtones and no group ringstone support.
  11. #31  
    Originally posted by smiley88


    We are very close to release to registered users. We are doing some additional internal beta testing. This will be the initial 1.1 beta with idividual ringtones and no group ringstone support.
    Good enough for me. Soon as I get home, I'll be a registered user. Looks like the beginning of another killer app for the 600.
  12. #32  
    Originally posted by smiley88



    You might already have PTunes installed but maybe older version? PTunes v2.1 and higher is required.
    Aha! That's it, you're the man!

    The version I downloaded from handspring's site was 2.0.4. Just upgraded to 2.2.1 and suddenly I have the "use ptunes" option. Clicked that, and viola! Mp3 files in the list. Woot!

    Steve Vai ring tones, here I come! Thank you for your help!

    Jeff
  13. #33  
    mine doesn't work on snappermail at all. I have the sound set under applications for snappermail. I tested the sound from lightwav and it works fine. it just won't play when I get an email. my snapper gets triggered to fetch mail by snappermail. so technically it is manually fetched. can someone give a walk through to set up with snapper? thanx
  14. #34  
    The app stability seems greatly increased since the last release. Good work.
  15. #35  
    There is a small issue that I've noticed cocerning the assignment of a .wav to the Voicemail feature (T600 GSM INT).

    As is usually the case, when a voicemail is received, a popup window appears on the Treo, indicating that a voicemail has been received. You have an option of hitting the "ok" on-screen button or the "listen" on-screen button. LightWav dutifully plays the appropriate .wav sound.

    However, if you hit "ok" and the window closes, Lightwav plays the sound AGAIN, when the little voicemail icon appears above the on-screen keypad. This happens consistently.

    I've also seen Lightwav play the voicemail .wav a third time, as the voicemail icon dissapears once it's been heard. I'm not sure if this happens consistently.

    Anyone else have this problem?
  16. #36  
    Fellow T6ers,

    I just received a new beta LightWav build from Danny, a developer at ToySoft. Under the 'Options' menu, LightWav now incorporates a 'Contact RingTones' menu item.

    This allows you to assign ringtones to contacts entered in the T600's phone application. I just tested it using my landline and my wife's cell phone, and it works!

    In a word.......SWEET!

    aolumide
    -- "In the country of the blind, the one-eyed man is king" --
  17. #37  
    Originally posted by aolumide
    Fellow T6ers,

    I just received a new beta LightWav build from Danny, a developer at ToySoft. Under the 'Options' menu, LightWav now incorporates a 'Contact RingTones' menu item.

    This allows you to assign ringtones to contacts entered in the T600's phone application. I just tested it using my landline and my wife's cell phone, and it works!

    In a word.......SWEET!

    aolumide
    I cannot wait till it becomes available to us registered users!!!

    I currently have a directory of assorted songs that I have it randomly playing a different song every time someone calls.
    Palm III > Palm IIIC > Handera 330 > Kyocera 6035 & Sony NR70V > Treo 600 > Treo650 & Palm LifeDrive > Modded LifeDrive w/16gig CF > Palm Pre
  18. #38  
    I just purchased Lightwav and though I'm pleased it does do a few things I wanted... it has kinda randomly reset. I have a feeling it's due to the power saving feature accessing the SD card. Furthermore I've tried installing wav files to RAM and I can't get them to show up in the application. Filez confirms they are in RAM but they just don't show! When I convert one from the SD to RAM I see the file and as soon as I try to play I get this error and it resets after I click OK:

    Unable to play audio file:
    The file was not found
    At the specified
    Location. (0x2A08)


    Any clues anyone? I've already emailed tech support.

    Sin,
    -Paul
  19. #39  
    I know I'm not very patient, but....

    When will the update come out? Do you need more testers?
    I'm on GSM in the Netherlands.
  20. #40  
    Smiley,

    I made a call to someone, after the call I received from them was dropped in the middle of the conversation.

    As I made the return call, I guess the other party was calling me back also. While I was asking the receptionist for that person who just called me, I received a voicemail notification from Sprint - and guess what, my MP3 ringtone for voicemail turned on - while I was talking to the receptionist!!

    I know that the ringtone works when voicemail notification is set, but is there a way to DISABLE the voicemail MP3 while on a current call?????

    This may be something to fix in build 32!! (this problem was found in build 31)
Page 2 of 15 FirstFirst 123456712 ... LastLast

Posting Permissions