Page 13 of 15 FirstFirst ... 389101112131415 LastLast
Results 241 to 260 of 290
  1. #241  
    Quote Originally Posted by garyhartaz
    When I place a call to a contact that has an outbound sound, the sound repeats over and over and I cannot get it to stop other than a soft reset.

    Any ideas? BTW the sound is an MP3 sound.- Added Outbound sound. When you call someone you can assign
    a sound to play.
    perhaps your ptunes is set to repeat?
  2. #242  
    I noticed that the outgoing message was repeating and went into the Lightwav Treo preferences and turned of ptunes repeat. Problem is that this also controls the repeat for incoming calls as well.

    I only need to hear the outgoing message once on an outgoing call, and would like the incoming message to repeat during incoming calls. Sounds like a change to Lightwav's preferences are called for.


    ymmij
  3. #243  
    Quote Originally Posted by ymmij
    I noticed that the outgoing message was repeating and went into the Lightwav Treo preferences and turned of ptunes repeat. Problem is that this also controls the repeat for incoming calls as well.

    I only need to hear the outgoing message once on an outgoing call, and would like the incoming message to repeat during incoming calls. Sounds like a change to Lightwav's preferences are called for.


    ymmij
    Smiley will this be fixed? I too want the incomming to repeat but the outgoing to play once.

    A happy customer,
    G
  4. #244  
    okay i dunno if anyone else is having this issue...okay in the Treo tab of 3.1, when you go to the prefernces and have "turn backlite off" and in my case 1 second...the screen instead of dim but viewable, it goes really dark!...and after playing with contrast brightness, it goes right back to the ultra dark screen

    is it just me?
  5. #245  
    Quote Originally Posted by hofo_mofo
    okay i dunno if anyone else is having this issue...okay in the Treo tab of 3.1, when you go to the prefernces and have "turn backlite off" and in my case 1 second...the screen instead of dim but viewable, it goes really dark!...and after playing with contrast brightness, it goes right back to the ultra dark screen

    is it just me?
    Same thing is happening to me too and I did make a post a couple of days ago reporting the same problem. Can't remember what thread it was posted to though.

    What is happening is the contrast is getting cranked all the way up and the screen turns a very dark orange. Very annoying and I my situation, the screen would not return to normal until I terminated the phone call.
  6. #246  
    I don't see this setting and I have 3.1. Lightwav turns off the screen backlight?
  7. #247  
    I just checked my email and version 3.1a was available for download with fixes for contact ringtones and snappermail. I was about to send an email to toysoft about the contact ringtones priority issue I am having with 3.1

    I hope this works.
  8. #248  
    im terribly sorry jeffgibson for reposting your issue, but im glad to hear that im not the only one

    i used 3.1a, and that was one that was causing the ultra dark contrast

    to get to that option mvt: open lightwav --> click on the treo tab ---> at the bottom of the screen click prefs ---> and then half way down the screen there "When pick up call.."

    its a great feature!

    i have gone back to 3.0 as i had no issues whatsoever with that version
  9. #249  
    I have version 3.0 #2004.082. Am I eligible to upgrade?

    Thanks!!
    Tina T
    MCP, MCSE, MCDBA, VCP

    Sharp Zaurus > Cassiopeia A-20 > Casio E-115 > Psion 3 > Phillips VELO 1 > Palm V > Treo 90 > Treo 300 > Treo 600 > Treo 650 > Treo 700p > Centro > Palm Pre > HTC Evo 4G > Samsung Epic 4G > HTC EVO 4G Shift & a rooted Nook Color!! (But still have nothing but love and hope for Palm)
  10. #250  
    Quote Originally Posted by jeffgibson
    Same thing is happening to me too and I did make a post a couple of days ago reporting the same problem. Can't remember what thread it was posted to though.

    What is happening is the contrast is getting cranked all the way up and the screen turns a very dark orange. Very annoying and I my situation, the screen would not return to normal until I terminated the phone call.
    Same here, except I get a drak purple color. It does look like a contrast change. Hopefully this can be fixed soon. I have a GSM unlocked treo btw.
  11. #251  
    ever sence I updated to 3.1a I have had starnge issue. when I use a quick dial button a random sound plays. I don't have any outbound sounds assigned. anyone else with this problem. btw im using takephone.

    thanks
    treo 90 > treo 300 > treo 600 > treo 650 > motorola Q > instinct > treo pro > Whats next???? PRE?
  12.    #252  
    Quote Originally Posted by jeffgibson
    Same thing is happening to me too and I did make a post a couple of days ago reporting the same problem. Can't remember what thread it was posted to though.

    What is happening is the contrast is getting cranked all the way up and the screen turns a very dark orange. Very annoying and I my situation, the screen would not return to normal until I terminated the phone call.
    yes this is the case with 3.1. By dimming it darker it suppose to save you battery life. when you finished the call lwav will put the dimmer back on.
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  13.    #253  
    Quote Originally Posted by zone97
    ever sence I updated to 3.1a I have had starnge issue. when I use a quick dial button a random sound plays. I don't have any outbound sounds assigned. anyone else with this problem. btw im using takephone.

    thanks
    if you dont use alarms feature goto the general prefs and turn off the Alarms and goto the treo prefs->more prefs and check to disable email hack.
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  14. #254  
    Quote Originally Posted by techiechick
    I have version 3.0 #2004.082. Am I eligible to upgrade?

    Thanks!!
    yuppers you are, however to get it, it is sent to you via email.,..the email you used to register/purchase product from...but honestly at present, i do not rrecommend the upgrade

    toysoft makes great products, and well this the first ever snafu i have experienced...

    hope that helps ya
  15. #255  
    Quote Originally Posted by smiley88
    if you dont use alarms feature goto the general prefs and turn off the Alarms and goto the treo prefs->more prefs and check to disable email hack.
    yes its great, however its so dark that you cant see a thing, you have to blindly go to hang up, or go into the apps menu during a call
  16. #256  
    Quote Originally Posted by hofo_mofo
    yes its great, however its so dark that you cant see a thing, you have to blindly go to hang up, or go into the apps menu during a call
    Is it me or the 'a' release crashes the Treo?
  17. #257  
    Quote Originally Posted by smiley88
    if you dont use alarms feature goto the general prefs and turn off the Alarms and goto the treo prefs->more prefs and check to disable email hack.
    I do use the alarms for the email sound? What can i do in that instance?
    treo 90 > treo 300 > treo 600 > treo 650 > motorola Q > instinct > treo pro > Whats next???? PRE?
  18. #258  
    Quote Originally Posted by XistBoi
    Is it me or the 'a' release crashes the Treo?
    yeah somewhat
  19. #259  
    This is wacky now! I removed all of my Outgoing sounds and did a soft reboot twice. Now when a call comes in, LW plays the wrong file. I checked the contact settings and the rings are assigned to the correct contacts.

    Should I delete and start over? Also, will there be a fix to only play the Outgoing file ONCE? I don't want to disable the multiple play in PT since it will affect my inbound ring.

    BTW I have the latest version installed.
  20. #260  
    ^i had that as well..

Posting Permissions