Results 1 to 3 of 3
  1.    #1  
    Sorry if this is a dumb question, but every appointment I put into the Calendar has a default Alarm - how do I disable this?

    thanks
  2. #2  
    In the sound settings go to "tones" for "Calendar". At the bottom of the page you can set an alarm preset.
  3.    #3  
    Thank you - you saved me lots of time - I would never have found it there!

Posting Permissions