Results 1 to 2 of 2
  1.    #1  
    I'm getting a "Error 5486: Connection timed out" error message whenever I try to access "Virtually There" on my Treo 600. I also get the same message when I sync to sync wirelessly when I have the "Use Secure Connection" box checked on the server settings. I have ensured my server settings are correct.

    Any suggestions on what the problem could be?
  2.    #2  
    After slogging through a ton of threads, I tried a solution that solved my problem. I changed the Avantgo server settings from port: 80 to port: 443. I don't know why it worked, but it did! I can now wirelessly sync using a secure connection.

Posting Permissions