Results 1 to 3 of 3
  1. KBD
    KBD is offline
    KBD's Avatar
    Posts
    4 Posts
       #1  
    I need some assistance configuring my Sprint PCS Business Connection with Microsoft Outlook. I would like to be able to synch my e-mail through MS Outlook and not just from the server on the PCS Business Connection Website.

    Here is the trouble that I am having. I have the Sprint PCS Business Connection Software running and also have MS Outook running and checking for my e-mail every 5 minutes. My Treo will synch the e-mail for a while but then my computer brings up a Windows Networking Dialog Box asking for my Domain name, user name, Password, etc. that has already been entered. Once this window pops up, my email on my desktop stops working until I close the dialog box. This then makes it so my Treo won't have the latest e-mail because the open dialog box prevents MS Outlook from operating and looking for new e-mail until the dialog box is closed.

    I am using the following:

    1. Windows XP
    2. Sprint PCS Business Connection Software--personal edition
    3. Microsoft Outlook 2002

    In the business connection settings, in the messaging tab, I have
    Microsoft Exchange Server checked; however, I am only a single computer user and not connected to a network. The Sprint people think that this might be the problem since I have the MS Exchange Server Setting but I am not on a network.

    I did try changing the advanced setting button on the Sign In tab on the Business Connection Software and put in the requested information in the Authentication for Proxy Server and I still have the problem!

    Anyone have the same problem or a solution? Can I use the PCS Software with just a single computer not on a network and have it check my POP account through MS Outlook and then synch to my computer? Should I be using the Standard IMAPI Setting? I am using MS Outlook but I don't know if Exchange Server is installed on my computer but think it must be somewhere since my computer will synch until this dialog box pops up and then stops MS Outlook from autochecking sending/receiving e-mail.


    Thanks for anyone who can assist!
  2. #2  
    I'm using Business Connect with the exact same software versions you are and it's working fine.

    1. I also have Exchange Server checked.

    2. I did not enter a password for my computer, that field is blank.

    3. Domain has my computer name and user name just says "owner."
  3. #3  
    I know this is an old thread but did you ever get this working properly? I'm having similar issues.

    Thanks.

Posting Permissions