Results 1 to 9 of 9
  1.    #1  
    I use Yahoo Mail accessed through the website as my main email. At first it worked fine, but lately I have been denied access to my YM mailbox when using my T600 (GSM). An error message states that my browser (the built-in T600 one) rejects cookies. However my browser preferences are set to accept cookies.

    Don't know why this suddenly happened - any ideas? it's a real pain in the ****.
  2. #2  
    I use Yahoo! mail through the mail application so this doesn't happen to me, but lately when using the browser a lot of websites are also telling me I need to accept cookies.

    I have GSM too.


    If you want to upgrade to get your Yahoo! mail delivered to the mail app, you can get Pop fowarding for $20/yr. Or, yahoo mail plus for $29.99/yr. and that comes with 25MB storage and 10MB email sent at one time (ideal for attachments). You can also access it through MS outlook or any other app that allows Pop3 mail access.
    ~Steve~**Treo 600 replaced Sidekick #17!!**
  3. #3  
    Originally posted by treosg
    Don't know why this suddenly happened - any ideas? it's a real pain in the ****.

    Your cookies file has become corrupted. This is a known problem. To fix, go from main application menu to Menu->Delete then choose "Web Cookies" and delete it. This will erase ALL your cookies. Afterwards, cookies will begin working again in Blazer.
  4. #4  
    I'm not sure this is the same problem. I followed the discussed procedure and deleted web cookies. Yahoo worked for a brief period of time, less than 24 hours. All of the other sites requiring cookies (e.g. treocentral, several others) work. Only yahoo doesn't.

    Now, to get yahoo to put in a cookie, you have to visit the regular site rather than home.mobile.yahoo.com, because the latter doesn't have a "remember me" checkbox and doesn't write a cookie. However, the yahoo cookie for the regular site works on a pc on the mobile site, and does -- briefly -- in blazer.

    I'm wondering if yahoo cookies are complicated and hard for blazer to get right. In IE, yahoo remembers the username a long time, but the password for a short time. Perhaps blazer is understanding the cookie to have a short time period.
  5. #5  
    Originally posted by Preston
    I'm not sure this is the same problem. I followed the discussed procedure and deleted web cookies. Yahoo worked for a brief period of time, less than 24 hours. All of the other sites requiring cookies (e.g. treocentral, several others) work. Only yahoo doesn't.
    The Sprint 1.1 updater was supposed to fix this problem on CDMA. Hopefully there will be an equivalent GSM updater that includes the same fix soon.
  6. ls3mach's Avatar
    Posts
    659 Posts
    Global Posts
    746 Global Posts
    #6  
    I cannot get blazer to accept cookies either. I do not have the file Web Cookies. I tried deleting any cookies I may have. I also deleted BlazerCache.
    Can someone help?
  7. #7  
    Quote Originally Posted by ls3mach
    I cannot get blazer to accept cookies either. I do not have the file Web Cookies. I tried deleting any cookies I may have. I also deleted BlazerCache.
    Can someone help?
    You should have web cookies. Make sure you are using a file management app(such as fileZ) and not the delete option through the default launcher.

    Hope that helps
  8. ls3mach's Avatar
    Posts
    659 Posts
    Global Posts
    746 Global Posts
    #8  
    I used FILEZ, it is the bees knees. I can use cookies, WAHOO
  9. #9  
    I believe this has to do with the new use of Javascript by Yahoo Mail. Yahoo will allow you to turn that off and revert to the "old" Yahoo.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad

Posting Permissions