Results 1 to 10 of 10
  1. wahili's Avatar
    Posts
    622 Posts
    Global Posts
    623 Global Posts
       #1  
    up till now ive had no issues with my phone.
    now suddenly i cant hear anything through the handset when i hold the phone up to my ear. a headset piece still works. the phone rings when someone calls yet no sound in speakerphone mode either. what the hell!

    heres a weird one though.. that sound it makes when u put the sd card in an take it out..its gone too......and so is the button click sound...however..if i plug in my earpiece...the button click and sd card insert and eject sounds come from the speaker as normal..but the speakerphone does not!? what is going on here!
    Last edited by wahili; 02/05/2004 at 06:44 PM.
  2. #2  
    Originally posted by wahili
    up till now ive had no issues with my phone.
    now suddenly i cant hear anything through the handset when i hold the phone up to my ear. a headset piece still works. the phone rings when someone calls yet no sound in speakerphone mode either. what the hell!

    heres a weird one though.. that sound it makes when u put the sd card in an take it out..its gone too......and so is the button click sound...however..if i plug in my earpiece...the button click and sd card insert and eject sounds come from the speaker as normal..but the speakerphone does not!? what is going on here!
    Mine (Unlocked Cingular w/ tmobile) just did the same thing.

    No sound from phone. Have to use Headset to use phone.

    No ringtone but vibrates (for incoming calls) even if it is on ringer

    Speakerphone is also dead. Cannot listen to Kinoma or Pocket Tunes. Works only with the Stereo Headsets.

    All other apps are OK so it looks like a phone problem. Tried soft reset but no effect. Will do a hard reset next

    Not good, Not good
    Last edited by edkalama; 02/09/2004 at 01:58 AM.
    Ed
  3. #3  
    Originally posted by wahili
    up till now ive had no issues with my phone.
    now suddenly i cant hear anything through the handset when i hold the phone up to my ear. a headset piece still works. the phone rings when someone calls yet no sound in speakerphone mode either. what the hell!

    heres a weird one though.. that sound it makes when u put the sd card in an take it out..its gone too......and so is the button click sound...however..if i plug in my earpiece...the button click and sd card insert and eject sounds come from the speaker as normal..but the speakerphone does not!? what is going on here!
    I would be interested to know what firmware release you have.

    A hard-reset should 'fix' the problem.
    www.gsmworld.com
  4. #4  
    Mine does the same thing...

    The speakerphone still functions. I have to use that or the headset to be abut to use the phone. Very strange. I have talked with sprint and they have supposedly shipped out a new one under their warrantee.
  5. #5  
    Similar problem, Just happened. No sound at all from the regular speaker in the headset nor in the earpiece, but speakerphone speaker still works. Soft reset, taking out and reinserting SD card does not help. Sprint Model. Not sure of version, btu it is my second one as my first had the can not recharge battery issue, although this one was boxed as new.

    Will backup, hard reset and post results....... pray for me......
    ETUTREO300
  6. #6  
    Originally posted by nzmoko


    I would be interested to know what firmware release you have.

    A hard-reset should 'fix' the problem.
    Hard Reset did not work.

    Firmware: 2.02
    Hardware: B
    Cingular phone with TMobile

    Update on my problem: when I plug the Phone Headset, I get back the Treo ringtones, Speakerphone use for Kinoma and Ptunes and pretty much everything back to normal. BUT I have to use the headset to use the phone.

    Am trying to decide whether to report the problem to Handspring now or wait for the new Tmobile units to be out and get the latest versions for my replacement unit.

    What's the latest on Tmobile release anyway? I thought it was Feb. 2nd
    Ed
  7. #7  
    Well... I got on here to see of other people were having the same problem I am. My 2nd Treo 600 just had the front speaker die. I can hear fine using the speakerphone or a headset, but have a dead front speaker.
  8. #8  
    I have a t600 on sprint and they have already replaced two of them for the same reason
  9. #9  
    Same thing for me, I can only use the phone with headset or speakerphone. I'm using T-mobile service on a Cingular Treo.
    We got to do something, this is not acceptable...
    I Just spoke with Support and they told me they are sending a replacement, but in about 15 days!!!!!
    This is the worse phone I have ever had... very buggy from the beginning, I never installed a third party application, what a piece of junk...
    No more Treo, Handspring, Palm whatever in my life....
  10. hova's Avatar
    Posts
    259 Posts
    Global Posts
    261 Global Posts
    #10  
    WOW! it's funny how I always seem to think it's something I did to mess up my phone until I get on this site. I have the same problem with my phone! I can't hear a thing on the handset but if I use a headset I can hear the caller. Pockettunes still works with a headset, ringtones still work. I JUST CAN'T HEAR A THING ON THE FRIGGIN! handset. I am going to ask for a replacement.
    I have a Sprint phone

Posting Permissions