Results 1 to 4 of 4
  1. smartfix's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
       #1  
    Hello Group

    Are treo 600 used to say Chez when we took a picture. Now it just clicks

    There was a opt to set so when you click the picture it would say chez. I can't find it now. Does this new Ver of software have it guys

    From steve
    Treo 600 Sprint
  2. #2  
    when you're in the picture mode go Hit the Menu Key, go to Preferences and make sure the "Play capture sound" box is checked. It will make the shutter click "Chez" sound. At least, that's what I think you mean.
  3. smartfix's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
       #3  
    Originally posted by Movemint
    when you're in the picture mode go Hit the Menu Key, go to Preferences and make sure the "Play capture sound" box is checked. It will make the shutter click "Chez" sound. At least, that's what I think you mean.

    Hello there

    i'm in that mode now it says play capture sound. It used to Say Chez .. Now it just clicks..

    From steve
  4. #4  
    Say Chez huh? mine only said . Chick!, like a camera shutter.

Posting Permissions