Results 1 to 18 of 18
  1.    #1  
    I can receive my email with snapper mail... But I cannot send via my Comcast account.

    Anyone have this problem?? Any Solutions??
  2. #2  
    I have the same problem. I tried to fix it but it is still unresolved. I switched to a free email account and just use their smtp: smtp.fusemail.net.

    If you find a fix, let us know.
  3. #3  
    I had the same problem with my ISP (Optimum Online.) If you do a search you'll find many other with the same issue. It has to do with your ISP not allowing relaying.

    I ended up with a Fast Mail server and it works fine now. I beleive you also might be able to utilize the Sprint PCS outgoing mail servers as well.
  4. #4  
    I had the same issue with Snapper and Comcast. The simple solution is to use the Sprint pcs outgoing server. You can set your reply to addy as your Comcast acct, so it really doesn't matter.
  5. #5  
    Comcast here, sending using SnapperMail (GSM Treo) no problem. Just did one now to double check.
  6. #6  
    Originally posted by Alli
    Comcast here, sending using SnapperMail (GSM Treo) no problem. Just did one now to double check.
    Perhaps you should post what outgoing mail server you are using to see if it differs from the one JsanchezCPA tried.
  7. #7  
    smtp.comcast.net
  8.    #8  
    What about your port settings??

    Also... I am using the TRIAL version of snapper mail, perhaps that is an issue??? (I don't think so though).

    It seems to me that if it works on GSM is should work on CDMA also...
  9. #9  
    Seems to me I saw on another thread somewhere (perhaps the SnapperMail yahoo group?) that Sprint is what is preventing relaying for your outgoing mail.
  10. #10  
    Check out this thread for information on setting up SnapperMail to use Sprint's SMTP servers.
  11.    #11  
    I tried changing my SMTP settings to us the SprintPCS smtp server for all outgoing messages.....

    But I get some error about "Memory chunk blocked".???


    What the HLL is this?
  12. #12  
    Originally posted by JsanchezCPA
    Memory chunk
    Weird -- I got this just the other day when I was changing STMP information in SnapperMail. Do a soft reset and you should be fine.
  13. #13  
    Ahhh...so much better. Comcast allowed relaying before, what happened? That will suck for laptops with wi-fi, for sure.
  14. #14  
    Originally posted by dmrfresh
    Ahhh...so much better. Comcast allowed relaying before, what happened? That will suck for laptops with wi-fi, for sure.
    Comcast is still allowing relaying. Sprint isn't. Those of us with GSM devices (at least on T-Mo) can still use SnapperMail and send with our Comcast accounts.
  15. #15  
    No problems here either with Cingular, SM and Comcast.
    It's definitley a Sprint thing.
    T750 w/Cingular
    Black Jawbone
  16. #16  
    I'm on Comcast and Cingular with my Treo 600, and use Snapper with NO problems at all.
  17. #17  
    I spoke w/a cust. rep. @ Sprint and he told me they aren't allowing relaying to prevent spam. I've seen all the fixes for sending mail using the smtp.sprintpcs.com, but that doesn't solve my problem. Sprint won't let you have a different 'reply to' address than the smtp that is being used. IMHO this sucks. I think this would be confusing for everyone I email. They would get mail from 'myusername@sprintpcs.com' instead of my cox.net account. So, if they clicked reply, it would go to my Sprint account. That's something that is not acceptable. I know a workaround would be to use Blazer or another browser and check it on Cox.net, but that's slow...REALLY slow. (assuming Vision is working...) I would love for Sprint to let us use out own SMTP settings like every other carrier. I feel like I'm in highschool again and am stuck driving a '79 VW Rabbit instead of a brand new Porsche.
    C'Mon Sprint. Fix this issue. This is HUGE!!!!
  18. #18  
    AGREED!!

Posting Permissions