Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 55
  1. #21  
    Does the problem happen with mp3 or just wave? console should not be checked. the purpose of the console is for you test in lwave and shouldn't be used for alarms and ringtones.

    if anyone has the same problem please report it to support@toysoft.ca
  2. #22  
    Is it just me or does the volume always set itself at half? It's turned up all the way in Pocket Tunes, but in Lightwave, even if I turn it up all the way, it always plays back at half...
  3. #23  
    Only with wave. I want to test using some of the sample waves you have provided but I am at work and I don't know what the content of is. Are there any that are clean enough to use here?
  4. #24  
    the volume is always at half if you play the wave in lightwav. mp3 is the setting from the phone sound pref.

    for alarms the vol is taken from the Alarm pref and ringtone vol is taken from the sound->phone prefs.

    when you are testing the sounds don't get too excited if they it doesnt sound loud but they will if you turn them up for alarms and ringtone.

    the sound example is clean except for the south park carmen one
  5. #25  
    And Mister George Castanza. Is that how you spell his last name? Sons of what?
  6. #26  
    Originally posted by smiley88
    the volume is always at half if you play the wave in lightwav. mp3 is the setting from the phone sound pref.

    for alarms the vol is taken from the Alarm pref and ringtone vol is taken from the sound->phone prefs.

    when you are testing the sounds don't get too excited if they it doesnt sound loud but they will if you turn them up for alarms and ringtone.
    I don't know what I'm doing wrong, but it doesn't work that way for me. I have Alert Volume set to 7 in phone preferences, but I can barely hear it. It sounds the same as in Lightwav (half volume). I also have Calendar Alert Volume set at 7, and it's the same (half volume).
  7. #27  
    Do the include waves in .pdb format work for anyone? When I try to play them, I get a "can't open stream error 8007". MP3s and waves on the SD card work OK.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  8. dseiden's Avatar
    Posts
    2 Posts
    Global Posts
    152 Global Posts
    #28  
    I am having a simular problem as described earlier. When using a Wav file the unit needs to be reset after a phone call and beeps with a white screen of death during the call. When I use an MP3 file it works fine.

    The version I had before this last update worked fine for me with the WAV ringers. Is there some way to have the pocket-tunes play the wav files as well?

    Dan
  9. #29  
    Do the include waves in .pdb format work for anyone? When I try to play them, I get a "can't open stream error 8007". MP3s and waves on the SD card work OK.
    I am having the same issue.
  10. #30  
    Can anyone get Lightwav to play a(n) wav/mp3 for Snappermail's alert? It doesn't work for me but Snappermail will play the stock tones just fine. Great program btw.
  11. #31  
    Originally posted by smiley88
    You don't just ask user for the copyrighted software. if you are a paid user then you should have received the update by now.

    a demo will be released tomorrow on our website www.toysoft.ca


    I didn't get a copy of the new version and I bought it a few days ago. How can I go about getting the new version w/o buying it over again?


    Paul
  12. #32  
    Wow!!!

    This is a major issue in the new Beta version...

    When I turn my Pref's Phone volume to OFF (in orderf to NOT hear the midi ringtones), I don't hear my MP3 ringtones at all. But as soon as I turn the Pref's Phone volume to 7, I hear the MP3 ringtones from Lightwav very loud!!!!!!!!
    I don't think the Lightwav software was meant to be controlled by the Prefs volume, but this needs to be fixed.

    Otherwise, in order to use Lightwav for MP3 ringtones, I have to hear the midi ringtones on top of them!!!!!!!
  13. #33  
    Originally posted by cleveland216
    Wow!!!

    This is a major issue in the new Beta version...

    When I turn my Pref's Phone volume to OFF (in orderf to NOT hear the midi ringtones), I don't hear my MP3 ringtones at all. But as soon as I turn the Pref's Phone volume to 7, I hear the MP3 ringtones from Lightwav very loud!!!!!!!!
    I don't think the Lightwav software was meant to be controlled by the Prefs volume, but this needs to be fixed.

    Otherwise, in order to use Lightwav for MP3 ringtones, I have to hear the midi ringtones on top of them!!!!!!!
    This is what happens when you don't RTFM!!!!

    Got it - working PERFECTLY now. THANKS for the wonderful software...............
  14. #34  
    After a hard reset and selectively reinstalling everything except Lightwav related items back from the SD card, and reinstalling the full version of Lightwav, I was able to get ringers to work. However, Datebook reminders still play at half volume. Has anyone gotten Datebook reminders to play at the proper volume?
  15. #35  
    All the information related to volume control is documented in the manaul.

    For the last time: Alarm volume is taken from the Alarms sound prefs and ringtone volume is taken from the Sound->phone prefs.
  16. #36  
    A post-script. When I click "OK" to acknowledge the alarm from datebook, a block of trash appears in the lower left corner of the display. I'm not sure what key I hit after that, but I saw the Lightwav volume control (set at half) in the lower right corner of the screen. Also, after clicking OK, pressing the center button on the 5-way plays the mp3 from the beginning, but at the correct, full volume. It seems the Datebook reminders need some work.
  17. #37  
    Originally posted by smiley88
    All the information related to volume control is documented in the manaul.

    For the last time: Alarm volume is taken from the Alarms sound prefs and ringtone volume is taken from the Sound->phone prefs.
    I wasn't debating whether or not it was in the manual. I'm debating whether or not it works properly. I have the Calendar Alert Volume set at 7, as shown in the manual. When the alert sounds, it plays at half volume, not as shown in the manual. Smiley, I LOVE what you guys have done here. The last thing I want to do is get into pissing match with you over semantics, but since I have paid for this software, and I HAVE read the manual, I'd like to see it work as advertised. Your support for your product on this board is greatly appreciated, and virtually unprecendented. Keep up the good work!
  18. #38  
    Originally posted by ALooneyGuy


    I wasn't debating whether or not it was in the manual. I'm debating whether or not it works properly. I have the Calendar Alert Volume set at 7, as shown in the manual. When the alert sounds, it plays at half volume, not as shown in the manual. Smiley, I LOVE what you guys have done here. The last thing I want to do is get into pissing match with you over semantics, but since I have paid for this software, and I HAVE read the manual, I'd like to see it work as advertised. Your support for your product on this board is greatly appreciated, and virtually unprecendented. Keep up the good work!
    OK. Our fault. I think I know the problem now. On a "normal" palm the alarm volume is one of : OFF, Low, Medium and Higher. On the Treo the volume is different: OFF, 1...7 we'll fix this little bug
  19. #39  
    Originally posted by smiley88


    OK. Our fault. I think I know the problem now. On a "normal" palm the alarm volume is one of : OFF, Low, Medium and Higher. On the Treo the volume is different: OFF, 1...7 we'll fix this little bug
    Phone and SMS alert volumes work properly. It's only the calendar alert volume that isn't working right for me. I noticed another small problem. After acknowledging an SMS, the mp3 continues to play. Again, thanks for listening
  20. Fittske's Avatar
    Posts
    607 Posts
    Global Posts
    611 Global Posts
    #40  
    Smiley88,

    I am also getting the reset issue when playin a wav. ringtone from ROM. When the phone rings, I hit answer and the phone resets.

    Side note.......

    I was also seeing some of the reset issues after installing the new version. They went away after I uninstalled and reinstalled. So I sugguest that every on do a uninstall before installing a updated version.
    "When Palm announced today that its new smartphone would run an operating system from Microsoft, it was the equivalent of Coca-Cola agreeing to fill its bottles with Pepsi." ~David M. Ewalt, Forbes Magazine
    ----------------------------------------------------
    My Phone history.....
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions