Results 1 to 3 of 3
  1.    #1  
    I have a SPCS Treo 600 and the calendar button (hard button next to 5 way) isn't working. When I hit the button it flashes for a second to the previous page I was on and then back to the page I was started on.

    I've tried going to Pref. and resetting it back to calendar, but it still does the same thing. Even when I map it to other apps, the same thing. I've done a soft reset a couple of times, remapped it back to calendar in the Pref. and still no luck.

    Any suggestions to fix this would be greatly appreciated because I rely on this function a lot. Thanks.
    Make It Happen!!
    If you don't, who will?
  2. #2  
    Originally posted by treosixoo
    I have a SPCS Treo 600 and the calendar button (hard button next to 5 way) isn't working. When I hit the button it flashes for a second to the previous page I was on and then back to the page I was started on.

    I've tried going to Pref. and resetting it back to calendar, but it still does the same thing. Even when I map it to other apps, the same thing. I've done a soft reset a couple of times, remapped it back to calendar in the Pref. and still no luck.

    Any suggestions to fix this would be greatly appreciated because I rely on this function a lot. Thanks.
    Forgive me for stating the obvious, but how about a hard reset? If it still does it, then you're SOL - back to Sprint.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  3.    #3  
    Found the problem. I was sweating for a minute.

    Turned out to be my latest version of "Hilauncher 2.0." I deleted it, reinstalled it & everything is all good now.

    I did my first hard reset while troubleshooting this problem and my "BackupMan" worked like a charm. It put everything back in place just as if I had never even did a hard reset.
    Make It Happen!!
    If you don't, who will?

Posting Permissions