Page 8 of 14 FirstFirst ... 345678910111213 ... LastLast
Results 141 to 160 of 276
  1. #141  
    Originally posted by micksweet
    After I updated, my Directory Assistant causes an immediate soft reset every time I try to launch it! Other than that the update went fine, but DA is critical.

    Has anyone else had luck using DA after the update?
    My DA also caused a reset each time I tried it.
  2. #142  
    In downtown St. Louis:

    Before update, trying to send a SMS message gave me the "Available soon" message.

    Now when I try, I get an error message "An error occurred (86) when sending this message."

    Getting closer, maybe?
  3. #143  
    To answer Felipe, it doesn't fix the sound disappearing bug.
  4. #144  
    Originally posted by nchargreed


    May want to rethink that.

    I talked to Sprint web support last nite regarding an entirely different issue. When the tech realized I was operating a Treo600 he said they had just received a memo regarding the update.

    Apparently, the UPDATE IS NOT OPTIONAL BUT REQUIRED FOR CONTINUED USE OF THE TREO600

    According to the memo that was circulating, without the update users will begin to experience phone memory loss, some users may start experiencing problems with voice calls and eventually the phone could stop operating altogether.

    In all fairness I was only half listening to the CSR because I had every intention of installing the update and was busy fidgetting with my TIVO. BUT, the bottom line was that the update WAS NOT OPTIONAL.

    Kimberly
    I wonder if this update addresses the "Network search" problem when dialing out so many people are having? (I actually just got my 600 replaced under warranty a few days ago because of this problem!)
  5. #145  
    Everything went great until I restarted Launcher X. I had disabled it before the upgrade, and the regular launcher worked good after restore. Then I tapped the Launcher X icon, and the unit reset. Same thing every time I pushed the menu button. Finally had to do a hard reset, then reinstall from my SD backup (THANK YOU AGAIN BACKUP BUDDY VFS!). There was no other way to disable Launcher X.

    I don't think I'd do this upgrade with an SD card and good backup software.
  6. #146  
    I haven't installed the update yet, mainly because I need to get BackUp Buddy. On a side note, I think SanDisk sells one...do you think it's worth the price? Similarly, Where's the cheapest place to get it?

    Another thought: Does anyone here think that the T600 Hardware revision (either A, B or C) may be causing the conflicts soft resets, and other problems that people have been having in installing the updater?

    ###
  7. njchris's Avatar
    Posts
    459 Posts
    Global Posts
    475 Global Posts
    #147  
    Originally posted by jhoff80
    To answer Felipe, it doesn't fix the sound disappearing bug.
    That's too bad. This is one of my top annoyances.

    I can't understand how this got past testing. Especially when they include Klondike to install on the phone when I got it.
  8. sbono13's Avatar
    Posts
    426 Posts
    Global Posts
    440 Global Posts
    #148  
    Originally posted by lb505


    My DA also caused a reset each time I tried it.
    Mine too... i had to delete and reinstall. Worked out great too, because in the process, i discovered that a new version was out, that has a blue circle as an icon, without the white square that surrounded the old one when the icon was highlightedd
  9. #149  
    Felipe, Can you explain this please. thanks

    does anyone know if this update fixed the loose sounds in games bug after a couple of minutes?
  10. #150  
    My (Rev C) system updated in record time last night while plugged in. Dir Assistance works fine. No major improvements that I can see so far. No suprises either.
  11. njchris's Avatar
    Posts
    459 Posts
    Global Posts
    475 Global Posts
    #151  
    Originally posted by Burkhardi
    Felipe, Can you explain this please. thanks

    I'll take a stab. Many games that don't use the OS 5 sound will often lose sound when playing them (example, Klondike or Bounce Out, etc..etc..)

    The game sound will not come back (nor for other games) until I do a soft reset.
  12. #152  
    I don't get it. DA just stopped. I used it last night and now all of a sudden...dead. So I took the opp to upgrade. Back in business!
  13. #153  
    I've seen one MAJOR improvement since I've installed the update.

    Simply start the web browser, and see how quickly it starts now. Plus, start another application and see how quickly it quits now! It's still not instant like other apps, but by my count, they've increased the speed by half!

    Unless of course, this is just from clearing the cache or something, from the update.. If that's the case, it'll slow back down in time.

    But, as of right now, I couldn't be happier!
  14. #154  
    Upgraded using the files on a mac.

    Everything seems to have gone smoothly. Just not able to send text messages in Los Angeles yet.

    Grant
    throwingtoasters.com
    --
    Visit www.throwingtoasters.com
  15. fushigi's Avatar
    Posts
    146 Posts
    Global Posts
    147 Global Posts
    #155  
    If you forget to disable LauncherX before updating, and your phone resets whenever you hit Home, and you don't have backup buddy or anything else to restore from, try this:

    - Assign "Applications" (the standard launcher) to a speed dial button.
    - Use that to get to your apps.
    - Delete LauncherX from the Treo.
    - On your PC, back up the Launcher*.* files in your userid\Backup directory by copying them to another directory.
    - Hotsync to tell the PC about the deletion.
    - Re-install LauncherX from your backup (double-click the files).
    - Hotsync to get it to the Treo.
    - Launch LauncherX and re-input your registration code & preferences.
    - Fushigi
  16. #156  
    Originally posted by lb505


    My DA also caused a reset each time I tried it.
    My Klondike also causes a reset each time I try it. Has anyone else had this problem or know of a solution? Reinstalling didn't help me.
  17. #157  
    Just installed the update during my 15 minute break and did a quick test through all my apps/utilities, and so far everything is running smoothly.

    Thanks guys for all the help!
  18. #158  
    Why don't people just follow instructions? If they say to update on a fully charged battery, then do so. Why end up with a chance of screwing up your Treo 600 by not listening to the detailed instructions?

    Just my 2 cents. =)
  19. #159  
    backed up with backupman.
    hard reset, installed as per instructions, everything seems fine, no problems with directory assistant, zlauncher, sharing pictures, web browsing, etc.
    actually, don't see any difference at all! nothing's faster, slower, new or missing.
    and the update is listed in my phone info as ver 1.1.
    sooo.....?????
    what exactly did this do?
  20. #160  
    Originally posted by stxnpux


    My Klondike also causes a reset each time I try it. Has anyone else had this problem or know of a solution? Reinstalling didn't help me.
    Klondike runs fine for me.

    Regards,
    --Mathew
Page 8 of 14 FirstFirst ... 345678910111213 ... LastLast

Posting Permissions