Page 4 of 14 FirstFirst 123456789 ... LastLast
Results 61 to 80 of 276
  1. #61  
    FWIW, my upgrade also worked flawlessly, and the phone hasn't reset itself since (although I haven't used it extensively.)

    Found this on a mailing list today:

    Samples from http://www.5ives.com/--

    Five ways I tend to feel after speaking with Sprint's Customer Service

    1. Like I was just traded to another inmate for 2 packs of
    menthol cigarettes
    2. Like I've been slapped repeatedly with a half-frozen
    sturgeon
    3. Like I've accidentally just agreed to finish the homework
    of every kid in my middle school
    4. Like somewhere in a big Sprint building, there's a fat man
    with a monocle and a top hat smoking a cigar while dancing
    a jig and holding a fat bag of five-dollar bills with my
    bewildered face on it
    5. Very, very unclean
  2. #62  
    OK- Anyone know the steps to set up a 2nd Hotsysnc ID so I can run the update using that ID and then sync with my 1st ID?
    adaboy1
  3. #63  
    Originally posted by adaboy1
    OK- Anyone know the steps to set up a 2nd Hotsysnc ID so I can run the update using that ID and then sync with my 1st ID?
    If you go into the Hotsync utility, go to Edit Users, and that's where you can add one...

    good luck!
  4. #64  
    A coworker and I are both unable to share photos after upgrading our phones.
    It hangs for a long time and then just gives up.

    Anyone else have this problem?
  5. #65  
    Originally posted by dutchtrumpet


    make backup

    hard reset your device

    run updater with different hotsync ID

    restore backup

    That worked . Thanx!
    Now if I could only figure out what's actually been updated...
    Peace
    Charles
  6. #66  
    Originally posted by dutchtrumpet

    make backup

    hard reset your device

    run updater with different hotsync ID

    restore backup

    Forgive the stupid question ... but I assume you switch back to your original ID after restoring the backup?

    Thanks!
    ~ShooterX~
    ______________________________________________
    "Our great challenge is to protect the American people.
    Our great opportunity is to advance the cause of justice
    and human dignity all across the world."
    - President George W. Bush

    ______________________________________________
  7. #67  
    Originally posted by ShooterX



    Forgive the stupid question ... but I assume you switch back to your original ID after restoring the backup?

    Thanks!
    Most definitely, that's a yes. I actually restored my original ID on that final hot sync.
    Charles
  8. #68  
    I did the upgrade via a mac...and it works beautifully!!! Thank you!! No more reboots!! I also wanted to mention, I have no problem with any of my apps...I am still picture sharing like the devil!

  9. #69  
    Originally posted by imageone
    OK Mac Daddy's here's the updater in file form.

    I have not yet tried them because I wanted to get this up. I simply extracted the files from the exe via Virtual PC (it does come in handy for a few things....but SLOW)

    Anyway I did the same-thing for the 300 update and it worked fine.

    Download, unstuff and place the three files:
    ROM_Checker_enUS.PRC, ROM_Checker.PRC and ROM_Updater.PRC in your "files to be installed" Oh and the "Read Me" is included.

    http://www.thinkaccess.net/downloads...update110.sitx
    Thannks so much for the link! It has worked wonderfully! And don't forget to remove the the Treo(something).prc file from your backup folder before you sync the second time to restore all the settings on your T6.
    Truth is good, knowledge is power and it's the second mouse who gets the cheese
  10. #70  
    *sigh* So this sounds just like a bug-update patch? Oh well, I was hoping PalmOne would finally release a Rom update to solve the lack voice recorder and blue dot phenomena in the camera. As I recall, Audactiy etc were saying the expected PalmOne to release such an update in "early 2004"... I guess that out the window now.
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  11. #71  
    I followed the instructions. During the Big Sync, my Treo just started flashing on and off between a blank screen, the white Palm intro screen, and the Turn Wireless Mode On screen. It went like 20 minutes, and I had to do a hard reset to get it to stop. Went through this two times. I'm lost. Any help?
  12. damigs's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
    #72  
    Can someone send me the Updater 1.10 for Treo 600?. I have tried for the past hour to download from Handsprings website and nothing. I get timeouts errors.

    i would appreciate it!

    Miguel
    damigs@juno.com
  13. damigs's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
    #73  
    Please disregard my post. Was able to download 2 seconds ago. Thanks!!
  14. #74  
    Originally posted by imageone
    OK Mac Daddy's here's the updater in file form.

    I have not yet tried them because I wanted to get this up. I simply extracted the files from the exe via Virtual PC (it does come in handy for a few things....but SLOW)

    Anyway I did the same-thing for the 300 update and it worked fine.

    Download, unstuff and place the three files:
    ROM_Checker_enUS.PRC, ROM_Checker.PRC and ROM_Updater.PRC in your "files to be installed" Oh and the "Read Me" is included.

    http://www.thinkaccess.net/downloads...update110.sitx
    Thanks, imageone!! Now all I need is the nerve to do the update! I've only had my Treo since Friday, no SMS available in my area yet, and everything else (knock wood) is working fine. Wonder if I should leave well enough alone, at least until SMS comes to town . . .
  15. #75  
    Update installed but beware.

    I lost alot of my registrations for some programs and some were gone when i hotsync again to restore. Also cant get novi animator to work anymore.

    Some programs dont work but after i uninstall and re install they work again. (Exampel TODAY get jammed , Yatzze just restarts)

    will take me all night to redo my TREO
  16. #76  
    SMS still does not work for me, sending out.
    but I am now able to log on to paypal, which I couldn't do before.

    I had a problem with my phone reseting everytime I had a picture sent to me. I took it back to sprint and they gave me a new one. Seems to be working good so far.
  17. crash383's Avatar
    Posts
    45 Posts
    Global Posts
    50 Global Posts
    #77  
    I just completed my update. Everything went smooth. I have been trying to use vision with no luck, but I am not surprised. It has been hit and miss the last few nights.
  18. #78  
    Hey I've decided after hearing of the problems I'm not installing the upgrade.

    1) I don't use SMS at all.

    2) My Treo works fine, no trouble with web cookies or whatever.

    3) I have had my Hot Sync ID since the Palm Professional and I'm not giving it up. Doing so WILL cause you to lose many apps you have purchased that are linked to the Hot Sync ID.

    Just my 2 cents. I would consider installing a ROM update to add voice recording as a feature.

    Good luck to everyone who does upgrade.
    Palm Professional -> Palm III-> Sprint Handspring Visor Deluxe -> Sprint Handspring Treo 300 -> Sprint Handspring Treo 600 -> Sprint Treo 650 -> Sprint Treo 700p
  19. #79  
    Just an FYI. After I updated..I sent an SMS to an AT&T cell phone. But I used "XXXXXXXXX@mobile.att.net" and the message went through..........using SMS on my Treo!!


    Interesting!!!

    IGO
    GIVE DEBBIE THE CHIMP.....GIVE DEBBIE THE CHIMP!!!
  20. #80  
    Originally posted by gfunkmagic
    *sigh* So this sounds just like a bug-update patch? Oh well, I was hoping PalmOne would finally release a Rom update to solve the lack voice recorder and blue dot phenomena in the camera. As I recall, Audactiy etc were saying the expected PalmOne to release such an update in "early 2004"... I guess that out the window now.
    Why is it "out the window"? It's still "early 2004" for quite some time now. 'Nother 2 months at least, by my reckoning.

    FWIW, I'm not particularly counting on either of those upgrades regardless. The lack of a voice recorder isn't really a problem to be "solved." It's a feature of some other phones that isn't present and wasn't promised on the Treo 600. IF PalmOne ever did release an upgrade to add that funcionality, I'd be highly appreciative. But I'm not counting on it, no matter what some 3rd party source may have claimed. The same really holds true for the camera. It's pretty crappy, but if you finagle it right you can take pictures without blue dots. An upgrade with better automatic (or manual) controls would be nice, but it's not something I think any of us should really expect.
    Doug "Doberman" Hillman

    If you can't be a good example then at least try to be a horrible reminder.
Page 4 of 14 FirstFirst 123456789 ... LastLast

Posting Permissions