Page 13 of 14 FirstFirst ... 3891011121314 LastLast
Results 241 to 260 of 276
  1. #241  
    If you're having trouble installing the 1.10 software try another USB port. I must have tried the install 30 times while my synch cable was attached to my USB2.0 4 port hub. This is the same connection I've used since day one for my HotSynch's. I changed to the USB port on my notebook and the damn upgrade worked first time.

    I've no idea what the difference is but it worked for me.

    Cheers,
  2. #242  
    When I tried to run the update, my entire computer locked up. I had to power-off/reboot my computer and soft reset my phone. Upon reboot, something started "eating" all my CPU and RAM resources. A quick look at the Task Manager/Processes list showed HOTSYNC.EXE hogging my CPU and Mem Usage climbing steadily. After a couple minutes of this, my computer became useless. I had to kill the HOTSYNC.EXE to make my computer usable again. I tried to re-run the update program, but my computer wasn't recognizing the USB connection. In fact, it no longer recognizes ANY of my USB ports. UGH!

    I ended up having to uninstall the Palm Desktop, and now I can't reinstall it. The update program is still listed in the Add/Remove Programs list, but I can't uninstall.

    I tried booting to a different Operating System to see if the USB problem would go away, but something happened on the hardware side 'cuz USB still doesn't work.

    So... now I wonder, do I try it all again on my laptop computer, or do I wait and see if the update really is mandatory??? Decisions, decisions...

    Thank goodness for BackupMan!
  3. #243  
    UPDATE:

    I took the plunge and decided to move my hotsynch to my laptop... better for when I'm on the road anyway. I disabled all my hacks and ran the updater. Worked flawlessly! It even reinstalled everything properly. I had deleted Sandman before doing my last hotsynch, so I ran BackupMan to restore it.

    I'm not sure if my desktop problems were due to a corrupt Windows installation (upgraded from Win98 and really need to wipe out and do a clean install), hardware problems, or being half-asleep and not disabling hacks the first time I ran the updater. The good news is, after 2 days of not working, my USB ports all started working again. Go figure... odd since they wouldn't work even on a different hard drive and Operating System. Must be the ghost in the machine
  4. #244  
    Can this update work for the GSM treo 600.
  5. #245  
    treo6.5: no
  6. #246  
    roger dodger
  7. #247  
    I updated my Treo 600 using the software supplied by Sprint and everything went fine during the install process however afterwards I could no longer make or receive calls with the Treo. Everytime I make a call it says "Singal faded call lost" even though I used to make calls from these exact locations without ever receiving problems.

    When people call me sometimes it will work for 30 seconds but it always drops the call. Brought it to a Sprint store which may as well be a zoo filled with monkeys wearing Sprint uniforms and they ran a test to confirm the phone is not working and failed the diagnostic test. Then they gave me spiel about how they couldn't order any more Treos because that phone isn't on "the daily list". Then the customer service nightmare continued (I'll spare you the pain).

    Unless you need to update for a specific reason don't do it.
  8. barjohn's Avatar
    Posts
    62 Posts
    Global Posts
    67 Global Posts
    #248  
    While the update went fine, all is not fine since. Now Klondike doesn't work (it does a soft reset), it lost the settings in my email application and SMS still doesn't work. It does a soft reset when I try and send mail.

    Slightly off subject, but has anyone else noticed that on syncs it duplicates calendar entries and deletes some contacts on its own? Maybe its just my setup because I also have active sync for MS smartphone installed.

    Overall, I'm not impressed with this update as I think the phone works worse than before.
    John
  9. #249  
    Originally posted by nextgadget
    Brought it to a Sprint store which may as well be a zoo filled with monkeys wearing Sprint uniforms and they ran a test to confirm the phone is not working and failed the diagnostic test. Then they gave me spiel about how they couldn't order any more Treos because that phone isn't on "the daily list". Then the customer service nightmare continued (I'll spare you the pain).
    I don't understand why they wouldn't send u another one, especially if it failed the diagnostic test.
    If God brought you to it He'll bring you thru it!
  10. #250  
    I have no interest in SMS and think my Sprint T600 is working just fine as is. Is there any COMPELLING reason to risk some of the problems being described here?
  11. #251  
    .......all the things that they *aren't* telling you is in the update (which is pretty damn vague to begin with). Probably the biggest reason to upgrade is the provisioning fixes (this affects your wallet).
    If you understand, things are just as they are. If you do not understand, things are just as they are.

  12. #252  
    huh?
  13. #253  
    Originally posted by thr61
    huh?
    Can you rephrase that as a well-formed question?
  14. #254  
    Originally posted by kaffeen
    .......all the things that they *aren't* telling you is in the update (which is pretty damn vague to begin with). Probably the biggest reason to upgrade is the provisioning fixes (this affects your wallet).
    So I guess this is why the Treo has (rarely) not seen (Sprint) service when my other Sprint phone has.
  15. #255  
    <<
    all the things that they *aren't* telling you is in the update (which is pretty damn vague to begin with). Probably the biggest reason to upgrade is the provisioning fixes (this affects your wallet).
    --------------------------------------------------------------------------------



    So I guess this is why the Treo has (rarely) not seen (Sprint) service when my other Sprint phone has.

    >>

    Perhaps I am just being dense after a long day, but I do not understand either of these posts. Am I to assume that the update will "upgrade" the provisioning? If so, what exactly does this mean?

    My Sprint coverage is far better than what I used to receive from AT&T. Fixing the provisioning will improve this even further?

    Again, apologies for not understanding...
  16. #256  
    I swear my camera works better now. It seems to do indoor pictures better.

    I remember there was discussion earlier about the newer treo's cameras acting difference. I wonder if it was a software or hardware difference.
  17. jmac's Avatar
    Posts
    8 Posts
    #257  
    Originally posted by speedracerx
    Anybody else having their Treo soft reset when trying to enter a custom URL into Blazer via the "Go to" option?

    This is really disturbing. Hard-reset the T, restored the software and it's still doing it.

    Anybody else seeing this?

    Speed
    I've had this issue too and have yet to identify a fix.
  18. sledgie's Avatar
    Posts
    497 Posts
    Global Posts
    501 Global Posts
    #258  
    Hello All,
    I do not think this is a firmware problem. I think this relates to network connectivity and something that Sprint has been implementing as of late, or else, it's something with the treos that we will all experience....
    I have not installed the update YET, as I am waiting to see what problems lie from installing it, and watching the forums as of late, there seems to be a lot, but - i dont think it's all the updates fault.
    Today while driving in hazardous conditions i pulled off the road to look up a client's number to tell them i'd be late - i went to www.anywho.com - or at least tried to, and when i pressed GOTO in blazer, it froze.
    My green light on the phone kept blinking, and i used my other cell phone (at&t no doubt) to call the treo (sprint) and it didn't ring on the treo, but it rang 5 times on at&t before going to my voicemail. This seems to be a serious problem as we can all miss calls and not know our handhelds is froze or whatnot.
    2 days ago I had a message sent via verichat to me (i was in the phone app, so it was sent via SMS) and it came on my screen while i was driving. I did not respond immediately and about 30 minutes late when i was done driving i went to check on it - and once again, the phone had froze, yet green light still blinking.
    I'm lucky my stylus has not broke yet from all the resets it has done otherwise i'd be SOL with these problems....
    It has become bothersome, I have Hardware Rev:C (bought Dec 11th from Best Buy) - but these problems seem to have evolved all within the last 3 weeks since SMS was rolled out? and the firmware update to correct certain problems. Remember, I have YET to update my treo with the new updates via the patch/prc. so I am crossing the firmware problem causing these malfunctions.
    Last but not least, I think I will have to give up reading these forums. After reading them last night for about 2 hours about how my battery on the treo will soon get the RED X OF DEATH and start to die, and not charge.... i sort of scoffed at it and laughed it off. 3 weeks ago when I read someone started having soft resets in verichat after having SMS availability and installing the update, i laughed it off. This morning when I woke up after charging it all night it was at 23%. (Even after resetting it it was still at 23%). I am no longer laughing and hope these problems will be resolved soon.
    Sorry for the long post, enjoy your evenings (hopefully snow and cold free)
    ATJL
  19. #259  
    Well, I have wasted lots of time trying to update and have not been able to do it.

    So, am I missing something for not doing the update?
    Everything works great for me.
  20. #260  
    Originally posted by jMac


    I've had this issue too and have yet to identify a fix.

    Known bug.
    Check thread at TC or go to Handspring support.
    Basically you have to delete some corrupted files.

Posting Permissions