Results 1 to 6 of 6
  1.    #1  
    I'm stunned.

    On Jan 15, T-Mobile (T-D1) installed their UMTS-Software on their systems.
    Since then my Treo 270 stopped to work as a GSM phone ("No Network").

    I bought a used one because I thought that the phone was toasted, to no avail.

    Then I had the idea to check the Vodafone SIM-card of a friend and my Treo behaved normal again.

    Anybody here has contact to T-Mobile officials to make them test their network with Treos?

    Maybe that's the same reason for the GB T-Mobile problem postet Jan 16 here in this board....

    I wrote to Handspring support via the German Support Site. I beg all other T-Mobile Treo User to do that as well to press Handspring for a new software update.

    Thanks in advance!

    Umberto
  2. #2  
    Hi Umberto

    I am close to the Swiss / German Border and use
    a SwissCom or a German T-D1 prepaid SIM (T-D1 X-TRA) in my T270

    The T-D1 network works - let me look again - yes -
    perfectly - nice and dandy here on my T270
    - yesterday I have been busy in Stuttgart / Schlossplatz
    and all booking in + phoning + SMS also worked fine there with T-D1 -

    ...I am on PalmOS V 3.5.2H5.0 - if you run a newer - have
    you looked into the GPRS settings that eventually could
    be fiddled by their fresh UMTS Data Coexistence ?


    Markus
  3.    #3  
    Originally posted by MarkusSchneider

    - yesterday I have been busy in Stuttgart / Schlossplatz
    and all booking in + phoning + SMS also worked fine there with T-D1 -
    [/B]
    Thanks for your input.

    I tried three D1-SIM-cards in the last 2 days. None of them worked. Two contracts, one prepaid.

    you looked into the GPRS settings that eventually could
    be fiddled by their fresh UMTS Data Coexistence ?
    I can't reach any phone menu because my Treo says the wireless mode has to be on at least 30 seconds. I have hard reseted the unit, so there is no GPRS, but this didn't help.

    Umbi
  4.    #4  
    Update:

    Handspring support in Germany was very quick with their response.

    It seems that T-Mobile software updates killed two other phone models as well (they didn't mention the brands).

    T-Mobile "is working on the settings"...well...two weeks now....

    Umbi
  5. #5  
    strange is that mine works in T-D1.

    although I have nothing against it
    that it works

    do you see that effect / problem all around
    t-mobile D1 in their network
    or just in a specific cell in stuttgart /
    boeblingen / sindelfingen / etc. ?

    please keep this updated
    very interesting.

    Markus
  6.    #6  
    Originally posted by MarkusSchneider
    do you see that effect / problem all around
    t-mobile D1 in their network
    or just in a specific cell in stuttgart /
    boeblingen / sindelfingen / etc. ?
    [/B]
    I checked on my way home yesterday, and in Korntal and Stuttgart-Neuwirtshaus the phone was working. But only there.


    I phoned with T-Mobile hotline yesterday and they called me back at 8pm and pointed me to www.treogprs.com.
    The GPRS 1.1.2 completely slipped my attention and with this GPRS update my treo is back to business. Thanks T-Mobile!

    Uwe

    P.S. Your initial guess was right, it was the GPRS version!

Posting Permissions