Results 1 to 16 of 16
  1.    #1  
    My single beggest peeve with the T-600 is the way that Sprint Business connectionremaps itself to button 3 whenever you reboot. Is there no way to fix this?
    Regards,

    Robert
  2. #2  
    Yes...uninstall Biz Con! I have this problem too...annoying as hell...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3.    #3  
    Originally posted by gfunkmagic
    Yes...uninstall Biz Con! I have this problem too...annoying as hell...
    I take it that this is a joke given that Biz Con is in ROM. Seriously, is there any way to fix this.

    While we're at it, I have a related question: I use SnapperMail for my e-mail. When I have snapper in the Treo's RAM, it can be set as the default e-mail application. If I move it onto the SD card, then it disapears from the applications list. Is there a fix for this?
    Last edited by rbienstock; 02/05/2004 at 09:48 PM.
    Regards,

    Robert
  4.    #4  
    bump
    Regards,

    Robert
  5. #5  
    No kidding - this is seriously annoying. There must be a simple hack out there...
  6. #6  
    Maybe it is just me but my third button is mapped to SMS.

    Is it just me?
  7.    #7  
    Originally posted by neotope
    Maybe it is just me but my third button is mapped to SMS.

    Is it just me?
    It depends. Do you have a Sprint phone? Biz Con is an application that exists only on Sprint.
    Regards,

    Robert
  8. #8  
    I'm using a Sprint phone and have never seen this; My third button is mapped to SMS.
  9. #9  
    Originally posted by rbienstock
    It depends. Do you have a Sprint phone? Biz Con is an application that exists only on Sprint.
    Of course I have a Sprint phone, I would not have posted that if my phone did not even have BizCon
  10.    #10  
    Originally posted by neotope
    Of course I have a Sprint phone, I would not have posted that if my phone did not even have BizCon
    This is actually getting interesting. I went to the buttons page and reset my buttons by pressing the default button. As neotope mentioned, SMS is the default app for button 3, and for Opt+button 3. If you do a reset, the option for button 3 stays at SMS. But if you change the app to anything else, then it changes to BixCon after a reset. Go figure.
    Regards,

    Robert
  11. #11  
    How about the other BizConn bug

    Where you do not get alerts if BizConn isn't the top application.

    This is MOST annoying!
  12.    #12  
    Originally posted by MikeRadio
    How about the other BizConn bug

    Where you do not get alerts if BizConn isn't the top application.

    This is MOST annoying!
    I'm not sure I've been hit with this or not, because I think I get all my alerts. Can you explain in more detail what this bug is?
    Regards,

    Robert
  13. #13  
    Originally posted by rbienstock
    I'm not sure I've been hit with this or not, because I think I get all my alerts. Can you explain in more detail what this bug is?
    If BC is the active application, it will sound alerts when you get email. If it is not, it will not. Note that if you have BC set up to send you SMS alerts, those will come through no problem, but at the same time, those don't mean the mail is already on your device.
  14. #14  
    I found that after a soft reset, the regular button 3 is always reset to biz connect, no matter what the original setting was. The option+button 3 always stays what I assign it to (tested with SMS, Mail, and Rummy).

    I can also confirm not being alerted for new mail if the app isn't the active app.

    This is with 6.0.6.257.

    Has anybody found a good contact to report bugs? Last time I reported a biz connect bug, it took forever to get a hold of somebody who understood what biz connect was, and their response was "that's the way it is".
  15.    #15  
    Originally posted by KRamsauer
    If BC is the active application, it will sound alerts when you get email. If it is not, it will not. Note that if you have BC set up to send you SMS alerts, those will come through no problem, but at the same time, those don't mean the mail is already on your device.
    OK, I get it now. I would never get these alerts because I don't have BizCon set up on the PC side, so I never get any BizCon mail.
    Regards,

    Robert
  16. dtrain13's Avatar
    Posts
    62 Posts
    Global Posts
    63 Global Posts
    #16  
    This is still happening to me also. I noticed it after the treo 1.01 update which also wiped out the handspring mail program and my eudora mail program. Not cool!!! Anybody waste their time with SPCS cust service or Handspring yet?

Posting Permissions