Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 44
  1. #21  
    Geoff, Great app! Thanks for the hard work!

    It works fine on my Sprint CDMA Treo600. I used both beta versions. I had the iissue with outcalling calls not turning off and your second one fixed it.

    If I had a wish list (nice work putting a choice for each button BTW)

    1. A choice to disable PhoneGuard in Voicemail (if the treo even knows your using that?)
    2. Perhaps a hotkey, like "Q" (something easy to get too) to toggle the screen off and on. For example, if you are talking to someone and need to touch the screen or use a tone, you have to hit the phone hotkey first (no problem with that), but then the screen doesn't go back off. If it did go off agian after the preset time, you would make 85% of the people happy, but I bet some would like to controll it, incase they need to access the screen or tones of an extended period or off and on. If it keep turning off after the preset, it would drive them bonkers.

    Note. Perhaps the "Q" button, can also fix my first wish. For example, you make a call to voicemail, before Phone Gaurd kicks on by itself (after the preset delay), if you hit the "Q" button, it overrides Phone Guards auto timmer and your on a totaly manual system (only for that call) where the "Q" button will toggle between off and on throughout the call.

    So you could dial VM, hit the "Q" button and the screen would never tun off, not even after the Phone Gaurd preset time hits, unless you nit "Q" again and then it would toggle off and on.

    you could make a call, Phone Gaurd would turn the screen off after preset time and if you hit "Q", it owuld turn on, unitll you hit "Q" again.

    Even if "Q" can't turn the screen on, and you have to use the Phone Hotkye to do this, having "Q" there to turn off the screen again, would be nice.

    So either "Q" can toggle off and on
    or
    Phone Hotkey on, "Q" off and so on.

    I hope I didn't just confuse the heck out of you, I think I confused myself...

    Thanks again, Matt Burkhard
  2. #22  
    Originally posted by leakylegsrider
    Works great.....

    One issue, the option key still silences the ringer.
    Yep. Same issue on my Sprint 600.

    Overall this program is still my favorite solution. Great job!
  3. #23  
    hmmm... when i tried this on a GSM 600, it worked as advertised except I could no longer use the space and return keys to enter and edit text!

    (Latest beta)
  4. #24  
    I agree with Burkhardi, I think it would be a great feature to disable the auto-off feature during a voicemail call. Thanks for the great app!!
  5. #25  
    For what it's worth, I just had a call come in, I answerd, the screen whet black 10sec later and then I hit the memo hotkey and was able to type and use the space, backspance and return. this was on a Sprint version, not GSM.
    Regrards
  6. #26  
    Tried it again on the GSM 600 and it seems to work just dandy now. Will keep it on for awhile to see how it goes.

    Strange, wonder what happened the first time?
  7.    #27  
    Originally posted by jaytee
    Tried it again on the GSM 600 and it seems to work just dandy now. Will keep it on for awhile to see how it goes.

    Strange, wonder what happened the first time?
    Please let me know if this happens again. If so, a soft reset should fix the problem until I get the problem resolved permanently. Also, if you could figure out the steps to repeat it that would be golden.

    Thanks,
    Geoff
  8.    #28  
    Originally posted by SprintTreoUser


    Yep. Same issue on my Sprint 600.

    Overall this program is still my favorite solution. Great job!
    This feature is coming soon...
  9.    #29  
    Originally posted by lnofe
    I agree with Burkhardi, I think it would be a great feature to disable the auto-off feature during a voicemail call. Thanks for the great app!!
    This is a good suggestion. However, I can't promise anything like this in the first release. I'll add it to the potential feature list though.

    Geoff
  10. #30  
    Geoff, It looks like I loose the button controls during an outbound call. On an incoming, durning the call, the space toggles speaker phone, back hangs up....
    But on an outgoing they seem to do nothing. CDMA version. Is anyone else seeing this?
  11.    #31  
    Originally posted by Burkhardi
    Geoff, It looks like I loose the button controls during an outbound call. On an incoming, durning the call, the space toggles speaker phone, back hangs up....
    But on an outgoing they seem to do nothing. CDMA version. Is anyone else seeing this?
    This should be fixed in the next beta version.
  12. #32  
    I have been reading about the space key option key return key etc.

    Does anyone have a lsit (or know where I can find one) of the various keys and what action ther perform when a call comes in.

    Thanks
    The Toad
  13. #33  
    I think it's in the "tips" area in your phone app
  14. #34  
    No problems with the new version on my GSM Treo.

    - Screen turns off in both received/placed calls.
    - No problems using the space, enter keys while on a call.

    Good job Geoff!
    Treo 600 GSM
  15. #35  
    or mabey it was the hard copy of the user manual?
    space-speaker phone
    return-hangup
    backspace-dial pad
  16. #36  
    My phone screen goes out right after an outgoing call is connected. Is there a way to keep the back light on? I'm used to it and I like to turn the speaker on for all my calls.

    Thanks
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  17. #37  
    Originally posted by GeekyMom
    My phone screen goes out right after an outgoing call is connected. Is there a way to keep the back light on? I'm used to it and I like to turn the speaker on for all my calls.

    Thanks
    An option for screen control on the lines of that for the buttons would be nice !
    Treo 600 GSM
  18.    #38  
    Originally posted by GeekyMom
    My phone screen goes out right after an outgoing call is connected. Is there a way to keep the back light on? I'm used to it and I like to turn the speaker on for all my calls.

    Thanks
    This is a bug in the current version that will be fixed in the next beta release.
  19.    #39  
    I've posted a new beta to my website. You can get it at http://www.geakware.com/phoneguard/d...rd_v1_0_2b.zip or from http://www.geakware.com/mobile.

    New in this version:

    1. Add ability to prevent misc. keys from silencing ringer.
    2. Fixed some problems with the screen auto-off feature when dialing out.
    3. Modifed screen auto-off feature to turn the screen off again when it gets turned back on.

    NOTE: Please uninstall any previous version before installing this new beta. If you don't, things won't work right. This is a MUST! Please be sure you've done this before reporting any problems.

    Geoff
  20. #40  
    Thanks for the QUICK modifications! I did the above and the app is working great. My screen now stays on after I place a call.
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions