Page 9 of 13 FirstFirst ... 45678910111213 LastLast
Results 161 to 180 of 250
  1. #161  
    Geoff,

    New the power button feature works, but:

    Lately I've been using keepoff to stop accidental key presses (while in mt pocket, like when i get a SMS or when snappermail checks for email automaticly) since you haven't incorporated this into your application yet (hint, hint). Keepoff is activated when the power is turned off and disabled until a touch of the screen while it's on or a push of the top button. In your application PhoneGuard when the screen shuts off during a timeout of the specified length I am able to push either the power button (far left button) or the phone button to turn the screen back on. With the new power button (far left) feature, the screen shuts off, but then apparently the keepoff application takes over and disables all keys until a touch of the top power button or a tap of the screen when it's on (and with the screen off the only option is the top power button). Obviously the screen off implementation is not the same for both of these functions (timeout screen off and power (far left) screen off).

    jaslo, the author of keepoff has been asking for some help and he is willing to share his code. Lately he has been trying to have the option for the d-pad to be enabled (it's not enabled when the screen is off obivously) when the screen turns on so that you can answer a call without having to touch the screen.

    I request as some have before (but more now since the function of these seperate apps is conflicting) to have the seperate options to disable keyboard, phone, calender, d-pad, mail, and power button until either the screen is touched or one of those buttons listed (if enabled) is pushed. I think this sounds pretty confusing so if you need futher clarification, feel free to pm me and i'll get back to you, but i hope you understand. This basically exapands your PhoneGuard application to work not just for incoming phone calls, but other events as well when accidental key press can happen.

    Registered PhoneGuard user,
    digidep
  2. #162  
    anyone else's phone now coming on and staying on with this latest version (10b)? Mine started doing this right after I upgraded and I have to tap the screen to get it to do anything. That is most liekly due to keepoff being enabled.

    BTW, I did delete the old version before installing this one and I am on Sprint.

    I have to set it to never turn off the screen to get it to not turn on, which is unfortuante as I really like that feature.
    yep.
  3. #163  
    I use phoneguard with keyguard on - this setup is quite adequate for me. Although free, keepoff is, at its present state, limited in functionality. Now if the volume buttons still worked after phoneguard blanks the screen, I'd be very happy. Hope you're working on it Geoff instead of partyin' like I am.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  4. #164  
    Originally posted by krock
    anyone else's phone now coming on and staying on with this latest version (10b)? Mine started doing this right after I upgraded and I have to tap the screen to get it to do anything. That is most liekly due to keepoff being enabled.

    BTW, I did delete the old version before installing this one and I am on Sprint.

    I have to set it to never turn off the screen to get it to not turn on, which is unfortuante as I really like that feature.
    I had the same problem but found it was a conflict with PDAApps Treo600AlertMgr. IF you are running same, I suggest you disable the latter and see if that cures your problems.

    L
    Lee Ladisky
  5. #165  
    Originally posted by Leeladisky


    I had the same problem but found it was a conflict with PDAApps Treo600AlertMgr. IF you are running same, I suggest you disable the latter and see if that cures your problems.

    L
    yep, I am (was) running Alertmgr. I disabled it, set Phoneguard back to 2 mins, and now it now longer turns itself on.

    What I find really strange is that this did not happen in any of the previous Phoneguard versions. Anyone else see this behavior start with the latest version?

    Update: scratch that - the screen is still coming on. Anyone else have any ideas?
    Last edited by krock; 01/31/2004 at 11:38 AM.
    yep.
  6. #166  
    it seems from page 7 of this thread that the carkit.prc problem may have been addressed for folks with f/w 2.08....true, not true?
  7. #167  
    Originally posted by krock



    Update: scratch that - the screen is still coming on. Anyone else have any ideas?
    So it's still coming on???

    L
    Lee Ladisky
  8. #168  
    yep, only when phonegaurd is set to never turn off the screen will the darn thign stay off.
    yep.
  9. #169  
    I had a problem with the screen coming on too and I don't have TreoAlertManager installed. Also, I have the program Wassup set to show up every time i press the power button, so that it can show my appointments at a glance. What I noticed with the newest version of PhoneGuard is that it didn't work as it used to. I reverted back to beta 05 and no more problems.
  10. #170  
    I also am reverting to version 5b, with which I had no issues (at least that I was aware of).

    I really like this app, and if the volume keys get enabled while the screen is off and this screen turning on issue is fixed I will be registering it promptly.
    yep.
  11. #171  
    Originally posted by Leeladisky


    Except that suddenly the screen is going on by itself (which wasn't happening before).

    L
    I'm now noticing this problem too. The screen will turn on by itself for about 15-30 seconds and then back off for 15-30 seconds. And this pattern will keep repeating.

    The only time it doesn't go on by itself is when I set the "Turn screen off after" option to "Never." I thought it was the TreoAlertMgr that was the cause of it, because after I disabled it, I wasn't getting the auto-on problem for a while, but it came back again. It seems to come back after I use or go to the Phone app.

    I believe I had this problem on the previous version, but I thought it was the SnapperMail auto-fetch that was taking action, but I'm not too sure.
  12. #172  
    i just unintalled 10b because my Treo would come on for some reason and stay on. i'm going back to the previous version.
  13. lam
    lam is offline
    lam's Avatar
    Posts
    31 Posts
    #173  
    Please help. I just found out that pressing the ignore button will lock the whole keyboard. By then , only a soft reset or a new incoming call will re-enable the whole keyboard. very scary !!!

    More info about my phone :
    Firmware : 02.01
    Software : Treo600-1.05-INT
    Hardware : B

    I really hope to buy this great utility after this major issue has been solve. Thanks.
  14. lam
    lam is offline
    lam's Avatar
    Posts
    31 Posts
    #174  
    OK , I forgot to mention that i'm using the lastest version of phoneguard v.1.0.10b .
  15. #175  
    Originally posted by lam

    More info about my phone :
    Firmware : 02.01
    Software : Treo600-1.05-INT
    Hardware : B
    Maybe its apparent here, but gsm or CDMA?
  16. #176  
    Well - does 1.05b work??? Can someone please email me a copy of that PRC. I am already registered and need a copy that works... please send to:

    lee.ladisky@bigfoot.com

    L


    Thanks!
    Lee Ladisky
  17. lam
    lam is offline
    lam's Avatar
    Posts
    31 Posts
    #177  
    I'm having a GSM phone.
  18. nomad2000's Avatar
    Posts
    58 Posts
    Global Posts
    66 Global Posts
    #178  
    Originally posted by lam
    OK , I forgot to mention that i'm using the lastest version of phoneguard v.1.0.10b .
    I have the same problem on my Treo600, 2.09 , GSM version , PhoneGuard 1.10b

    And this bug is raised if u uncheck the option "Other Keys Silence Ringer" .

    Hope this bug will be solved soon,

  19. #179  
    Thanks to everyone who emailed me 1.05b... I have confirmed, this version does NOT include the undocumented auto screen on feature. Nice!

    L
    Lee Ladisky
  20. #180  
    To Geakware Developer

    Its great that PhoneGuard can turn off the screen again after it has been turned on to do something, but it should only do it when the phone is in the Phone application. For example during conversation I might turn on my GPS app which is configured to keep the screen on for 1 hour, but PhoneGuard will power off the screen after configured timeout. Can PhoneGuard make sure Phone app is the active app before taking this action?

    Thanks

Posting Permissions