Page 8 of 13 FirstFirst ... 345678910111213 LastLast
Results 141 to 160 of 250
  1. #141  
    Originally posted by meyerweb
    This isn't really related to answering calls, so you might not want to include it here, but I'd love to see an option that would prevent the hard buttons from turning on the device.
    Thanks again.
    Oops. Never mind. When I went to your mobile site to pay for PhoneGuard, I see you already have a separate utility to do this. I assume the two won't conflict with each other?
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  2.    #142  
    Originally posted by meyerweb


    Oops. Never mind. When I went to your mobile site to pay for PhoneGuard, I see you already have a separate utility to do this. I assume the two won't conflict with each other?
    Bob,

    They should work fine together. PocketProtector only disables the keys while the handheld is turned off. When it's turned on, as it would be when on a call, PocketProtector shouldn't interfere.

    I plan to update PocketProtector to work better on Treo 600s. Currently, the MultiPress feature does not work correctly for the four hard buttons. However, if you leave the settings as they are by default, it should work fine on your Treo.

    Let me know if you have any probelms with it.

    Geoff
  3. #143  
    Thanks so much for adding the power button off feature.....I just sent payment and recieved the reg code. This program is the perfect solution for these unfortunate out of the box problems!
    All noobs click here
  4. #144  
    Originally posted by geakware


    Bob,

    They should work fine together. PocketProtector only disables the keys while the handheld is turned off. When it's turned on, as it would be when on a call, PocketProtector shouldn't interfere.

    I plan to update PocketProtector to work better on Treo 600s. Currently, the MultiPress feature does not work correctly for the four hard buttons. However, if you leave the settings as they are by default, it should work fine on your Treo.

    Let me know if you have any probelms with it.

    Geoff
    Hmm, yes, I see. I started playing around with it before I saw this message. and I'm not sure what the default settings are now. But it does seem to have some problems. Worst problem: while I tried to change some of the settings, it appears to have disabled the touch screen. I could still navigate using the keyboard and Dpad, but it wouldn't recognize the stylus at all. A soft reset cured it, but for now I've disabled it.

    Let me know if you want a tester when you get around to updating it.

    Thanks,
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  5. #145  
    I can't seem to get the purchase functionality to work on the website (this software is great, BTW). After I put in my hotsync name and then click next, I get a directory listing...
  6.    #146  
    Originally posted by ksmith80209
    I can't seem to get the purchase functionality to work on the website (this software is great, BTW). After I put in my hotsync name and then click next, I get a directory listing...
    I should have my site updated with links to PhoneGuard later today for those that are having problems with the mobile site.

    Are you using Blazer or your PC's browser to access the mobile site? If you're using your PC, it may be because you have popups blocked. The cart comes up in a popup window and the current window (where you entered your HotSync ID) goes to the main page for the app you're purchasing. Since there is no main page for PhoneGuard yet, you get a directory listing. I'll have this fixed soon.

    Geoff
  7. #147  
    Hi Geoff,

    I noticed the screen will still turn off during calls even though I set the "Turn screen off after" option to "Never."

    Is anyone else getting this problem?

    I'm running version 1.0.5b on a CDMA T600.
  8. #148  
    just tried it on my cdma treo 600 for a call lasting a minute and a half...screen did not turn off. How long of a time frame are you talking about before your screen turns off?
  9. #149  
    Originally posted by Don Mega
    just tried it on my cdma treo 600 for a call lasting a minute and a half...screen did not turn off. How long of a time frame are you talking about before your screen turns off?
    It seems whatever time I set my Treo to auto shut off (in Prefs - "General") is the same time it takes to auto shut off the screen during a call.
  10. #150  
    Okay - here is what is happening now (only since upgrading to 1.05b) on a Spcs T600, usually after an incoming call, but not always:

    1) Every few minutes the phone "beeps" like there's an error
    2) After the beep I cannot use ANY of the 4 hard buttons or ANY button on the keyboard to turn the unit back on again.

    The only thing I can do is to hit the power button (on top of the unit) to get the screen back on. Then, the keyboard still doesn't work. I actually have to tap something on the screen for the keyboard to work.

    Could this be a conflict with KeyCaps600??? Am I the only one experiencing this? I believe it's only since upgrading from 1.04... please help!!!

    L
    Lee Ladisky
  11. #151  
    Geoff,

    Power buttons (top or the one near the 5-way nav) still not turning the screen off during calls. I'm using a GSM Treo 600.
    Other than that, everything seems fine.

    tim
  12.    #152  
    I've posted v1.0.10b to my website. It has a fix for the screen auto-off issue recently reported.

    Geoff
  13. #153  
    Originally posted by geakware
    I've posted v1.0.10b to my website. It has a fix for the screen auto-off issue recently reported.

    Geoff
    Thanks for the quick fix, Geoff! Test it out and it's indeed fixed.
  14. #154  
    Originally posted by TR30


    Thanks for the quick fix, Geoff! Test it out and it's indeed fixed.
    Except that suddenly the screen is going on by itself (which wasn't happening before).

    L
    Lee Ladisky
  15.    #155  
    Originally posted by Leeladisky


    Except that suddenly the screen is going on by itself (which wasn't happening before).

    L
    I forgot to mention... you'll want to uninstall any previous version before installing the new version.

    Does that help?

    Geoff
  16. #156  
    Originally posted by geakware


    I forgot to mention... you'll want to uninstall any previous version before installing the new version.

    Does that help?

    Geoff
    Let's give that a try ;-)

    L
    Lee Ladisky
  17. #157  
    Originally posted by Leeladisky


    Let's give that a try ;-)

    L
    Didn't help... screen still comes on by itself and stays on until I turn it off. And then comes on again after a few mins, then I turn it off, and it comes on again...etc., etc., etc.

    L
    Lee Ladisky
  18. #158  
    Geoff: A job well done. Works great on my CDMA Treo. I just registered the software.
  19. #159  
    Not sure if there is a workaround, but I realized tonight while on a call with my Sprint 600, that the volume buttons no longer function when the screen is off.
  20. #160  
    Originally posted by SprintTreoUser
    Not sure if there is a workaround, but I realized tonight while on a call with my Sprint 600, that the volume buttons no longer function when the screen is off.
    you're right, it doesn't. I think it's possible to fix though since the latest ptunes version can control the volume buttons with the screen blanked. I'm confident Geoff can do it. It's inconvenient right now: press phone button, disable keyguard, adjust volume. After this fix, I'll register.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!

Posting Permissions