Page 11 of 13 FirstFirst ... 678910111213 LastLast
Results 201 to 220 of 250
  1. #201  
    Geoff, I have a Sprint/CDMA version and I run TreoAlrtMgr. I also hae the new ROM update too. I'll test this new version 11b tonight (free at 7PM).

    Just for the record, even with V1.0.5b I had the screen turning back on issue. But it was not a big enoguht issue to post at the time (I was swamped). I am running TAM, so perhpas that wait.

    I'll get back to you, matt

    Also, you may know, but I checked with FileZ and there is not Carkit.PRC on my CDMA phone, could it be called something else for theCDMA version?
  2.    #202  
    Originally posted by Mr_A
    Geoff,

    I have now had a chance to (inadvertently) test the phone app with "Ignore" and it resulted in a lock up of the keys.

    Some background for you:
    I am using a t600 with Orange UK (GSM as far as I know!).
    I was in the middle of composing and sending an SMS when I received a call. As the call came in I was pressing the nav button which was intercepted by the Phone app and set the focus to the on screen "Ignore" button, which I then selected with the centre button.

    Call was ignored and I returned to the SMS app but now the keyboard was locked up, including the top four buttons so no power off possible. Screen worked though!

    A soft reset got me back in order.

    It's not a major issue as I tend to answer most of my calls, but I thought you should know in case you are getting short of thinigs to do

    Andy
    This has been reported by one other user, but I can't reproduce it on my phone. I'm wondering if this is another GSM only issue. Can others confirm this problem?

    Thanks,
    Geoff
  3. #203  
    Yep, selecting ignore locks up everything except the main top power button. Requires a soft-reset to recover functionality.
  4. #204  
    Awesome bro! Another happy Sprint user here! I was so frustrated with this issue...and the spacebar especially since my $100 Vaja case didn't work with the issue. I figured I'd let the issue go for a while and come back to treo central to see if anyone came up with something!

    HERE WE ARE!!! Happy again, and using the case I spent so much darn money on!

    Thanks again!

    sam
    <CENTER>
    <strong>
    <span style="color: blue;">Where's the "Make Coffee" button again?</span>
    </strong>
  5. lam
    lam is offline
    lam's Avatar
    Posts
    31 Posts
    #205  
    Geoff,

    Yup , pressing the ignore actually locks up the keypad. I'm using a GSM phone(VODAFONE UK). Look at my few previous post for more info. Thanks.
  6. #206  
    Originally posted by lam
    Geoff,

    Yup , pressing the ignore actually locks up the keypad. I'm using a GSM phone(VODAFONE UK). Look at my few previous post for more info. Thanks.
    Hmm... I'm not getting this problem on my CDMA T600. After I hit IGNORE, I'm still able to use the keyboard.
  7.    #207  
    Originally posted by TR30


    Hmm... I'm not getting this problem on my CDMA T600. After I hit IGNORE, I'm still able to use the keyboard.
    This appears to be a GSM only problem. I have a potential fix available for testing. Interested GSM users can PM me if they'd like to try it out.

    Geoff
  8.    #208  
    I've posted a new version (1.0.12b) on my website that addresses the ignore key lock problem on GSM phones.

    Sincerely,
    Geoff
  9. #209  
    Originally posted by geakware
    I've posted a new version (1.0.12b) on my website that addresses the ignore key lock problem on GSM phones.

    Sincerely,
    Geoff
    Hey..I'm using a Sprint phone. I love the app. however cannot shut off the "shut screen off" feature. 10 seconds is 10 seconds...everything else works fine, however "Never" is 1 second.

    What to do...what to do.
    <CENTER>
    <strong>
    <span style="color: blue;">Where's the "Make Coffee" button again?</span>
    </strong>
  10. #210  
    Geoff: was using version 10 and experienced the major battery drain problem. Loaded version 12 now and hopefully all is fixed. Specifically though, what with version 10 was causing the battery drain? Thanks for a great product.
  11.    #211  
    Originally posted by yosemitesamiam


    Hey..I'm using a Sprint phone. I love the app. however cannot shut off the "shut screen off" feature. 10 seconds is 10 seconds...everything else works fine, however "Never" is 1 second.

    What to do...what to do.
    Sam,

    Which version are you using? The current version is 1.0.12b. If you had a previous version installed, I would recommend completely removing that version, then installing 1.0.12b.

    If that doesn't resolve the problem, it could be a conflict with another application. Can you give me an idea of some of the other 3rd-party apps you have installed?

    Geoff
  12.    #212  
    Originally posted by jimmyk001
    Geoff: was using version 10 and experienced the major battery drain problem. Loaded version 12 now and hopefully all is fixed. Specifically though, what with version 10 was causing the battery drain? Thanks for a great product.
    Version 1.0.10b left the Treo in a state where it would never fully power off. It would only turn the screen off.

    Geoff
  13. #213  
    Geoff,
    I am using V1.0.11b. Seems to work fine. When I first used it, I had an incomming call and it turned the screen off and then it went back on again , but that has not happened since.

    I called my wifes (outgoing) cell several times and it worked just fine (no screen coming back on after the auto off). I also called my phone(incomming) from my wifes several times too, and it worked great as well.

    So except for the first glitch,it seems great.

    Request..
    When I have the screen off time set to never, the hotkey for the screen toggle (the power off button on top), doesn't work anymore. Anyway to keep that live or make it an option?
    BTW, I know the power buttomn (on top) can toggle the screen when a call is underway, but what was the other key? Didn't you assign two keys that function?
    THanks again, matt
    Sprint/CDMA T600
  14.    #214  
    Originally posted by Burkhardi
    Geoff,
    I am using V1.0.11b. Seems to work fine. When I first used it, I had an incomming call and it turned the screen off and then it went back on again , but that has not happened since.

    I called my wifes (outgoing) cell several times and it worked just fine (no screen coming back on after the auto off). I also called my phone(incomming) from my wifes several times too, and it worked great as well.

    So except for the first glitch,it seems great.

    Request..
    When I have the screen off time set to never, the hotkey for the screen toggle (the power off button on top), doesn't work anymore. Anyway to keep that live or make it an option?
    BTW, I know the power buttomn (on top) can toggle the screen when a call is underway, but what was the other key? Didn't you assign two keys that function?
    THanks again, matt
    Sprint/CDMA T600
    Matt,

    Thanks for the update.

    With respect to your request, I'll add this as a feature for the next release. Thanks for the suggestion.

    The other button that toggles the screen is the secondary power button (far right of the 5-way), but only if you haven't assigned it another function.

    Geoff
    www.geakware.com or mobile.geakware.com - Software for your Treo 600/650.
  15. #215  
    Okay, I finally narrowed down my auto-on problem with the screen during a call. As I mentioned before, my screen repeatedly turns on and off during a call (even occurs on the latest version, 1.0.12b).

    The culprit... SnapperMail. The auto-on problem only occurs when the "auto-fetch" feature in SnapperMail is enabled. When I disable the "auto-fetch" feature, the problem goes away.

    It seems like SnapperMail still tries to auto-fetch my emails even when I'm on a call, which causes my screen to turn on (and back off after 30 seconds). After it's first auto-fetch attempt, it seems to keep attempting every few minutes or so.

    Does anyone else here use SnapperMail? If so, can you please confirm this on your T600?
    1) Set your SnapperMail to auto-fetch every 1 minute (just so you don't have to wait too long for auto-fetch to kick in during a call).
    2) Set PhoneGuard to have screen turn off after 30 seconds or less.
    3) Make a call.
    4) Then wait (for about a minute) for auto-fetch to occur in the background.

    Lemme know if your screen automatically turns on also. If not, I guess I need to do more testing.

    Thanks!
  16. #216  
    Originally posted by TR30
    Okay, I finally narrowed down my auto-on problem with the screen during a call. As I mentioned before, my screen repeatedly turns on and off during a call (even occurs on the latest version, 1.0.12b).

    The culprit... SnapperMail. The auto-on problem only occurs when the "auto-fetch" feature in SnapperMail is enabled. When I disable the "auto-fetch" feature, the problem goes away.

    It seems like SnapperMail still tries to auto-fetch my emails even when I'm on a call, which causes my screen to turn on (and back off after 30 seconds). After it's first auto-fetch attempt, it seems to keep attempting every few minutes or so.

    Does anyone else here use SnapperMail? If so, can you please confirm this on your T600?
    1) Set your SnapperMail to auto-fetch every 1 minute (just so you don't have to wait too long for auto-fetch to kick in during a call).
    2) Set PhoneGuard to have screen turn off after 30 seconds or less.
    3) Make a call.
    4) Then wait (for about a minute) for auto-fetch to occur in the background.

    Lemme know if your screen automatically turns on also. If not, I guess I need to do more testing.
    Thanks!

    SM auto-fetch will always turn on your screen just prior to auto-fetch. I have my autofetch set for every 1 hour. Not a problem. If you have it set for every minute (not recommended) then your screen will come on every minute. Why not set AF for every 1 hour or 2? Or is that not the problem: that it in spite of your AF time setting SM is turning on your screen anyway? I don't think there is any email app that will auto-fetch mail in the true background. Not a bad suggestion, though, for Will Lau. If you are saying that SM just turns on your screen without actually AFing then you have found a bug in SM and it should be reported.
  17. #217  
    Originally posted by geakware


    Sam,

    Which version are you using? The current version is 1.0.12b. If you had a previous version installed, I would recommend completely removing that version, then installing 1.0.12b.

    If that doesn't resolve the problem, it could be a conflict with another application. Can you give me an idea of some of the other 3rd-party apps you have installed?

    Geoff
    Do you have a direct link to that version? I'm using 1.0.1
    <CENTER>
    <strong>
    <span style="color: blue;">Where's the "Make Coffee" button again?</span>
    </strong>
  18.    #218  
    Originally posted by yosemitesamiam


    Do you have a direct link to that version? I'm using 1.0.1
    Sam,

    See my site (just click on the logo in my signature). You can download the latest PhoneGuard version from the products page.

    Geoff
    www.geakware.com or mobile.geakware.com - Software for your Treo 600/650.
  19.    #219  
    Originally posted by TR30
    Okay, I finally narrowed down my auto-on problem with the screen during a call. As I mentioned before, my screen repeatedly turns on and off during a call (even occurs on the latest version, 1.0.12b).

    The culprit... SnapperMail. The auto-on problem only occurs when the "auto-fetch" feature in SnapperMail is enabled. When I disable the "auto-fetch" feature, the problem goes away.

    It seems like SnapperMail still tries to auto-fetch my emails even when I'm on a call, which causes my screen to turn on (and back off after 30 seconds). After it's first auto-fetch attempt, it seems to keep attempting every few minutes or so.

    Does anyone else here use SnapperMail? If so, can you please confirm this on your T600?
    1) Set your SnapperMail to auto-fetch every 1 minute (just so you don't have to wait too long for auto-fetch to kick in during a call).
    2) Set PhoneGuard to have screen turn off after 30 seconds or less.
    3) Make a call.
    4) Then wait (for about a minute) for auto-fetch to occur in the background.

    Lemme know if your screen automatically turns on also. If not, I guess I need to do more testing.

    Thanks!
    I tested this on my phone with the same results. I haven't checked to see if there's any way to prevent the screen from turning on, but I suspect there isn't much I can do.

    BTW, which version of SnapperMail are you using? I've got 1.9.2.01. When SM checks messages, it displays a dialog that says 'Auto delivery starting: 5... 4... 3... 2... 1', but only if I'm on a call. This, of course, makes it obvious that SM is the reason the screen turned on. Do you not see this message?

    Geoff
    www.geakware.com or mobile.geakware.com - Software for your Treo 600/650.
  20. #220  
    Originally posted by elysian9



    SM auto-fetch will always turn on your screen just prior to auto-fetch. I have my autofetch set for every 1 hour. Not a problem. If you have it set for every minute (not recommended) then your screen will come on every minute. Why not set AF for every 1 hour or 2? Or is that not the problem: that it in spite of your AF time setting SM is turning on your screen anyway? I don't think there is any email app that will auto-fetch mail in the true background. Not a bad suggestion, though, for Will Lau. If you are saying that SM just turns on your screen without actually AFing then you have found a bug in SM and it should be reported.
    Yes, auto-fetch will turn on my screen every xx amount of time whenever I'm not using my phone. But it also turns it on when I'm on the phone.

    I don't have Snapper set to auto-fetch every minute, I actually have mines set to every hour. Let's say my last auto-fetch occurred at 9am. If I'm on a call at 9:55am and my screen is off via PhoneGuard, 5 minutes later into the call, my screen will automatically turn on, and then back off after a minute or so. And back on again after a minute, and off again, and so on. It seems like it goes into an auto-fetch loop in the background after it's first attempt when I'm on a call. I notice once I end the call, the auto-fetch screen comes up right away and fetches my new emails.

    When I had the very first two versions of PhoneGuard installed, my SnapperMail went into an endless auto-fetch loop (I believe someone reported this earlier in this thread). Although this no longer happens, I think the auto-on bug I have now is in some way related to that.
Page 11 of 13 FirstFirst ... 678910111213 LastLast

Posting Permissions