Results 1 to 9 of 9
  1.    #1  
    Anyone else tried to check their bank balance on WF and had the 600 crash? Is there some trick to making this work or is it a browser problem? Here's the link:
    https://online.wellsfargo.com/
  2. dbregman's Avatar
    Posts
    70 Posts
    Global Posts
    499 Global Posts
    #2  
    I have the same problem. Might have something to do with security.

    -d
  3. #3  
    My wife was having the same problem. Apparently this happens when your treo runs out of memory. This sometimes happens on larger web pages.
  4. #4  
    Originally posted by Mr. Poundsign
    My wife was having the same problem. Apparently this happens when your treo runs out of memory. This sometimes happens on larger web pages.
    I don't think it's the memory. Mine has over 12 megs available and I get this issue with Wells Fargo everytime.

    After entering your password and clicking submit you are redirected a couple of times to a "please be patient page" and then once more to the final page. I also suspect SSL security level is changing during one of the redirects as well.

    Might be a SSL cert blazer doesn't support, it gets lost in all the redirects, or something else.

    Also, when it was working Wells Fargo was detecting Blazer as an unsupported browser and preventing access anyway.

    Very annoying.
  5. #5  
    Hey, was anything ever figured out on this problem, because besides the wells fargo crash, i get an identical crash when accessing webct, a secure site for my school. One of the reasons i got the treo was so that i could read my prof. notes on my treo while i was in class
  6. #6  
    I'm with WFB too...

    Blazer will always crash but Web Pro and ReqWireless browsers will not crash.

    It must have something to do with the way Blazer is reading the encryption.
  7. #7  
    The way Wells Fargo works looks familiar.

    Someone click here:

    -- http://www.chevychasebank.com/cgi-bi...UseBVCookie=no

    and report if their TREO crashes!
  8. #8  
    Just install the new firmware and from what i can tell all of those webpages that crashed your treo now run smoothly, of course i have only tried it on wells fargo and webct for school, but im assuming that any site that crashed after it started loading up will work now
  9. #9  
    Yup, new firmware solves the problem of Wells Fargo Online in Blazer!

Posting Permissions