Page 6 of 8 FirstFirst 12345678 LastLast
Results 101 to 120 of 141
  1. cue79's Avatar
    Posts
    357 Posts
    Global Posts
    366 Global Posts
    #101  
    Ok - just an update for all... now with VeriChat turned off, and I killed Treo Helper (which allowed for my fo-SMS pushed email thru snapper), I think I'll be in the clear as far as SMS goes. I turned off any sort of SMS messaging coming from my mail servers as well. As a side note - a friend of mine who has a Treo in the VA area has not had one problem with crashes or the like, and he is a VeriChat user. Now, I don't know if he has notifications on, or anything of that nature, but he told me he has not had any resets. Anyway, I'll keep info posted if I see anything else going on w/ my phone.
  2. Fittske's Avatar
    Posts
    607 Posts
    Global Posts
    611 Global Posts
    #102  
    My treo resets with every SMS!!!! I have all programs disabled! What can I do? This re-boot crapis pissing me off!

    Please Help!!!!!!
    "When Palm announced today that its new smartphone would run an operating system from Microsoft, it was the equivalent of Coca-Cola agreeing to fill its bottles with Pepsi." ~David M. Ewalt, Forbes Magazine
    ----------------------------------------------------
    My Phone history.....
  3. #103  
    Originally posted by Fittske
    My treo resets with every SMS!!!! I have all programs disabled! What can I do? This re-boot crapis pissing me off!

    Please Help!!!!!!
    join the club...........
    If God brought you to it He'll bring you thru it!
  4. #104  
    Originally posted by wayne_b
    I'm using Treo600SMS and, as of a few days ago, text messages I send from my phone are not being received. I even tried to send text messages to myself to no avail. I am able to receive message without a problem. Anyone else having this problem?
    Same problem here. Can't send or receive messages using Treo600SMS.

    The resets haven't been too bad for me, though. Of course, since I'm not sending or receiving SMS's lately, that might have something to do with it!
  5. #105  
    Originally posted by Fittske
    My treo resets with every SMS!!!! I have all programs disabled! What can I do? This re-boot crapis pissing me off!

    Please Help!!!!!!
    I'm guessing you haven't read all of the previous posts. There is no software conflict. Many people have erased their devices and still get reboot including me. The problem is with the SMS application when it receives bad data chunks from the SMS relay server. Once the cache is clear from a reset, you can go in and read it as normal. This validates the theory that the resets are being caused by corrupt data. Just be patient, and as the SMS system is rolled out, the problem may solve itself. And until PalmOne rolls out a patch that allows for fault proof handling of these bad data bits, we will be doomed to continue this conversation.
  6. #106  
    wayne_b
    Are you trying to send with just the 10digit number (like we use to be able too)?

    For me, I have lost the 10digit number send function (which I assume is becasue Treo600SMS use the Sprint site, and the SMS part is down, only the one-way mail is up as of now)

    So I have to use the old system of 10digitnumber@messaging.sprintpcs.com via Treo600SMS to get it to work. Also you can't respond back with that function due to Trte600SMS cutting off the part after @. So it turns into a one way account/system more or less. But if you know about that, and use it right, you can still text back and forth.

    Is this what you are seeing, or are you dead in the water?
  7. #107  
    I dunno if this was documented before but this happens with both SMS's and pictures/picture comments that I receive.
    If God brought you to it He'll bring you thru it!
  8. #108  
    Sorry guys, busy day here in St louis with the snow storm... I had the sms rest go away since frida, but it came back today... BUT here's the difference. It doesn't happen on Email Gateway (Unknown) messages. Just those that originate from a phone... Anyone else seeing this?
    ...This ain't a phone or a PDA, It's a way of life!
    for all your multimedia needs, it's gotta be Starrwulfe Ltd!
  9. #109  
    Yeah, it's just for SMS from a phone. Anything sent from e-mail seems to be OK.
  10. hova's Avatar
    Posts
    259 Posts
    Global Posts
    261 Global Posts
    #110  
    Originally posted by jeff248
    Happening to me also. I have gone 3 weeks without a soft or hard reset. Today, my Treo did a soft reset twice. I am not running SMS600.
    i'm so glad that everyone is having the same problem I'm having. I was about to send my treo 600 back thinking something was wrong. I get a soft reset when I receive a SMS message and then press any button.
  11. #111  
    Burkhardi,

    I was indeed trying to send using the until-now current method of 10digits. I tested the 10digitnumber@messaging.sprintpcs.com method and it worked. Will I have to use this method to send SMS's to people outside of the Sprint network, too?

    Thanks for the tip. I guess this is what I'll have to do until Sprint and PDAApps are back online.
  12. #112  
    no prob wyane glad to help. I got an email form PDAapps today and they know that 2 of their apps are affected by the Sprint Mo-SMS migration (Treo600SMS and I assume Veri-chat?) and they are on it and will keep us informed.

    regards
  13. #113  
    My problems are a little different...

    I am having the same soft reset when I hit "Go To" on an sms message with a phone number, but more importantly...

    I am using the Sprint version of "Mail" that was included with the GSM phones (the free download from Handspring) and every time I try to send and receive messages I get the soft reset. Like everyone else, this began happening in the last couple of days (Friday).

    I have no insight into the problem, just curious if anyone else is having the problem in the same scenario that I have it.
  14. #114  
    Originally posted by Minsc
    YES! I'm having this problem and I DO NOT have Treo600sms installed. It just started happening today, and here's the rub: when I get an SMS from someone, an alert box pops up saying "New text message..." etc, etc. One of the options at the bottom of the box is "Go To."
    When I choose this option, it soft resets. If I just click "Done," then there's no problem.
    I need to do more research to see if there's any other conditions under which this happens.
    This is exactly the situation with me. No Treo600sms and a reset when I choose Go To

    BTW, as far as I know, the Cleveland area is NOT a test area for SMS but just for the heck of it, I tried sending a message today and it appeared to go through. No message about we will notify you when the service is active. It seems to be working
    Last edited by lb505; 01/26/2004 at 11:29 AM.
  15. Deeder's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
    #115  
    This seems to be a hot topic at all the web sites.
    Sprintusers.com
    and
    Treocenter.com
    My problems have extended to anything I do after receiving a SMS my phone reboots.
  16. #116  
    Yup, same here. If I press a hard button to go somewhere else it'll reset. I'm hoping it has to do with the fact that SMS is only half operational in most of Sprint's markets. People who are reporting full 2 way SMS with a Treo 600 over at HoFo aren't compaining about this. You can check it out toward the end of the thread here.
  17. #117  
    Right.

    here in NYC, SMS has just started working both way, and I have no reset problems....

    Lucky me :-)
    Dominique
  18. #118  
    Did you have reset problems when it was only working to receive?
  19. #119  
    When sending by e-mail to 10digitnumber@messaging.sprintpcs.com, no I had no problem.
    And one-way SMS was not working before, so I could not test sending an SMS from the phone before ... so I did not have the reset problems...
    Dominique
  20. #120  
    Originally posted by dbouchon
    Right.

    here in NYC, SMS has just started working both way, and I have no reset problems....

    Lucky me :-)
    Hmm, I'm in Westchester and still can't send. I'll be in the city tomorrow and will have to try it out.
Page 6 of 8 FirstFirst 12345678 LastLast

Posting Permissions