Page 3 of 8 FirstFirst 12345678 LastLast
Results 41 to 60 of 141
  1. #41  
    Oh man. My t600 just started resetting randomly yesterday. Twice so far. Woke up this morning and wireless access turned itself off.

    ???
    Palm III -> Palm IV -> Treo 300 -> Treo 600 -> Treo 700p -> Treo 755p
  2. #42  
    I have never had verichat or treo600sms installed. I havent had a soft reset in weeks. I just started having it happen a lot!
  3. #43  
    Originally posted by dpwaters
    What I am saying is this:

    I think the problem is apps like Verichat and treo600sms that rely on Sprint's sms network. Because this service is unavailable, these apps are reacting in a way that may cause a soft reset.

    Also, I don't understand what's so unclear about the question "how long have you had your treo 600". If anyone can blame this sms problems on hardware such as the 3rd button, clearly they are new to the "pda world" and you have to ask "how long have you had your Treo 600?"
    Pretty generic sterotype IMHO. I've had the Palm III, Palm IIIxe, Samsung I300, Palm Tungsten W and now the T600. I moderate a Palm site, and I'm pretty sure that unless you're a programmer I know more about Palms than most people (excluding big-time posters on sites such as this).

    I also know about testing 3rd party applications, which is why I said it's Graffiti Anywhere associated w/ whatever program is attached to the 3rd button. Sorry if my message came across as a hardware problem, that was not my intention.

    I appreciate the flow of information, but let's watch the sterotypes, because you're simply wrong in this case.
  4. #44  
    I have never had Verichat or Treosms installed on my phone. I also have never had a reset when receiving a SMS... Until I just tried something this morning....

    I receive alerts all the time and they do not reset my phone. Got 2 this morning and no reset.

    Went to http://messaging.sprintpcs.com/sml/guestCompose.do and sent myself a test message. My phone was sitting on my desk, screen off. The screen flashed very briefly and the Treo reset. This is NOT a treosms or verichat problem.

    Just to throw it out there, I do have TreoAlertManager installed. Not saying it's at fault, but it does interface with SMS.
  5. Minsc's Avatar
    Posts
    967 Posts
    Global Posts
    974 Global Posts
    #45  
    You know. I am shocked at some of the comments in this thread concerning the soft resets caused by sms. "it's a problem with Handspring's hardware"........LOL !!

    How long have these folks owned their Treo 600 or any pda device?

    What are you talking about?? Like many others that have posted to this thread, I don't have Verichat or Treo600sms installed. in fact, I have a virtual bare-bones device. The only 3rd party app I have installed is FileZ.
    Also, I'm not sure I've seen anyone yet blame this on a hardware problem, so I don't know where you're inferring that. Some of us are pointing the finger at Handspring, but not the hardware itself - the software.

    All that aside, I've doing some more testing today by sending myself SMS messages from Sprint's website, and so far I haven't had one soft reset - and I've sent almost 2 dozen text messages. Weird. Maybe it's just coincidence, or maybe the problem has disappeared as quickly as it came....?
  6. MaZe's Avatar
    Posts
    14 Posts
    Global Posts
    18 Global Posts
    #46  
    I just did a quick test. Tried to send an SMS through the stock SMS program. I received the "SMS is not ready yet" message. Pressed the home key, RESET. I am really baffled, there was nothing sent or received this time. It was a purely software based action, with little to no interaction with any sprint server. Yet when I tried to escape from the SMS program the phone reset. Any more clues? I have verichat, no treoSMS, and no treoAlertmanager. I have had verichat from day one on my phone and have only experienced resets beginning this weekend. Horrible.

    MaZe
  7. #47  
    I tested my Sprint Treo 600 after a hard reset without installing any other app and it still reset when it received a SMS. So this has nothing to do with any 3rd party app.

    Also... I called Sprint and as always they didn't know anything about this problem and didn't have an answer other then for me to take it into a Sprint store. So I did and they ran some test and couldn't figure out what was wrong with it. So what's their answer? They're just going to send me a replacement. That seems to be their answer to most problems they can't figure it out.

    I'm pretty sure this replacement will have the same problem unless it has a newer firmware... I'll wait and see...
  8. Minsc's Avatar
    Posts
    967 Posts
    Global Posts
    974 Global Posts
    #48  
    Ok guys, disregard my last message about how I thought the problem "disappeared." It's back, but now I think I've found the trigger using Sprint's text message website that ferrainu mentioned earlier:

    http://messaging.sprintpcs.com/sml/guestCompose.do

    If I send myself a text message, but leave the optional "Callback Number" field BLANK, then there's no problems. I've sent myself about 50 messages this way with no resets. **However,** if you put a phone number in the Callback Number field, it soft-resets my Treo EVERY TIME.

    Can a few others try this to see if you can replicate it as well?
  9. #49  
    That's exactly what I did in order to get the soft reset. I put my own phone # in for the call back #. With out the call back #, no reset. Sent 6 test messages...

    2 with no call back #, got the message viewed it, hit home and no reset.

    2 with a call back # not in my address book. first one I got no reset. Hit home and phone reset. 2nd message when I hit go to the phone reset.

    2 with phone # listed in address book. Both reset when hitting go to.

    Send another message while keys locked and screen off. Got the message hit OK. While in apps I hit the SMS button and the phone reset.
  10. MaZe's Avatar
    Posts
    14 Posts
    Global Posts
    18 Global Posts
    #50  
    Pitiful.
  11. #51  
    Originally posted by MaZe
    Pitiful.
    What's pitiful? How I'm at work and have all this free time on my hands?

    Or do you mean the recall (software update) that's coming soon for the CDMA Treo 600?
  12. #52  
    Originally posted by Minsc
    Ok guys, disregard my last message about how I thought the problem "disappeared." It's back, but now I think I've found the trigger using Sprint's text message website that ferrainu mentioned earlier:

    http://messaging.sprintpcs.com/sml/guestCompose.do

    If I send myself a text message, but leave the optional "Callback Number" field BLANK, then there's no problems. I've sent myself about 50 messages this way with no resets. **However,** if you put a phone number in the Callback Number field, it soft-resets my Treo EVERY TIME.

    Can a few others try this to see if you can replicate it as well?
    I sent myself a message with and without a callback number. Both times when the message popped up I hit "go to" and it did NOT reset. Like I said, I have never gotten a soft reset from an SMS message and I get a bunch of news alerts each day. I don't have Verichat, TreoSMS, Chatter, PDAalerts installed either. This does not happen to every Treo 600 so my guess is it's a third party conflict.
  13. #53  
    Originally posted by mo-bile


    I sent myself a message with and without a callback number. Both times when the message popped up I hit "go to" and it did NOT reset. Like I said, I have never gotten a soft reset from an SMS message and I get a bunch of news alerts each day. I don't have Verichat, TreoSMS, Chatter, PDAalerts installed either. This does not happen to every Treo 600 so my guess is it's a third party conflict.
    I would not be surprised if it was a 3rd party app, however my guess is it's something to do with the Treo SMS software and how sprint is now sending shortmail as sms.

    The limited roll out they are doing I believe is the reason not everyone is seeing the problem yet. Also when this problem can be reproduced on a handset that's been hard reset. That pretty much takes any 3rd party apps out of the equation.
  14. MaZe's Avatar
    Posts
    14 Posts
    Global Posts
    18 Global Posts
    #54  
    I meant the Treo 600's sms handling performance. I am at work to...

    MaZe
  15. #55  
    I just did a hard reset and with nothing installed my from reset when I hit go to in an sms with a return number
  16. #56  
    I use verichat constantly. Which means, it's resetting constantly! I have no doubt it's not verichat's fault. The common thread (no pun intended) here is SMS. Has anyone with the problem found a workaround? More importantly, everyone must blast Sprint to fix this. I too have had verichat for 2 months, and only now it's constantly resetting. No way it's verichat. Even after a hard reset, without installing verichat, it still resets. What gives?
  17. #57  
    I have had 4 soft resets in the last 24 hours. (Sprint). I was thinking it was my Goodlink software but it may be related to what is happening elsewhere.

    No SMSMail.

    Other Apps Installed:
    Launcher X
    DirAssist
    Mobile DB
    Verichat (Havent used it in days)
    Filez
    keycaps
    Goodlink Suite (Exchange Email, Address Book, Calendar)
  18. #58  
    I've sent myself two separate test SMS messages - one via my email account, sent to PHN#@messaging.sprintpcs.com, and another via the 'Send a Text Message' link at the SPCS website.

    Both arrived to my 600, I clicked both messages' 'Go To' link on the initial pop-up dialog, went to both message detail, with no issues at all.

    I use Treo600SMS, Verichat, TreoHelper, all of 'em, and have had no problems whatsoever. I'm in Dallas, and my clean issue might be due to Sprint not rolling out the SMS pilot here, yet.

    Now it'll probably all crash on me.
  19. #59  
    Originally posted by nrosser
    I've sent myself two separate test SMS messages - one via my email account, sent to PHN#@messaging.sprintpcs.com, and another via the 'Send a Text Message' link at the SPCS website.

    Both arrived to my 600, I clicked both messages' 'Go To' link on the initial pop-up dialog, went to both message detail, with no issues at all.

    I use Treo600SMS, Verichat, TreoHelper, all of 'em, and have had no problems whatsoever. I'm in Dallas, and my clean issue might be due to Sprint not rolling out the SMS pilot here, yet.

    Now it'll probably all crash on me.
    try leaving your own number in the reply too box from sprint's site. that's when mine crashes. just curious since you're in Dallas and I am too. Mine still crashed with a completely clean treo.
  20. Minsc's Avatar
    Posts
    967 Posts
    Global Posts
    974 Global Posts
    #60  
    I assume we're all using SMS version 1.0. (go into SMS, menu, about)

    Maybe for the few of you that have no problems, you're in a market that Sprint has finished implementing SMS??
Page 3 of 8 FirstFirst 12345678 LastLast

Posting Permissions