Page 5 of 13 FirstFirst 12345678910 ... LastLast
Results 81 to 100 of 257
  1. #81  
    I usually try to avoid duplicate posts in multiple threads, but I thought I'd add in my saga. It's always funny how your perspective can change on something, once it happens to YOU. When this issue starting popping up, and I'd see people putting in their experiences and comments, I always thought to myself - "huh, guess I'm just living right. I'm not having ANY problems with my 600. I rule. Nothing can happen to ME."
    heh - well, yes, you saw this one coming - this past weekend, I was sitting outside, and I noticed that I kept being unable to place and take calls. And mostly, it was the Vision connection that kept trying to connect, over and over - 'connecting/canceling' - that whole gig, like for 20 minutes at a time. This was puzzling to me at the time (it didn't really occur that this was a network search issue), and I kinda scratched my head, like wtf. Well, in looking at a few posts on my PC, and noticing that my issue does NOT happen if the 600 is connected to AC power (as t-user says above), made me realize that this thing I'm seeing is related to a battery impedance thing, where the phone chip isn't receiving enough power draw from the battery to properly connect to the data side (first, for me anyway), and ultimately the network.
    So I went to a Sprint store yesterday, and they ordered me another one.
    Moral - you never know when something will happen to you, so be empathetic to the plight of others. I wasn't initially, so now I'm paying the price, I'm convinced of that.
  2. #82  
    I, too, just had this happen and posted yesterday on another thread...

    One thing that I'm wondering about as well - do you all use the CAR CHARGERS? I had a road trip a few days ago and was running low on battery life and plugged it in ... no juice. It lights up on the charger light but it doesn't cause my phone to charge at all.

    Could this be related or is this something differently completely?
  3. nine's Avatar
    Posts
    6 Posts
    #83  
    I had the "network search" problem start last week while I was travelling. It was not a good time for it to start. I took the phone to a Sprint store at a nearby mall, they updated the "PRL" and said I'd need to take it to a full-service store if it continued. When I got back home on Thursday the problem continued, dropping a very important call from work. Friday morning I took it to the Sprint store I bought it from in October 2003, they tested it, told me it failed and replaced it with a brand new phone the same day.

    My old T600: Rev C, updated, had the Handspring logo on the phone
    My new T600: Rev C, updated, says "PalmOne" on the front

    Edit: There were also some roaming charges on my bill last month, which shouldn't have been there. Sprint credited them back to me, they attributed the roaming charges to the "network search" problem.
  4. #84  
    t-user,

    It's a known issue, you'll get a new phone from Sprint via UPS overnight.

    Glenn
  5. #85  
    ... I had thought I dodged a bullet as well. Sure enough though, 3 months after I activated it, nearly to the day, it began doing the Network Search thing.

    I was VERY concerned as I had purchased my Treo via eBay although it was brand new in the box so I was pleasantly surprised when the Sprint CSR didn't ask a single question regarding how I had obtained it. She simply took it into the back for testing and promptly returned about 30 seconds later saying the tech just told her to go ahead and order a new one (which I assume actually means a refurb). I should get it either tomorrow or Tuesday.

    Rob
    -- time is never wasted when you're wasted at the time
  6. #86  
    I've had this one happening to me quite a bit this past week. Plug the car charger in, I see the battery "looking" like its charging; by the time I get where I am going, the battery level hasnt moved.....even after a reset.


    Quote Originally Posted by okie_tex
    I, too, just had this happen and posted yesterday on another thread...

    One thing that I'm wondering about as well - do you all use the CAR CHARGERS? I had a road trip a few days ago and was running low on battery life and plugged it in ... no juice. It lights up on the charger light but it doesn't cause my phone to charge at all.

    Could this be related or is this something differently completely?
    ~ ScandaLous ~
  7. #87  
    Well, I'll add to the mix...I've been having the same problems. It would only go into network search when I tried to dial AND the "signal meter" was less than 4 (max) bars. I emailed Sprint's tech support. They told me to call, I called, then they said they couldn't find anything wrong on their end. I was then told to take it to a Sprint store. I did that yesterday (Saturday). I had to leave it with them for an hour, while their "tech" looked at it. When I came back they said I would need a new one, no questions asked! They didn't have one, but said it should be there in 2-5 days...

    We'll see
    --
    Brent Haag
  8. #88  
    Ok, i had a Handspring Treo 600 and it had the network search problem, then the battery charge problem, and it decided to reset alot.

    Sprint is well aware of the problems. I went to the store and asked if they have the phone. They got it THEN I told them mine was defective. I got a brand new PALMONE branded treo, and it was activated before I left the store.
  9. #89  
    Add me to the list. Ordered my Treo 600 the first or second day they were available at the TC store.

    Ill be stopping by the Sprint Store on 42nd street in the AM. I thought I was going crazy untill I found this thread.
  10. #90  
    I'm supposed to pick up my refurbished unit tomorrow from the warehouse. My phone has went from rarely getting the Network Search to more frequently to WHAT THE FREAK IS GOING ON HERE! The plug in quick fix stopped working every time too. I was missing calls, couldn't make calls, freezing up. You guys who got a new unit on the spot are lucky.

    P.S. Someone on here said this would eventually happen, I guess I was just trying to keep hope alive. -lol
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  11. #91  
    I'm on my sixth Treo 600 in two months for the same problem. The tech at Sprint I aware of the problem & said that many others have been having same problem. They wanted to switch me to the Samsung i500. No way. We are truly f u c k e d. Sprint doesn't give a rat's ***. All they care about is selling phones. There is a known issue here. Where's the damn recall?!! At this point I have to eat it & get a different phone (none of which are comparable to the Treo 600) or just get a new Treo 600 every couple weeks in hopes the problem will be miraculously fixed. This is horse s h I t...
  12. #92  
    I'm currently on my third T600 because of the network search issue. The first two died a couple months after getting them. The first was brand new and the second was a refurb. However, when I returned to the sprint store this time the clerk said he had a brand new (palmone branded) but was told that all new units in stock needed to be returned to the palmone because of THIS issue to be check and fixed. It has something to do with a battery connector. Well, he agreed to let me have this new one and to cross my fingers.
  13. #93  
    Just picked up my first and hopefully only replacement today. It wasn't as painful as I thought (thanks to BackupMan and my SD card), this unit has the PalmOne brand not the Sprint one that my original October unit had. It is also a version C as the first one.

    So far so good....
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  14. #94  
    Im starting to have this problem. I've got a Cingular Treo600 and recently got the GPRS unlimited services. With the GPRS i drained the battery down to 9% the first day I got the service. When I charged the battery it took extraordinarily long to regain power. About 4 hours of charging and it was only up to 25%. Overnight it did get back up to 100%. I thought nothing of it until today (3 days later) I ran the battery down to 35% and could not get GPRS nor get on the cingular network. AFter a soft reset I am able to get on the CIngular network but cannot get GPRS on the network.

    Brad
    T600-Cingular
  15. #95  
    Quote Originally Posted by GeekyMom
    I'm supposed to pick up my refurbished unit tomorrow from the warehouse. My phone has went from rarely getting the Network Search to more frequently to WHAT THE FREAK IS GOING ON HERE! The plug in quick fix stopped working every time too. I was missing calls, couldn't make calls, freezing up. You guys who got a new unit on the spot are lucky...
    I'm one of the lucky ones

    Anyway, I posted on this b4, but can someone please feedback on this.
    We all know the issue is battery related (battery drains much faster, battery charges take VERY long). But here is what I noticed: I never had a problem until I let the batter drain too far one day. I was down to 5% (or 15%, I can't remember). I let it get that far by mistake. I went to sleep listening to MP3s, and when I woke up the screen was locked. I had to soft reset, but I saw the battery icon was VERY low. I have had problems with network search ever since (until I replaced it of course).

    Can anyone comment on the network searching cause? Has anyone else drained their battery before the network search problems started? Did your problems start after a low battery drain?
    Because of this, I won't allow my battery to go red (24% and below).
  16. #96  
    hmm - I don't think that my battery got down extremely far like yours had - the operative word there is <think>. I have another hypothesis - that perhaps a charger or car adapter is the culprit. I have a bunch of 'em, and a few left over from my 300, so maybe one of those did something funky to my battery.
    (yes, I'm using all the same stuff, again, with my new 600, so in 5 or 6 months, I might very well be back on the scene again with network search issues - who knows)
  17. #97  
    Cleveland,

    You may have a point. I remember it clearly, I fell asleep without placing my unit in the trusty charger cradle and the next morning the battery was REALLY low. That day I tried charging it and it took FOREVER and that was the beginning to the "Network Search" ordeal that I ended up experiencing.

    So be sure and not let your unit drain too low. Problem is stuff happens and folks just forget sometimes.
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  18. #98  
    Well, like many others here, I'm experiencing the Network Search problem. Unlike many of you, I have been unsuccessful in getting a new unit!

    I first went into the local "express" store, only to be told that they couldn't do anything for me because they did not have a technician to check the phone out. Plus the guy hadn't heard of anything expressing the same problem. After much debate, the guy refused to do anything for me and I stormed out.

    I then went to the second store, the one that supposedly had the technician. I walked in and was told that the technician was out. And there was nothing they could do because only the technician knew how to operate the equipment. However, she said this phone is known to have issues, and just needs a software upgrade. However, because the technician was unavailable, I was told to go to another "near-by" store with technician. Further debates did absolutely nothing.

    Came home and called customer service. Long story short, she had not heard of the problem and my only choice was to go into the local store to have technician look at it. In fact, her department does not even handle phone replacements.

    Attempted to call the other "full service" store, but no one answered the phone.

    On a related note, having erratic touch screen issue with my Dell Axim X5. Of course it is past the warranty period. After some email exchanges, Dell support tell me to call Dell sales to buy new PDA...

    I guess this is what you call "customer service".
  19. #99  
    Quote Originally Posted by GeekyMom
    Cleveland,

    You may have a point. I remember it clearly, I fell asleep without placing my unit in the trusty charger cradle and the next morning the battery was REALLY low. That day I tried charging it and it took FOREVER and that was the beginning to the "Network Search" ordeal that I ended up experiencing.

    So be sure and not let your unit drain too low. Problem is stuff happens and folks just forget sometimes.
    THANK YOU!!
    I'm just glad I wasn't the only one who noticed this!!!!!!!!!!
    I don't have any other chargers except the one that came with the Treo 600, so that couldn't be the cause, at least not for me.

    Needless to say, I take very good care at charging my battery often!


    On a side note, to help everyone else out, use my example from earlier in this thread to get a new unit:
    Quote Originally Posted by cleveland216
    I went to the Sprint store during lunch...

    I go in and tell him the problem......he takes it in the back - of course he didn't find a problem. He even said he tried calling it 5 times, but no dropped calls. He went on to say that he cannot do anything for me until we can replicate the problem... So I argue with him for a little while.

    So then I said "Oh yeah... I remember that one of the symptoms was that the time it takes to charge the phone is longer, and the time to drain the battery is faster." He said that the charge should take 4 hours. I didn't hesitate. I said "Here. I'll be back in 4 hours." My charge was at 20%, I drained it on purpose so that I could duplicate the dropped calls in front of the Sprint tech. And the night before I noticed that I put it on the charger for 5 hours and the charge went from 26% to 73%

    ......I came back 4 hours later, I didn't see him but the lady there recognized me from earlier, went back to get the phone, and said "Here's the new phone. I'll set it up for you."


    Moral: I couldn't duplicate the dropped calls in front of Sprint to get the replacement, but the extended time to charge the battery was easy to duplicate!!
    This, of course, only works if there is a technician around...........................
  20. #100  
    Yep Cleveland,

    I think it also depends on how the tech wants to handle the issue. The tech I talked to would not give me a new unit. (And I know they had them cuz I called and asked first). He told me that they were only issuing refurbed units from the warehouse and I had to wait on it for a couple of days.
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
Page 5 of 13 FirstFirst 12345678910 ... LastLast

Posting Permissions