Results 1 to 4 of 4
  1.    #1  
    i just realized my treo 600 cannot beam anything. i have had it over a month. i just tired to beam to and from my wife's treo 90 but i can't do it. Her treo 90 doesn't seem to be the problem. when the 90 tries to beam it seaches for a device but cancels out later saying unable to find device. as afar as my 600 when i try to beam it says "could not initialize library." and it says this for all programs or items from calendar etc. that i tried.

    both units have beamomh turned on by the way in the general preferences section. i am assuming a couple things. it is either a hardware issue with my ir port on the 600 or a software issue. perhaps some file got corrupted. i have never done a back up. i should probably backup my stuff and do a hard reset. do i need to save everything to an external sd card? or is it enough to simple to a hard reset and then hotsync it?

    this message is bizzare...."could not initialize library."
    Sprint Treo 700p, Sony UX/TX, u720,
    Edirol R-09, Mitsu PK 20, Mimio
  2.    #2  
    well. i did the hard reset and then tried again to beam before i hotsynced...and it worked. so at least i know it isn't a hardware issue. i will now hotsync and see what happens. it must be either a corrupted file or some bizarre problem from a 3rd party app i installed. how would i add each program back if a had to do that?that is if i wanted to isolate exaclty which program was causing a problem i would want to add them back one by one. how do you do that?
    Sprint Treo 700p, Sony UX/TX, u720,
    Edirol R-09, Mitsu PK 20, Mimio
  3.    #3  
    ok...i did the hotsync and get them same message...."could not initialize the library." so it is some software issue....

    so what should i do?
    Sprint Treo 700p, Sony UX/TX, u720,
    Edirol R-09, Mitsu PK 20, Mimio
  4.    #4  
    ok i went through the painful process of deleting and re-adding each 3rd party app. finally i found what it was. it was a setting on the handspring treo 600 folding keyboard. if it is on it will not beam. simple enough. i just had turn it off.....unfortunately i lost sandman and snap/clip in the process...
    Sprint Treo 700p, Sony UX/TX, u720,
    Edirol R-09, Mitsu PK 20, Mimio

Posting Permissions