Results 1 to 4 of 4
  1.    #1  
    My Treo did a hard reset when I plugged it to my computer with the Boxwave cable.

    Has this happened to you or is my system just screwy?

    (btw, if it's not causing the reset, it's a damn good cable.)
  2. #2  
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  3. #3  
    Has anyone noticed that when the battery level is below half and you try to use the boxwave cable the Treo starts to charge then goes back to flashing its green light and then starts charging and then back to flashing green? It keeps doing this until I get so annoyed that I just unplug the damn thing and put it on the wall charger which is also incredibly annoying because it hums at very high pitch.
    All noobs click here
  4. #4  
    Originally posted by AndrewTreo
    My Treo did a hard reset when I plugged it to my computer with the Boxwave cable.

    Has this happened to you or is my system just screwy?

    (btw, if it's not causing the reset, it's a damn good cable.)
    This happened to me too, and after explaining the problem, boxwave told me that they had a batch of the cables that was wired incorrectly, and they sent a replacement. The replacement charges the treo correctly, and does not cause the hard reset. Would have been nice to find out before I was in a position to need it...
    Nice People Suck Less.

Posting Permissions