Results 1 to 10 of 10
  1.    #1  
    Hi, I searched the forums to no avail so apologies if this has been covered.

    Is there a workaround that anyone is aware of that would prevent the dialog box that confirms that you are willing to give HotSynch Access to Outlook information when synching ?

    Thanks
    Adam.
  2. #2  
    Edit: just reread your initial post (and deleted my irrelevant answer).

    So your HotSync is asking for permission to access Outlook when you sync? Mine doesn't do that. Hmmm.
  3.    #3  
    Yes, I get the dialog whenever I'm online and try to synch. Although I don't believe it happens when I'm offline.
  4. #4  
    Originally posted by ashepp
    Yes, I get the dialog whenever I'm online and try to synch. Although I don't believe it happens when I'm offline.
    Hotsync needs Outlook to be running (in foreground or background) to access the Outlook folders.

    If your outlook folders are on an exchange server (with or without MS "off-line" local folders), it will try to start Outlook when you initiate Palm Hotsync. If Outlook is not already starrted and connected to Exchange, it will attempt to connect to exhcange. If it can't connect, it will prompt you to re-try or work offline, in which case it will sync to local Outlook folders.

    Later, when you connect to Exchange, changes on palm that synced to local outlook folders will propogate to Exhcange folders.

    Only way to avoid prompt might be to store Outlook folders ONLY off-line (local disk, not on Exchange server). That way, it just opens outlook when it needs it and shuts down outlook when done. Or there might be a setting in Outlook somewhere to always work off-line and sync Outlook folders with Exchange by pressing F9 in Outlook or using Outlook menu command.

    Don't ask me how to change Outlook settings, as I'm not an Outlook or Exchange admin guy. Read the Chapura Pocket Mirror documentation for details.
    Day-Timer (1995) > Palm Pilot 5000 (1996) > Palm Vx (1999) > Treo 600 (2003) > Treo 650 (2006)

    Avoid MediocreSoft!!! - Give me PalmOS or give me death!
  5. #5  
    I have had this problem since I got the 600 in October. I tried Microsoft help (live) but their answer was for me to ask my software provider if they had updated the most recent version of their software. Incredible help.

    Have never solved this and it happens with business connect. If outlook is not running it can freeze the PC. So I really have no use for business connect except to feel important. Hotsynch is okay but a pain since I just click okay while sitting there anyway. But it needs a fix or workaround.
    JON
  6. #6  
    I don't have a Treo 600 but I had a similar issue with my Treo 270. If we're talking about the same thing, it's that annoying security warning to which you then have to give 1, 2, 5, etc. minutes access.

    There's a freeware utility called "ClickYes" that will automatically dismiss that dialog box so you don't have to do it manually.

    Try: Express-Soft ClickYes

    Hope that helps,

    Henry
  7. #7  
    By the way -- are you using EudoraMail? That was what was originally causing the problem for me.
  8. #8  
    I have had this problem ever since I tested the beta version of Outlook 2003 (and still have the problem now that I'm using the realeased version). Microsoft has made some kind of security-oriented change to Outlook that causes this. I have searched everywhere and so far have not come up with a solution. Of course this doesn't happen when synching Pocket PC devices ;-)

    I doubt we will get any help from Microsoft, as they are happy cause pain for us Palm OS users. I wonder if anyone has this problem with other Palm OS-based devices?
  9. #9  
    The problem is indeed Outlook 2003. It's a security measure to prevent other apps from using Outlook to spread viruses, to put it in a simple way.

    Install the most recent version of PocketMirror that you can download from the Chapura site to get rid of the dialog box. I still see it sometimes for a split second but it disappears automatically.
  10. #10  
    i had the same problem until 2 minutes ago - clickYes works perfect!!! man this is the smallest thing but great - gets rid of a hugely irritating thing in my life! thanks.

Posting Permissions