Results 1 to 5 of 5
  1.    #1  
    This is crazy, this morning I called handspring about a replacement because it wasnt responding to the stylus very well, it was waaaaaaaaaaaaaaaay off.

    Thank god im getting a replacement.
    he said about a week I should receive it.

    Now, I was attempting to calibrate the stylus after he told me to do a bat reset. and of course it was a challenge and couldnt get the calib stage. So I just decided to leave it alone. Eventually the device shut itself off. So I say, "Great" now I dont have to worry about battery.

    Now remember, when I called this rep, the battery was at 93%.

    Now I try to plug it back in to get some power, NO LUCK. No type of indication of it charging at all, NO RED LIGHT at all!!!

    I still wanted to use the device because It works perfectly with everything else besides the stylus. I just wanted to use it untill I get the Replacement, but obviously I am not going to, because the thing wont even charge. I had it on the charger for about 2 hours now, did all types of resets I can think of....

    What the HELL HAPPENED? THIS IS SOME WEIRD SH*T.
  2. #2  
    Looks like the rep made you do a "battery disconnect reset." (consists of pressing "K" and Backspace and Reset at the same time) It's the last resort reset other than a hard reset. My co-workers have the same nightmarish issues with the Treo 600. You can just give up and turn it in for a replacement because my co-worker did a battery disconnect reset on his Treo and it has never turned on again.
    "What good is a smartphone when it's MORE smart and LESS phone?"
  3. #3  
    Once you have performed the battery disconnect you must hook your treo into the AC power source, either the wall jack or your cradle. It should turn on after that
  4.    #4  
    Originally posted by jfmcdowell357
    Once you have performed the battery disconnect you must hook your treo into the AC power source, either the wall jack or your cradle. It should turn on after that
    It worked the first time w no problems, but after a few minutes at the stlus configs, it just shut off and stayed off, I GIVE UP!!!
  5. #5  
    quote:
    ---------------------------------------------------------------------------
    Originally posted by jfmcdowell357
    Once you have performed the battery disconnect you must hook your treo into the AC power source, either the wall jack or your cradle. It should turn on after that
    ---------------------------------------------------------------------------


    Actually, my co-worker did this already. The LED is dead and we called Palmone Customer Support and they told us to do a soft reset while the AC charger was hooked up to it, also to do a hard reset while the charger was hooked up to it, and still no go, no LED glow, no nada. The official response from Palmone was this:

    "Since you got the Treo 600 within 90 days, I can issue a repair request sent out to you so we can repair it within 3 to 4 working days."

    Bottom Line: When all else fails and battery doesn't charge, your Treo 600 is toast.
    "What good is a smartphone when it's MORE smart and LESS phone?"

Posting Permissions