Results 1 to 4 of 4
  1.    #1  
    I love being able to Hotsync my Treo 600 over SprintPCS Vision.

    However, in the Conduit Setup of the Hotsync app, there is no option to prevent the ImageLib_ImageDB database from syncing. I have Pictures unchecked.

    Does anyone know how to get around this? It's taking up to 3 minutes to get past that particular sync.

    Thanks
    [ronstoney]
  2. #2  
    Go to your Palm Desktop software.
    Up in the menu bar, go to Hotsync/Custom.
    You can set it there.
  3.    #3  
    Originally posted by eddietreo
    Go to your Palm Desktop software.
    Up in the menu bar, go to Hotsync/Custom.
    You can set it there.
    You were right on the money, thanks!
  4.    #4  
    Originally posted by ronstoney


    You were right on the money, thanks!
    Well, I take 50% of that back. The option was right where you said it was, but even unchecked, it still hotsyncs that database... oh well

Posting Permissions