Results 1 to 10 of 10
  1.    #1  
    I have a Network/time question.
  2. #2  
  3.    #3  
    Do you have a Treo600?
    When I have my time (via App Launcher (house icon), "prefs" , "date/time" set to "enable local network time" (AKA Sprint)
    It hoses my City Time app. When I launch City Time, it says that my home city is on the wrong time zone and tries to give "Denver" as a defualt.

    If I turn the Enabel Net tTme off, then I have mountain time for Zone and Daylight savuing time is on. too Both of which is wrong. It should be central (-6GMT) and Daylight Savung time off(for this time of year at least).

    When in California on bussiness last month, if I had the "Enable Local Network Time" on , it was fine, the time with that selected, was also the same settings if it was de-selected. I tried this when I came cak form Shanghai as well and even in the Dallas airport and it was fine, so I think it's something to do with the local Sprint network here in Austin Texas. (all the examples i would disable then enable wireless to make sure I was synced with the local net time)

    What setting do you have and what do you show?
    Thanks for the help, I am wondering if it's my Treo600 or the localk Sprint network and don't know for sure. I think it's the Network and I want to know forsure before I call. You know thay will think I am crazy or say it's an error on your end sir...

    Sincerly, matt

    BTW, if you don't have Austin inputed yet in your Treo (using Dallas or Houstin), then here is the info you can use via "edit city"

    Name: Ausitn
    +/- GMT: -6
    DST : Auto
    Fm: 1st Sun of April
    to: last Sun of Oct
    Location 30-18N 97-42W

    If you want Cut and Shoot, Texas
    Name : Cut and Shoot
    +/- GMT: -6
    DST :Auto
    Fm: 1st Sun of April
    to: last Sun of Oct
    Location 30-19N 95-20W
  4. ceb
    ceb is offline
    ceb's Avatar
    Posts
    253 Posts
    Global Posts
    538 Global Posts
    #4  
    ...same problem on East Coast - this makes CityTime next to useless.

    I thought I had fixed it - but I was wrong......

    My old Kyo 6035 would show "Atlantic Time" instead of EST.....
    Cheers

    Charles
  5. #5  
    I do have a treo 600, but I haven't done extensive testing with the network time. I've defaulted my phone to manual time, but I need to do more tesitng with the timezones.


    I just set my phone to be set for network time and it says I'm in denver also...

    I'm just going to leave the phone on manual time for now...
  6.    #6  
    Stec,
    Thanks, so it's not me then, it must me the Sprint Network then.

    Ceb are both your DST and GMT off? Mine tired to use Mountain time, what is yours one after your turn the Net Time off?

    City Time is way to useful of an app, just keep the time on maual, it's pretty accurate.

    I'll keep min eon Manual like I have been doing, so I can still use City TIme.

    ANyone have "Network Time Enabled" and City Time works with your "home city"?
    Thanks, matt
  7. #7  
    I am in Austin and noticed this the other day.
  8.    #8  
    Welcome Fandango (I assume you may be a ZZtop fan?). I noticed this about 2-4 months back and thought it may be due to the carrier logo hack that now gives my call duration (something that Sprint tunred off, what a handy feature) as well as a different wirelwss on/off screen whilst doing so.

    Regards,Matt Burkhard
  9. #9  
    Originally posted by Burkhardi
    Welcome Fandango (I assume you may be a ZZtop fan?). I noticed this about 2-4 months back and thought it may be due to the carrier logo hack that now gives my call duration (something that Sprint tunred off, what a handy feature) as well as a different wirelwss on/off screen whilst doing so.

    Regards,Matt Burkhard
    Good guess, most people aren't familiar with that album. Thanks for the Austin coordinates, that was very useful. I also know a Matt Burkhard through a one Jonathan Jackson from Dallas. Would you be that same Matt?
  10. ceb
    ceb is offline
    ceb's Avatar
    Posts
    253 Posts
    Global Posts
    538 Global Posts
    #10  
    Originally posted by Burkhardi
    Stec,
    Thanks, so it's not me then, it must me the Sprint Network then.

    Ceb are both your DST and GMT off? Mine tired to use Mountain time, what is yours one after your turn the Net Time off?

    City Time is way to useful of an app, just keep the time on maual, it's pretty accurate.

    I'll keep min eon Manual like I have been doing, so I can still use City TIme.

    ANyone have "Network Time Enabled" and City Time works with your "home city"?
    Thanks, matt
    My phone is set to Central time instead of Eastern. I use WorldMate (Mobimate.com) which has more functionality than CityTime (including weather, currency conversions etc) and updates using vision.

    Has anyone brought this issue to Sprint's attention?
    Cheers

    Charles

Posting Permissions