Page 1 of 3 123 LastLast
Results 1 to 20 of 49
  1.    #1  
    I take it that TCRinger for the T600 is never going to be released.. We had a beta that didn't do anything for a while and my emails to Marcus now go unanswered.

    Any ideas?

    Josh
  2. #2  
    Originally posted by JoshFink
    I take it that TCRinger for the T600 is never going to be released.. We had a beta that didn't do anything for a while and my emails to Marcus now go unanswered.

    Any ideas?

    Josh
    I spoke to Michael at TreoCentral about it and he said all their download stuff is being moved over to their T/C store next week (explains the dead links) and it WILL be available. Try again Monday, Tuesday, etc. In the meantime you can download two different "Trial Versions": one from MarkSpace (1.02) and the from the Yahoo Treo users group (1.08), click on the "files" link. Reg codes can only be had from T/C, so we will have to wait. Sorry for not providing the links, but if you search these boards, they are posted.
  3.    #3  
    Thanks for the info.. That's good to know.

    The problem is that on Markspace's site I only see a version for the Treo 300 and if I remember correctly, it didn't work with the T600. Do you happen to have it working on the T600?

    Thanks

    Josh
  4. #4  
    Originally posted by JoshFink
    Thanks for the info.. That's good to know.

    The problem is that on Markspace's site I only see a version for the Treo 300 and if I remember correctly, it didn't work with the T600. Do you happen to have it working on the T600?

    Thanks

    Josh
    Others have reported that "older" versions DO work on the 600, so you might want to try the MarkSpace downlaod. Or, you can wait a bit, and I will post a link to the latest version 1.08. It works perfectly onh the 600, but no reg codes yet, unless, old codes will still work (as in an upgrade).
  5. #5  
  6. #6  
    Originally posted by Mol
    Version 1.08
    Thanks, Mol, saved me some computing.
  7.    #7  
    Thank You
  8. #8  
    SO what can't you do in this version without a reg code then? How useable is it?
  9. #9  
    It's fully functional.
  10. #10  
    uuhhhh my old reg code worked.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  11. #11  
    Originally posted by Felipe
    uuhhhh my old reg code worked.
    That is intentional.
  12. #12  
    Originally posted by sgruby


    That is intentional.

    good

    i hope it stays that way.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  13. #13  
    It may not have been the fault of TCRinger....but 12 houD
  14. #14  
    Originally posted by sgruby


    That is intentional.
    Will TC Ringer be availble on T/C Store to get my reg code this week?
  15. #15  
    I have some entries in my Contacts list for which I only specify a FIRST NAME. These are entries for my wife, brothers, parents & friends. When using the 'Manage Individuals' screen in TC Ringer, these entries show up as BLANKS.... I assume that this is a bug. Anybody else experience this?
  16. #16  
    My T600 crashed a after I installed TCRinger. The device kept soft resetting over and over again. I had to hard reset to break out of the soft reset cycle and then restore from a backup made prior to installing TCRinger. Anyone else have this problem? Since it seems to be working for at least a few of you, maybe it was a software conflict or perhaps a database became corupted.
  17. rob_adams's Avatar
    Posts
    26 Posts
    Global Posts
    31 Global Posts
    #17  
    Had the exact same issue. Tried to use TC ringer and ended up in a looping reset. Had to do a hard reset and reinstall everything.

    I also installed a Midi player Botzam MIDIPlay at the same time. I removed both of them, no problems since.
    Rob
  18. #18  
    Add me to the list. I thought I hit that horrible endless loop because I'd forgotten to uninstall the old version of TreoButler before installing the new one. I hadn't hotsynced when I originally installed TCR - I emailed it to myself, so I never made the connection, but this was the first hotsync since installing TCR.

    Bad TCR, BAD!
  19. #19  
    It's working fine for me, so far no problems at all...
  20. #20  
    Not while running TC ringer, but if anything else causes a soft reset, TC Ringer causes the reset loop, which can only be fixed with a hard reset.

    Here're the error codes.


    ../Src/GSMStartup.c,
    Line:204, GSMLibInstall
    - SysNotifyRegister
    failed



    I can't prove it's TC Ringer, but when it is not installed I don't get the loop. I've gone through this about 5 or 6 times now.

    It will stay off my Treo until the next beta.
Page 1 of 3 123 LastLast

Posting Permissions