Results 1 to 11 of 11
  1.    #1  
    When I get a Voice mail, or an SMS (need to try email next) and don't do anything (Read- no user interaction), the screen will go blank and then the LED (that was blinking Green for Wireless on) turns SOLID RED.

    It will stay solid until TreoAlrtMgr makes an alert, then go back to green. I don't recall this in any of the manual. People here are trying to get Treobutler to do this. So what do you think give y phone this option. Did striping the Sprint logo off the wireless on/off screen (that restored the miniutes used in a call function) casue an OE function that was turned off by sprint to work?

    I just disables TAM, since it made the LED go off when it gave an alert, I wounder if it made the Treo think that I had pushed a button?

    So I wonder if it would stay on untill I check it, if I have TAM off?

    Let me know if I need to expand on this, I tend to have a hard time getting what is in my head onto a post sometimes,
    Thanks for any input, Matt Burkhard
  2.    #2  
    With TAM (TreoAlertMgr) disabled, it doesn't work. I have to re-enable TAM for it to work. However, it only stays on for a couple seconds now, not all the way untill TAM makes a noise...
    Go figure...
  3.    #3  
    Ok, fix'n to run some errands. It seems that once I have TAM re-enabled (and it does the soft reset and all), I have to do one of the following or a combo. I know that some of the steps are not needed probably, but I don't have time to play w/ it right now. I have to go to mLight and deselect and reselect the Select Keyboard back light and go back into TAM and tap Enable again (nothing happens to the naked eye) as well as use the 5-way to reselct Apply again (nothing happend to the naked eye). So I am sure these is something else going on , but that is what I have so far....

    Any one else?

    Perhaps I should put the crack pipe down?
  4. #4  
    Originally posted by Burkhardi
    When I get a Voice mail, or an SMS (need to try email next) and don't do anything (Read- no user interaction), the screen will go blank and then the LED (that was blinking Green for Wireless on) turns SOLID RED.

    It will stay solid until TreoAlrtMgr makes an alert, then go back to green. I don't recall this in any of the manual. People here are trying to get Treobutler to do this. So what do you think give y phone this option. Did striping the Sprint logo off the wireless on/off screen (that restored the miniutes used in a call function) casue an OE function that was turned off by sprint to work?

    I just disables TAM, since it made the LED go off when it gave an alert, I wounder if it made the Treo think that I had pushed a button?

    So I wonder if it would stay on untill I check it, if I have TAM off?

    Let me know if I need to expand on this, I tend to have a hard time getting what is in my head onto a post sometimes,
    Thanks for any input, Matt Burkhard
    Hmmm... did you happen to download the new release of TreoAlertMgr today (or late yesterday)? It went from 2.03 to 2.05. I can't find any information on what was changed (or fixed).
  5.    #5  
    No, still running 2.03 and I can't get it to work 100% of the time either. But it does work, and it really seems to be TAM that is doing it, or at least trigering it. I didn't know 2.05 was out. When was that build relased?
  6.    #6  
    I just loaded 2.05 and it works basicaly the same. The LED stays red more often and untill the first TAM alert. also the LED will flash red for a second when TAM sounds there after. Anyone else seeing this? As I said before, I don't think mLights has anything to do w/ it. Matt
  7. #7  
    Originally posted by stuartr


    Hmmm... did you happen to download the new release of TreoAlertMgr today (or late yesterday)? It went from 2.03 to 2.05. I can't find any information on what was changed (or fixed).
    I think I can answer that question. I emailed PDAapps recently and asked if it would be possible to make TAM intercept ONLY page and voice mail alerts, and ignore alarms from the Calendar app. They emailed me a new version, which is 2.05.

    The downside of this is that it apparently won't alert to SMS messages. But they tell me a new version, with lots more alarm customization features, is on the way.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  8.    #8  
    2.05 seems to work fine with SMS, at least last night when I was trying it. Perhaps 2.05 just takes care of some bug that people had issues with that some of us didn't have?
    I would love a more cusomized version were you can select the alert for SMS,Cal,EMail,Phone and have the LED flash red when you get one and stay flashing untill you answer the promt.
    matt
  9. #9  
    Originally posted by Burkhardi
    2.05 seems to work fine with SMS, at least last night when I was trying it. Perhaps 2.05 just takes care of some bug that people had issues with that some of us didn't have?
    I would love a more cusomized version were you can select the alert for SMS,Cal,EMail,Phone and have the LED flash red when you get one and stay flashing untill you answer the promt.
    matt
    Agreed. You can get this functionality for VM now with TreoButler. Hopefully TAM will eventually allow this for all alerts!
  10.    #10  
    Well, Can anyone verify this behavoir on their Treo600 with TreoAlrtMgr?
    The color is realy an Orange, not Red (which I like better).

    Anyway, as I said, once I get an alert (SMS, VM, Email..) the LED turns Orange and stays solid until TAM sounds, then it will flash that color agian each time TAM sounds there after. I know that PDAapps is working on LED notification of a later version of TreoAlrtMgr, I figure that this my be the first attempt.

    DOES ANY ONE ELSE SEE THIS BEHAVOIR?
  11. #11  
    Originally posted by Burkhardi
    Well, Can anyone verify this behavoir on their Treo600 with TreoAlrtMgr?
    The color is realy an Orange, not Red (which I like better).

    Anyway, as I said, once I get an alert (SMS, VM, Email..) the LED turns Orange and stays solid until TAM sounds, then it will flash that color agian each time TAM sounds there after. I know that PDAapps is working on LED notification of a later version of TreoAlrtMgr, I figure that this my be the first attempt.

    DOES ANY ONE ELSE SEE THIS BEHAVOIR?
    Nope. Not here. Mine just keeps blinking green. No change in behavior during a TAM alert.

Posting Permissions