Results 1 to 17 of 17
  1.    #1  
    New T600. Tried to charge phone with handspring treo laptop travel cable that is susposed to charge and sync thru USB port. Tried it but did not turn on the charging lite.

    Any ideas.

    Thanks.
  2. #2  
    Connect directly to your PC or try another set of USB ports on your PC. Some newer PCs are using internal hubs that may not pass power thru the USB correctly.

    Also try it on another PC - yours could be sending inadequate power thru the USB port.
  3.    #3  
    thanks.
  4. #4  
    My sync and charge laptop cable does not charge either. I know its not the USB port since my RETRACTABLE sync and charge cable works fine - syncs AND recharges. Must be something with the cable. Oh well..another return.....
  5. #5  
    jimmyk001 wrote something like:
    Oh well, another return...
    Another retraction, you might say. ...Well, on PalmOne's part, anyway.

    So the travel synch & charge thing doesn't work, eh? Is this the little short USB to Treo cable, or does it have the "plug your charger in here" dingus? ...Just curious.
  6. #6  
    This one does not use the charger. Its supposed to get power from the USB port. Unfortunately, it doesn't.
  7. #7  
    Originally posted by jimmyk001
    My sync and charge laptop cable does not charge either. I know its not the USB port since my RETRACTABLE sync and charge cable works fine - syncs AND recharges. Must be something with the cable. Oh well..another return.....
    Jimmyk: What retractable usb sync/recharge cable are you usuing that DOES work? I'm about to buy that mini sync you see advertised all the time on palmgear's web site but after seeing your post, I'd like to know what is working for other users. Thanks
  8. #8  
    This is the one that works for me:
    http://store.treocentral.com/accesso...iew.php?a_id=1
  9. #9  
    Just bought it. Thanks.
  10. #10  
    I have a mini sync from bluewave and I have yet to get it to work with wireless modem and when treo has 1/4 charge and I use the mini sync it turns the red light on and then charges for a few seconds then it starts flashing green and then a few seconds back to red (charging). This is really annoying. Anybody know what's causing this?
    All noobs click here
  11. #11  
    HI,

    I have 2 S&C cables:
    - the one from handspring, which works just fine and charge the phone completely (I am using an IBM thinkpad, if this maters)
    - a retractable one, bought on store.treocentral.com. I have tried to use it twice, but it made a hard reset both times (of course, without charging or synch'ing anything). Treocentral told me the cable must be defective and they are supposed to ship me a new one).

    So, before using a new cable, I would strongly suggest you guys to back-up your data
    Dominique
  12.    #12  
    I just tried my sync charge cable again in a thinkpad with a docing station and lo and behold, it worked. Red lite came on and I hot synced with not problem.

    vitb9doc
  13. #13  
    Interesting....I'm also going to try on my Thinkpad (was using on my Dell desktop). Anyone: Can it be a USB 1.0 vs 2.0 issue or a phone (CDMA vs. GSM) issue?
  14. #14  
    For the record: For the past year or more, I've been successfully using the same MiniSync retractable sync and charge cable originally with a Treo 270 GSM and now for a month with a Treo 600 CDMA and my laptop with 1.x USB.
  15.    #15  
    my think pad is a T 21 with USB 1 Ithink. short cable withour charge works for syncing and charging.
  16. #16  
    Standard S & C just caused a hard reset. What's up with that? Retractable works fine though. Not a happy camper.
  17. #17  
    Funny ... for me it is the other way around ...

    Maybe this kind of cables often have defects?
    Dominique

Posting Permissions