Results 1 to 7 of 7
  1.    #1  
    Many people have mentioned Diddlebug as one of their favorite apps, but I can't get the alarm to work on my Treo 600.

    Am I missing something, or is the alarm working OK for everybody else?
  2. #2  
    Works ok for me. The alarm function woke me up from my nap a little while ago.
    Palm III -> Palm IV -> Treo 300 -> Treo 600 -> Treo 700p -> Treo 755p
  3.    #3  
    SHeesh...I just did a hard reset and installed *only* Diddlebug, and it STILL won't set off the alarm sound. The screen will light up, but there is no sound.

    What version are you using? What settings/options are you using?
  4. #4  
    Originally posted by thegasguru
    SHeesh...I just did a hard reset and installed *only* Diddlebug, and it STILL won't set off the alarm sound. The screen will light up, but there is no sound.

    What version are you using? What settings/options are you using?
    v2.60
    under alarm preferences, i have it set to play a tone. nothing out of the ordinary.

    my rocker switch is set for sound instead of vibrate.

    When you set an alarm in your calendar, does it set off the alarm sound?
    Palm III -> Palm IV -> Treo 300 -> Treo 600 -> Treo 700p -> Treo 755p
  5.    #5  
    Originally posted by chuhsi


    v2.60
    under alarm preferences, i have it set to play a tone. nothing out of the ordinary.

    my rocker switch is set for sound instead of vibrate.

    When you set an alarm in your calendar, does it set off the alarm sound?
    I don't have problems with alarms in any other app, just Diddlebug. I've tried both v 2.60 and the beta 2.9 version. Everything works as planned except it won't make any sounds.

    Hmmm.
  6. #6  
    make sure you don't have the alarms off in the Alarms Prefs.

    If you want to replace the system beep beep sound with Mp3 or wave file then get wavAlarms from www.toysoft.ca

Posting Permissions