Page 2 of 5 FirstFirst 12345 LastLast
Results 21 to 40 of 92
  1. #21  
    However, with the treo600butlerd_tester1.prc, the "cassette" goes away fine after responding to the voicemail.
    Bill Petro
    www.billpetro.com
  2. #22  
    treo600butlerd_tester1.prc

    With this version, I get several intermediate dialog boxes confirming each step of the process, but the bottom line is that the app immed recognizes a voicemail, turns the LED solid red (my setting of choice), and I get the envelope icon. After I delete my voicemail, the LED turns green, and the envelpe goes away.

    I'm on Sprint CDMA.
  3. #23  
    Get rid of the annoying "Register Sir" warning. The word "SIR" is presumptious on your part that all of the Treo600 user are men. This is definitely not the case amoung the Treo600 users in my company. There are more technically savy women than men here.

    Other than that, good job.
    myline = Treo650 w/SprintPCS
  4.    #24  
    No offense intended by the please register sir - I just haven't got round to setting up a preference screen for you to indicate gender.

    the idea is to have a little fun with the butler idea...

    btw - it's supposed to be somewhat annoying!
  5. #25  
    No offense intended by the please register sir
    None taken.

    I agree, the message can be as annoying as it needs to be to get the user to register (and I will.) You can also make it fun. I just know my female associates will take exception to the reference of SIR. Consider changing it to SIR/MADAM and you've covered it.
    myline = Treo650 w/SprintPCS
  6. #26  
    .96 works as it's supposed to for me now.
    -Michael Ducker
    TreoCentral Staff
  7. #27  
    Killer app!
  8. #28  
    I use TreoAlertMgr, which is indispensible. This alert is a MUST for me, since it lets me know that I've missed a call or have a msg waiting EVEN WITHOUT CHECKING THE PHONE (since the alert is audible and not visual).

    I like the visual red LED alert that TreoButler provides, but once TreoAlertMgr alarms for the first time, it turns the LED from solid red back to the default blinking green. Thus, if I don't see the LED in the first few minutes, I never see it at all.
  9. #29  
    the helper version doesn't work on the GSM version. the LED's don't work and there are no messages along the way

    BTW: following human genetic inheritance, you may want to set the gender preference to default to female!!!!
    Last edited by 100thMonkey; 01/04/2004 at 12:47 PM.
  10. #30  
    confusedvorlon, great application. I decided to use the default fast flashing green and it works perfectly. I especially like how the fast flashing green takes over when the Treo is mounted in its cradle. This is normally a solid red for me to indicate that the Treo is charging.

    Excellent piece of work!

    Thanks
    myline = Treo650 w/SprintPCS
  11. #31  
    I tried both the .96 and the tester with no result (no blinking red LED, no 0_0 icon and no message).

    I'm using a GSM version with ORANGE in france.

    Too bad.

    Denis
    Last edited by dgillier; 01/05/2004 at 10:46 AM.
  12. #32  
    Has anyone with a CDMA T600 tried this while TreoAltMgr is installed and running? I wonder if there will be conflicts?
    Anyone?

    If I get a voice mail, I will get a screen saying so, with "Listen" and "ok" as choices and it beeps at me to let me know (setup via "prefs" and "sounds". If I don't do anything, it will quite beeping after a while, turn the screen off, then turn the LED to solid redish/orange for about a minute, if not longer. Then it will start to do the green flash again to show I have service. Wish it would stay redish/orange the whole time....
    I have the HS email cleint and the neutered CDMA version were the "SPrint" wecome and goodbye are the generic ones. AS well as the Tape ICON and not the envelope.This also gives me the ability to have my call log working as far as time spent on the call
    Anyone else see this?
  13. #33  
    okay...i got a new voicemail (a 2nd voicemail) and it gave me 3 messages per voicemail. the last message said trying to establish green light. It was unable to do so though. Cingular GSM
  14. #34  
    Originally posted by Burkhardi

    Anyone?



    Anyone else see this?
    Okay from my experimentation, Treobutler doesn't seem to work well with TreoalertMgr. When Treobutler is NOT activated, a voicemail is received > voicemail tone is activated > treoalertmgr activated if not acknowledged and beeps after set duration. Now with Treobutler, I get the normal dialog boxes and the LED indicators do work as stated. However, TreoalertMgr no longer beeps... This is probably due b/c I arleady acknowledge the voicemail during the dialog box setup? Will it work with a registered version so that I don't have to acknowledge the dialog boxes? I would like to know this before I purchase Treobutler...TIA...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  15.    #35  
    Originally posted by gfunkmagic


    Will it work with a registered version so that I don't have to acknowledge the dialog boxes? I would like to know this before I purchase Treobutler...TIA...
    No dialogue boxes if you register (except for the first posted version on this thread where there was an error in the register nag logic).

    Don't know how it will interact with treoalertmgr though - in theory it should make no difference as it does not acknowledge any of the events which drive it.
  16. #36  
    I'm a regular (and highly satisfied) user of Chatter, and the rapidly fashing green LED signals me when I have new mail. Does anyone know whether these two apps play well together?
  17. #37  
    confusedvorlon:

    Sprint CDMA here, and it works perfectly regarding the LED functionality. I registered a few minutes ago, thanks.

    I do have one vital request though: is it possible for you to add a delay setting for the K Launch feature? It's VERY useful but it keeps KeyCapsHack from doing its job. It would be great if we could choose to have TreoButler wait for, say, 500ms or a full second before it launches the phone app. This way we could have both KeyCapsHack and TreoButler working together.

    Thanks for your work (and your low price!)

    Cheers
  18. #38  
    I do have one vital request though: is it possible for you to add a delay setting for the K Launch feature? It's VERY useful but it keeps KeyCapsHack from doing its job. It would be great if we could choose to have TreoButler wait for, say, 500ms or a full second before it launches the phone app. This way we could have both KeyCapsHack and TreoButler working together.
    The lack of cooperation with keycaps definitely makes TreoButler less useful; I'd be a user if this problem could be solved.

    The other features I'd (greedily) like to see are
    * A page-down option (mapped either to 5-way or vol buttons)
    * McPhling like history
  19. #39  
    Does it work with Chatter?
    I'm a regular (and highly satisfied) user of Chatter, and the rapidly fashing green LED signals me when I have new mail. Does anyone know whether these two apps play well together?
    Neill, I also use Chatter and I set this up with the default setting so that it flashes green.
    Chatter uses red, so there is no conflict at all that I can see so far.
    EDIT: This is wrong......Chatter also uses GREEN.

    I ran some test and they both will activate the fast flashing green indicator. If you have both Chatter and Voice Mail message you won't be able to tell what you have until you power back up. If you have the flashing "*" in the upper left corner you have Chatter messages, if not, its just voice mail.

    This will work for fine for me. Do other Chatter users have any comments?
    Last edited by norpah; 01/05/2004 at 11:24 AM.
    myline = Treo650 w/SprintPCS
  20. #40  
    CV-downloaded newest version, put in my registration code, still getting the nag screen.
Page 2 of 5 FirstFirst 12345 LastLast

Posting Permissions