Results 1 to 3 of 3
  1.    #1  
    Hey all. I'd like to kill the VIBRATE option when someone IMs me when I'm not in the IM area or in a conversation. The vibration is long and it likely wears out the battery quickly.. I can't figure out how to do this. Can anyone help?
  2. #2  
    go to your alert prefs in verichat and uncheck the vibrate on chat request and incoming message and in the standbye mode vibrate on incoming messages.
    T750 w/Cingular
    Black Jawbone
  3.    #3  
    I really can't believe I got an answer this quickly. Thank you very much! I should have known to look there.

Posting Permissions