Page 1 of 2 12 LastLast
Results 1 to 20 of 40
  1.    #1  
    Hey all my first post here. I've had my 600 for about a month and yesterday I was browsing and was getting battery alerts and finally the device said it was doing a shutdown. Brought it home, plugged it in and ...... Nothing. Did every reset imaginable and still nothing. I brought it into a sprint store and they told me they had to replace it. Now here is the punchline, they told me I might have to wait until the end of January.

    They were pretty nice and offerd me a brand new i500 instead... no I don't think so. I called customer support and a new one is being shipped tomorrow. Just wanted to give everyone a heads up in case this is a bug but at least in my case once the battery is dead its dead.
  2. #2  
    There is another thread that says the unit doesn't function properly below 15-20% and that you have to keep it recharging until it gets beyond that level to work. Did you leave it connected to the charger for, say, 30 minutes?
  3.    #3  
    I let it charge for over 7 hours. It was definitely dead.
  4. #4  
    Well, I'm increasing the percentage at which alerts issue...
  5. #5  
    call a CSR and tell them that the store you went to didnt have any available and that you want to order a new one and send the old one back with a return kit. They should be able to place the order for a new one for you and then credit you for the old one. As far as their availability, I'm not sure either. I just did this the other day becaues if a hot spot on my screen.
  6. #6  
    Interesting... I've also run down my battery frequently to below 15-20% and have experienced mandatory shutdowns. The last time I couldn't recharge the treo for several hours but when I plugged it back into the cradle, it charged up fine with no issues...knock on wood...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  7. #7  
    Originally posted by Preston
    Well, I'm increasing the percentage at which alerts issue...
    How do you do this??
  8. #8  
    I thought setting the alert level was possible within preferences but apparently not. Moreover, Batterygraph doesn't do it either.

    Worse still, the 2.08 firmware update seems to use more power, although it also gets a better connection.
  9. #9  
    What is the 2.08 firmware update and where do you get it? I have a gsm (AT&T) phone and don't find any reference to this update on AT&T's site or and Handspring's - course I'm prolly looking on the worng place.

    Thanks
  10. #10  
    Originally posted by SQLDba
    What is the 2.08 firmware update and where do you get it? I have a gsm (AT&T) phone and don't find any reference to this update on AT&T's site or and Handspring's - course I'm prolly looking on the worng place.

    Thanks
    The 2.08 firmware update is available from Mol, one of the users here in the forum. You will need to do a search for the thread that contains the update and instructions.
  11. #11  
    Originally posted by gfunkmagic
    Interesting... I've also run down my battery frequently to below 15-20% and have experienced mandatory shutdowns. The last time I couldn't recharge the treo for several hours but when I plugged it back into the cradle, it charged up fine with no issues...knock on wood...
    Same here. I was able to get it down to 3% or so and it finally shutdown. Once it rechartged, all was well (no data loss either!)
  12. #12  
    Originally posted by gfunkmagic
    Interesting... I've also run down my battery frequently to below 15-20% and have experienced mandatory shutdowns. The last time I couldn't recharge the treo for several hours but when I plugged it back into the cradle, it charged up fine with no issues...knock on wood...
    same here....talked on the phone all nite and the phone was at 3-5%, phone shut down by itself after numerous warnings. put the phone on the charger, it was back up...
  13. #13  
    Originally posted by gfunkmagic
    Interesting... I've also run down my battery frequently to below 15-20% and have experienced mandatory shutdowns. The last time I couldn't recharge the treo for several hours but when I plugged it back into the cradle, it charged up fine with no issues...knock on wood...
    my wife, of course, tested this out on accident about 2 weeks after she got hers. Ran it down @ work and it shut off, she left it off for 4-5 hours and plugged it in when she got home and she did not even lose her data. It was totally drained (well i guess not totally, but close). It's the sprint treo 600. We both love ours, they are now essential parts of our lives. If i dont have mine w/ me I notice it.
  14.    #14  
    Hopefully my situation is the exception rathar than the rule. I called customer service and was told that I would have a new T600 by Friday at the latest. Called today to see if it went out and was told that its on backorder and could take up to 30 days.

    A supervisor told me to go to Best Buy and buy a new Treo and use that until they send me a new one. I have to lay out the $550 but it sounded like the best possible option. So I did =) . Only negative is if it takes more than 14 days I will have to return the Treo I bought today to Best buy and get another one somewhere else for the remainder.
  15. #15  
    Here is the link for the 2.08 update. It is my advice to read the entire thread - people have had trouble updating some T600s. No reports of trouble with Cingular branded phones. I had no trouble. I updated from the SD card. The update is on the second page of the thread.

    GPRS seems to work better, but battery life is worse.
  16. #16  
    When you were recharging after a battery drain... did the charge light go on? Mine is dead right now... must have been a turbo drain because I charged it all the way home from along drive and it was only 1/3 down to begin with, but now the charge lite is not even on. I'm hoping leaving it plugged in all night like you guys suggest will do the trick, but I have no charge lite to tell me it is working.
    ETUTREO300
  17. #17  
    Well... recharging did not work... It would not take a charge.. didn't even heat up. Took it in to the Sprint Store and they said it is dead. They ordered me a "new" Treo600 but no one knows when I will get it.

    I'm not sure what happened.... I was in my normal calling areas and never noticed a turbo drain... Recharged all the way home and simply noticed that the light was not blinking when I went to bed. The only thing I can think of that is different in terms of how I used the Treo when this happened is that I unplugged the car charger from the car with the Treo600 still attached to the cord (as opposed to removing the treo from the charer first) and somehow that caused the turbodrain problem and/or a short in the battery... but the charger still works fine on my Treo300 and did not short out. - Any thoughts on this anyone?


    So I lost all my data and am apparently another beta tester for Handspring's equipment.

    ....I Figured out a good use for my old Treo300 (as long as the hinge does not break again)... a good backup while I wait for a "new" Treo 600. Now I have to figure out how to hotsync my treo300 from my treo 600 databases....

    Frustrating!!!!!
    ETUTREO300
  18. #18  
    I wanted to kill the battery of power completely and it really made my phone go into a panicky type of behavior. Nothing was working properly at below 20%. I figured since the battery was irreplaceable (unless turned in to palmone or to put that ugly battery attachment on it) that cycle charging the battery would make it last longer. I would highly recommend to go by what the instructions state which is to "top off" charging as much as possible instead of cycle charging.
    "What good is a smartphone when it's MORE smart and LESS phone?"
  19. #19  
    Just curious of those that are having battery drain loss of data, do you have the Sprint or GSM version?. I did a battery drain dead test on my Sprint T600 when I first got it and it gave plenty of warning and I did not lose any data.
  20. #20  
    I'll bet that your phones battery was not rebooting correctly. If you performed a battery reset on the Treo 600, your battery would probably have switched off correctly and then reawoken when connected to a charger. Soft reset whie olding down K and backspace keys to turn off the battery completely - you will lose all data but it is the most complete reset you can perform to awaken a seemingly dead unit.

    If your battery was incredibly low, you might not even have enough power to get the reset to effect. Perhaps doing it with the charger connected would do the trick.
Page 1 of 2 12 LastLast

Posting Permissions