Results 1 to 11 of 11
  1.    #1  
    I've done searches on this and looked on the Megaclock website. The sound issues were supposed to be fixed with version 1.92.

    I installed 1.92 last night and I can't get the alarm to work at all. With or without keyguard on. I set up a time, a sound, enable snooze, and everything looks okay (and I can even see that an alarm is set on the 'General' Megaclock view). I hit the 'Test' button and here the 'Beep' fine. I check the box to turn on the alarm in the main alarm menu but when the time comes nothing happens.

    Any suggestions?
  2. #2  
    I had the same thing the first time I used it. After a lot af agonizing setting-changes(about 2 days), I finally figured out I had to use the checkbox to activate the alarm. duuuh!

    But I'm sure that doesn't solve your problem!
  3. #3  
    make sure your mute switch on the top of the phone is set to sound. No program can play sounds if that switch is on mute.
  4. #4  
    I have ver 1.92 and it works great. Did you load the LR version? If you had the old version installed, try this.

    - sync your treo
    - perform a Hard reset
    - Sync your treo
    - load megaclock LR

    I found this works for many of the apps I want to get rid of that tend to screw up my treo.

    www.treobits.com
    Treo 600 friendly website with Ringtones, Shoutcast Feeds and more...
  5. #5  
    I had issues with alarms in bigclock and megaclock - finally installed multiclock and it works fine
  6. #6  
    make sure you do not have the app loaded on your SD card, for the alarms to work, you need to have it loaded in RAM
    Gene
  7. #7  
    Another great option if you're primarly looking for an alarm function (timer, stop watch, timed alarm) is Bob's Alarm.

    It's really quite good and even vibrates in silent mode.

    It's inexpensive ($5) and it works very well. It only vibrates a few times but if not turned off vibrates again in 60 seconds. I would like to see them have a configuration for how long the alrm vibrates (i.e. 30 seconds instead of 5 seconds) but even without that I think you would probably find it acceptable.

    Give it a try:


    http://groups.yahoo.com/group/RarM_Software/files/Bobs_Alarm/Beta_versions/BAlar\
  8. #8  
    Also note you may have the same problem as the one mentioned in the readme file of Bob's alarm:

    From the readme.txt that comes with BobsAlarm:

    9. TREO 600 USERS---------------------------------------------------------
    There is a bug in the Treo600 that prevents simple sounds from being played correctly. Eventually, ALL simple sounds will not play on the device until a soft reset has been completed. The "Bob's tones" sounds are simple sounds, and are not recommended for Treo600 users. Use the MIDI tones option instead.

    This is a common problem, and you will notice simple sounds stop working with any application after a while

    D.
    Dominique
  9. #9  
    I'm using Clock+ v3.72, no problem with the alarm.
  10. #10  
    D.

    Thank for the heads up. Thankfully, the bug you are referring to has been fixed. The current version of Bob's alarm (2.02) has been optomized for the Treo 600 and has overcome the technical sound glitch of the T600.



    Bob's Alarm author interaction site

    Bob's Alarm 2.02 Zip

    It's a great little alarm program for those who are looking for one.

    Keith
  11. #11  
    Varoomba,


    thanks for the update, that's great!!
    Dominique

Posting Permissions